Did not work...sigh...unexpected?


grub -v
Code:
grub (GNU GRUB 0.97)
Password entered
Code:
 
# e.g. password topsecret
#      password --md5 $1$gLhU0/$aW78kHK1QfV3P2b2znUoe/
# password topsecret
password --md5 $1$MMs0t/$hOKcWtXNu21A529riQJWr/
Locked the grub
Code:
## should update-grub lock alternative automagic boot options
## e.g. lockalternative=true
##      lockalternative=false
 lockalternative=true
grub boot screen did not include the p option to input password. What am i doing wrong?

Thanks.