Results 1 to 6 of 6

Thread: VMware Internet issues

Threaded View

  1. #1
    Join Date
    Feb 2008
    Beans
    29
    Distro
    Hardy Heron (Ubuntu Development)

    VMware Internet issues

    I am using VMware workstation 6 on Windows XP and running ubuntu 7.10 through a virtual disk. At first, I connected to the internet using NAT connection and it worked fine, I installed vmware tools and restarted and it still worked. Then I downloaded the updates it recommended (about 185 of them I believe), installed them, and restarted. Before I started it back up I tried to make the connection a bridged connection directly through my NETGEAR wg311T wireless card to my wireless network but it didn't work. Since then I have been completely unable to connect to the internet inside that virtual disk. I cannot make a bridged connection (I can't see wireless network options, only ethernet or modem) or connect through the NAT virtual connection. Any help would be appreciated.

    Also, I took a snapshot right after I installed the vmtools, but I am not sure how, why, or what to do with it. I'm not sure if that can possibly help me though. Again, thank you for any help.
    Last edited by yao_man; February 22nd, 2008 at 04:22 AM. Reason: forgot something

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •