Results 1 to 7 of 7

Thread: increasing screen size in virtual box

  1. #1
    Join Date
    Jun 2006
    Location
    Galaxy Reststop 42
    Beans
    136
    Distro
    Ubuntu 10.04 Lucid Lynx

    increasing screen size in virtual box

    I have Gutsy running just fine in a virtualbox setting. It all works fine with one exception. The screen size shown for VirtualBox as it resides on my 22" widescreen (1680x1050 resolution) is a box about 11" or so square. I have used the "install Guest Additions" with no change. So does anyone know how to make VirtualBox utilize more real estate on my LCD screen?
    Many thanks,
    Tucatts

  2. #2
    Join Date
    Apr 2007
    Location
    West Coast USA
    Beans
    Hidden!
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: increasing screen size in virtual box

    Quote Originally Posted by Tucatts View Post
    I have Gutsy running just fine in a virtualbox setting. It all works fine with one exception. The screen size shown for VirtualBox as it resides on my 22" widescreen (1680x1050 resolution) is a box about 11" or so square. I have used the "install Guest Additions" with no change. So does anyone know how to make VirtualBox utilize more real estate on my LCD screen?
    Many thanks,
    Tucatts
    CTRL+F enables fullscreen...
    Try that, then try adjusting your settings in the Guest OS
    Helping people crawl out of their Windoze...
    Please read THIS before asking if Anti-Virus and Firewalls are needed.

  3. #3
    Join Date
    Jun 2006
    Location
    $ pwd _
    Beans
    3,999
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: increasing screen size in virtual box

    1. On your ubuntu guest, install build-essential package using Synaptic
    2. Install vbox guest additions
    3. Reboot guest. Choose Recovery mode from GRUB
    4. Reset resolution by running the command:
    Code:
    sudo dpkg-reconfigure -phigh xserver-xorg
    ... and choose 1680x1050, leaving the rest default.
    5. Reboot.

  4. #4
    Join Date
    Jun 2006
    Location
    Galaxy Reststop 42
    Beans
    136
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: increasing screen size in virtual box

    Hey kpkeerthi, wanted to say Thank you! Your instructions worked like a charm and I have the full 1680x1050 resolution now and it looks great!
    Thanks again,
    Tucatts

  5. #5
    Join Date
    Oct 2007
    Beans
    79

    Re: increasing screen size in virtual box

    OK, I got my screen resolution set (when I restarted the machine it magically fixed itself) but now every time I click in the window my mouse disappears. It's there, because if I run it over the menu options they get highlighted, but I can't see it otherwise. What can I do to get my mouse back?

  6. #6
    Join Date
    Jan 2005
    Location
    Finland
    Beans
    23

    Re: increasing screen size in virtual box

    Replace mouse driver "mouse" with "vboxmouse" in /etc/X11/xorg.conf configuration.

    You can do this easily without needing your invisible mouse by opening a virtual terminal (press ctrl-alt-F1), logging in and using vi to edit the file. Then restart X with "sudo /etc/init.d/gdm restart"

  7. #7
    Join Date
    Jul 2010
    Beans
    1

    Smile Re: increasing screen size in virtual box

    Thanks a million for enlightening...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •