Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: VMware Server slow performance Gusty

  1. #11
    Join Date
    Feb 2007
    Location
    Cameron Park CA USA
    Beans
    4,562
    Distro
    Ubuntu Development Release

    Re: VMware Server slow performance Gusty

    I can't think of anything else, except do a search for vmware items and delete them. Then try to install.
    Regards, frank, at http://yantrayoga.typepad.com/noname/
    Homebuilt Lian-Li PC-Q33WB, Intel i7-4790K 4.6GHz, SSDs,16G RAM | Dell Laptop 11.6" N3050.
    Oracle VBox w/ WinXP/Win8 running Xara Designer, PaintShopPro, and InDesign CS.

  2. #12
    Join Date
    Oct 2006
    Beans
    Hidden!

    Re: VMware Server slow performance Gusty

    I also have slow VM's running under gutsy 7.10. This is true for both an upgraded machine from edgy 7.04 and a new install on separate machines. Configuring the VM to single or dual CPU does not make a difference. This is a huge problem for myself, and it appears for others. I've read something about it being an issue since the 2.6.20* kernel, but I'm not an expert there. Regardless of the virtualized OS (windows, 'nix), its pretty much unusable. I've gone back to 7.04 on my server and started using virtualbox on my laptop for now, although I'd prefer to use vmware as networking via virtualbox is a pain.

    Cheers.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •