Results 1 to 2 of 2

Thread: Another Swat Question

  1. #1
    Join Date
    Nov 2004

    Another Swat Question

    When I try to install Swat with Synaptic I get the following error:

    Depends: samba but 3.0.7-1ubuntu6.2 is to be installed

    I am trying to install swat 3.07-1ubuntu6 from universe. Is version 6.2 available somewhere? Thanks for the help.

  2. #2
    Join Date
    Feb 2005

    Re: Another Swat Question

    You have to change your repository settings in synaptic.


    click on deb

    type 'universe' in the sections field.

    Then hit OK and then the RELOAD button.

    Now when you search for swat, 3.0.7-1ubuntu6.3 or greater should show up.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts