Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Can't get RuneScape to load Xubuntu

  1. #1
    Join Date
    Dec 2007
    Location
    USA
    Beans
    49
    Distro
    Xubuntu 9.10 Karmic Koala

    Can't get RuneScape to load Xubuntu

    SOLVED I CAN PLAY NOW.



    I have just installed Xubuntu on my computer. I went to try to play runescape and I saw that i needed Java. I typed the following in my terminal
    "sudo apt-get install sun-java6-jre sun-java6-plugin sun-java6-fonts "
    it installed...
    and the game still will not load, I get a "Error loading Applet".
    (For those of you that play the game, I'm lvl 104, User name is Maconga)
    Also, I'm New to Xubuntu.

    What should I do ?


    EDIT: Here's a picture of what happens.

    Last edited by maconga; January 10th, 2008 at 03:02 AM.

  2. #2
    Join Date
    Sep 2007
    Location
    /home/mom/basement
    Beans
    545
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: Can't get RuneScape to load Xubuntu

    I have all the java packages you have, plus "sun-java6-bin" so maybe try installing that aswell?
    Always remember the Thank You Button, and to mark threads as [SOLVED] when they are solved!

  3. #3
    Join Date
    Dec 2007
    Location
    USA
    Beans
    49
    Distro
    Xubuntu 9.10 Karmic Koala

    Re: Can't get RuneScape to load Xubuntu

    I opened the terminal and tried too install that "sun-java6-bin" but the terimal said I already have it.

  4. #4
    Join Date
    Dec 2007
    Location
    USA
    Beans
    49
    Distro
    Xubuntu 9.10 Karmic Koala

    Re: Can't get RuneScape to load Xubuntu

    I still can't Play Runescape, But I can see Videos on YouTube...

  5. #5
    Join Date
    Dec 2007
    Beans
    11

    Re: Can't get RuneScape to load Xubuntu

    i have the same problem... :/

  6. #6
    Join Date
    Sep 2007
    Beans
    671
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Can't get RuneScape to load Xubuntu

    Your using Firefox, right?
    2010 IBM Thinkpad 510, 4GB RAM, i5-540M, NVS 3100M

    Running Ubuntu 11.04

  7. #7
    Join Date
    Dec 2007
    Location
    USA
    Beans
    49
    Distro
    Xubuntu 9.10 Karmic Koala

    Re: Can't get RuneScape to load Xubuntu

    Yes I'm Using Firefox 2.0.0.11

  8. #8
    Join Date
    Sep 2007
    Beans
    671
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Can't get RuneScape to load Xubuntu

    How far does it get?
    Do you get to the "Choose world" stage?
    It works perfectly for me, so...
    2010 IBM Thinkpad 510, 4GB RAM, i5-540M, NVS 3100M

    Running Ubuntu 11.04

  9. #9
    Join Date
    Sep 2007
    Location
    /home/mom/basement
    Beans
    545
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: Can't get RuneScape to load Xubuntu

    Not sure about other browsers for Xubuntu, but have you tried any other ones?
    Always remember the Thank You Button, and to mark threads as [SOLVED] when they are solved!

  10. #10
    Join Date
    Dec 2007
    Location
    USA
    Beans
    49
    Distro
    Xubuntu 9.10 Karmic Koala

    Re: Can't get RuneScape to load Xubuntu

    Yes I've tried other browsers....

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •