Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Why do I need mirrormax ?

  1. #11
    Join Date
    Jul 2005
    Location
    France
    Beans
    44

    Re: Why do I need mirrormax ?

    Quote Originally Posted by nix4me
    gcj sux. It doesn't satisfy the requirements for most java apps.
    yes, but you can install blackdown j2re1.4 and java-common, and it works out of the box

  2. #12
    Join Date
    Sep 2005
    Location
    United Kingdom
    Beans
    338

    Re: Why do I need mirrormax ?

    it is exactly this problem that forces us all to continue to use ms windows so we will continue to line billys pockets.
    unless there is a worldwide loby to force ms to stop using the line that this software is restricted because of piracy issue's then the transition from windows to linux will never get smoother.
    so upshot is dual boot to get around it or create your own packages that contain the software you need just learn a shed load of coding skills and take what you need from that old copy of xp you stoped using(but still own) and as long as you dont re-distribute then your ok, but hey thats just a dream eh.....

    if you have fun running into walls dont forget, bill gates has the windows to smash!!!
    If everything in life was easy, we would learn nothing!!
    AMD Athlon64 X2(4200)/6Gb/Nvidia 9400GT-1Gb/1.25Tb Arch Linux - Xfce

  3. #13
    Join Date
    May 2005
    Beans
    150

    Re: Why do I need mirrormax ?

    Quote Originally Posted by mr_pouit
    yes, but you can install blackdown j2re1.4 and java-common, and it works out of the box
    Sure you can, until you need Java 1.5. I need to program in 1.5 for school.

  4. #14
    Join Date
    Jul 2005
    Location
    France
    Beans
    44

    Re: Why do I need mirrormax ?

    Quote Originally Posted by The Warlock
    Sure you can, until you need Java 1.5. I need to program in 1.5 for school.
    that's strange, because at school, when i needed to program in java, they said "do not use sun 1.5... stay in 1.4"

    But if you need sun jre/jdk 1.5, you can use plf repositories => http://wiki.ubuntu-fr.org/doc/plf

  5. #15
    Join Date
    Jun 2005
    Location
    Ottawa, ON
    Beans
    42
    Distro
    Edgy Eft Testing

    Re: Why do I need mirrormax ?

    Quote Originally Posted by mr_pouit
    that's strange, because at school, when i needed to program in java, they said "do not use sun 1.5... stay in 1.4"

    But if you need sun jre/jdk 1.5, you can use plf repositories => http://wiki.ubuntu-fr.org/doc/plf
    Probably because they don't want to roll it out on all the lab computers yet. I had one kid e-mail me about using generics last year because it was in his textbook, and I told him I'd be marking on the lab computers and it wouldn't work, so don't worry about learning it.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •