Results 1 to 3 of 3

Thread: Every time I start Kaffeine it goes through First-Time Wizard

  1. #1
    Join Date
    Oct 2005
    Location
    Alberta, CA
    Beans
    185
    Distro
    Dapper Drake

    Every time I start Kaffeine it goes through First-Time Wizard

    Every time I open Kaffeine it goes through the First-Time Wizard, telling me what codecs it has and if I want to create a shortcut to my desktop or associate files with it. This is rather annoying though certainly not a critical bug.

    Here's my output from Kaffeine -v

    chris@ubuntu:~$ kaffeine -v
    Qt: 3.3.4
    KDE: 3.4.3
    Kaffeine Player: 0.7

  2. #2
    Join Date
    Mar 2005
    Location
    Vancouver, BC
    Beans
    62

    Re: Every time I start Kaffeine it goes through First-Time Wizard

    Quote Originally Posted by ecobuntu
    Every time I open Kaffeine it goes through the First-Time Wizard, telling me what codecs it has and if I want to create a shortcut to my desktop or associate files with it. This is rather annoying though certainly not a critical bug.
    happened to me endlessly too, until i fully installed the kubuntu-desktop package.

  3. #3
    Join Date
    Oct 2005
    Beans
    14

    Re: Every time I start Kaffeine it goes through First-Time Wizard

    Hi, I had the same problem, and upon reading this I decided I'd install packages till I got it working properly. I got it on the first guess, turns out you need the kubuntu-default-settings package (go figure, eh?).

    Hope this is useful,

    Simon

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •