Results 1 to 4 of 4

Thread: Cedega + WoW , my problem...

  1. #1
    Join Date
    Nov 2007

    Cedega + WoW , my problem...

    I tried WINE for WoW and it failed, it just would not work for me, installed fine, TBC'd fine, patched fine, started fine... after the intro movie it took me to the login page, the logon page was not renedered properly, i couldnt see a damn thing so i assumed in game would be the same...

    i go off and google, i come accross cegeda, so i get cedega and try,
    same story more of less, installs, patches runs,,, but this time, after the intro movie it just freezes... stops... to get out i have to shutdown the power to my laptop by holding the power button.

    Im not sure what my laptop has inside it...
    but i know its a "Toshiba Equium L40 - 10x"

    if anyone can help please do i wish to play.

  2. #2
    Join Date
    Aug 2006
    Kubuntu Development Release

    Re: Cedega + WoW , my problem...

    A web search would have told ya.


    Intel Pentium Processor T2080, 1.73GHz, 533MHz, 1MB Cache, Genuine Windows Vista Home Premium, 1GB Memory, 120GB Hard Drive, DVD ReWriter MultiDrive, 15.4" Widescreen Display, Intel GMA 900 Graphics, Wireless Enabled, 2.75Kg Weight
    I have highlighted your problem in bold.

    Sorry I couldn't be more help.

    p.s. You'd be better off attempting with WINE than the worthless pos that is cedega..

  3. #3
    Join Date
    May 2006
    Ubuntu 7.10 Gutsy Gibbon

    Re: Cedega + WoW , my problem...

    Yeah, Hikaricore is correct, your laptop won't play WoW in Linux. I have the same Intel GMA 900 Graphics in my Toshiba laptop and it won't play WoW either. I play WoW on my desktop computer with a nice nVidia graphics card. You don't need Cedega. Wine works just fine if you are willing to work with it a bit.

  4. #4
    Join Date
    Sep 2007
    Kubuntu 7.10 Gutsy Gibbon

    Re: Cedega + WoW , my problem...

    I would greatly suggest installing it in windows, and then copying the files onto your linux Laptop. Ive done it like 3 times and always worked, installing it could sometimes be a pain or not even work...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts