Results 1 to 5 of 5

Thread: Missing GTK+-2.10

  1. #1
    Join Date
    Apr 2007
    Location
    Washington State.
    Beans
    160
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Missing GTK+-2.10

    I'm trying to compile the Aurora GTK Engine. But whenever I run ./configure, it gives me this error:
    Code:
    configure: error: GTK+-2.10 is required to compile aurora
    I looked in Synaptic for any packages with GTK in their names, but the closest I could find was other GTK engines. So what do I need?

  2. #2
    Join Date
    Oct 2007
    Location
    Berlin, Germany
    Beans
    84

    Re: Missing GTK+-2.10

    Code:
    sudo apt-get install libgtk2.0-dev
    We are >= 2.10 since Edgy.

  3. #3
    Join Date
    Apr 2007
    Location
    Washington State.
    Beans
    160
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Missing GTK+-2.10

    Awesome, works perfect! Thanks.

  4. #4
    Join Date
    Apr 2007
    Location
    Kourou
    Beans
    32
    Distro
    Gutsy Gibbon Testing

    Re: Missing GTK+-2.10

    Perfect !

    Thx.
    Linux User : # 430631 | Ubuntu User : # 7896 | The white chocolate... | Kouroucian's Rugby...

  5. #5
    Join Date
    Jun 2007
    Beans
    38
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Missing GTK+-2.10

    Awesome! thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •