Results 1 to 5 of 5

Thread: Unreal Tournament 2004 is see-through, need help

  1. #1
    Join Date
    Jul 2010
    Beans
    4
    Distro
    Ubuntu

    Unreal Tournament 2004 is see-through, need help

    Hey everyone,

    I'm fairly new to using linux, so the problem may be an easy fix, but when I play UT, I can see my desktop through the game screen, as though it were clear. I have no idea why or how.

    I'm using Ubuntu 10.10 and it's fully updated, and I have the UT 2K4 demo installed natively. I'm using software video rendering, because DirectX obviously doesn't work. I'll figure out how to post a snapshot in the morning. If you need more info, just ask, this is my first forum post.

    If anyone else has had the problem, please help!

  2. #2
    Join Date
    Oct 2004
    Location
    Denmark - Scandinavia
    Beans
    18,504

    Re: Unreal Tournament 2004 is see-through, need help

    Disable compiz. You can do it with the fusion-icon app.
    My favourite place of all, is the closet in the hall

    | Ubuntuforums on Facebook |

    Try elementary OS - https://elementary.io

  3. #3
    Join Date
    Jun 2010
    Beans
    181

    Re: Unreal Tournament 2004 is see-through, need help

    nevertheless, there is native linux version of this game, wich works just perfect - you should try it

  4. #4
    Join Date
    Jul 2010
    Beans
    4
    Distro
    Ubuntu

    Re: Unreal Tournament 2004 is see-through, need help

    I am running it natively already, but thanks for the note anyways.


    Could you walk me through how to disable compiz? I'm not very experienced yet.

  5. #5
    Join Date
    Jul 2010
    Beans
    4
    Distro
    Ubuntu

    Re: Unreal Tournament 2004 is see-through, need help

    Never mind, I got it. Thanks for your help!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •