Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: [SOLVED] LIRC (and irw) not working

  1. #11
    Join Date
    Oct 2005
    Austin, TX
    Ubuntu Development Release

    Re: [SOLVED] LIRC (and irw) not working

    Quote Originally Posted by michwill View Post
    Hi All,

    I'm having a similar issue. But a bit of backstory. . .Basically I had an Ubuntu Desktop 6.10 installed running an older version of MythTV I'd installed from source. Everything was running fine until one day my drive filled up (apparently when you have all your favorite shows slated for "never delete", bad things happen. ).

    Anyway, I wiped the system and started from scratch with Mythbuntu 7.10. For the most part all things work well, except irw. I was having the same problem as "de3pc77", but got that taken care of. Now, however, no remote seems to be picked up by irw. So that leaves me with two hypotheses:

    1) irw is simply broken in Mythbuntu

    2) the IR adapter for my computer was magically physically broken during the software install

    . . .as you can see, I'm pretty much left in a terribly odd spot. Any ideas?
    I can tell you that irw works fine.

    If you had the same issue as above, my guess would be that you backed up /etc/lirc and restored it w/ the mythbuntu install. Check all the other files in that directory for a similar problem. If that's not the case, open up another thread since this will end up being a completely separate issue. (I'm trying to keep problems in separate threads so that this forum is more easily searchable without someone having to dig through a 20 page thread on lirc)

  2. #12
    Join Date
    Apr 2005
    Ubuntu 7.10 Gutsy Gibbon

    Re: [SOLVED] LIRC (and irw) not working

    My apologies for the confusion, but the only issue I shared in common was the fact that "irw" wasn't working. It would just return me to a prompt. Then I got it working (meaning it didn't return me to a prompt, but waited patiently), however, it doesn't recognize input from the IR Remote. I'm guessing this has something to do with GPIO, but since the new kernel doesn't support it, and the info in this link doesn't seem to work ( I'm a bit lost.

    I'd be happy to start another thread, but I see several similar. No solutions that work for me though. Keep in mind that nothing has been preserved from past systems. All drives, etc have been wiped.

Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts