Results 1 to 3 of 3

Thread: Wacom Tablet...assigning keystrokes problem

  1. #1
    Join Date
    Oct 2007

    Unhappy Wacom Tablet...assigning keystrokes problem

    Hi everyone,
    I'm an active wacom intuos 3 artist and I work with the same model at home and at work. I also use an imac 2.33 GHz intel core 2 duo. I notice recently in the wacom preferences under the system preferences when I tried to assign keystrokes (commands using a number of keys from the keyboard to play when you click on a button or tab on the wacom tablet or pen) that the only thing that was showing up was the letters when I typed the commands. Ex. I tried to make a keystroke of command (apple) and the letter L. Intead nothing showed but it I pressed the L by itelf it did. The command key as well as any other key from the key board should appear and save onto the keystroke. I tried the same thing at work and also on my other computer with a different intuos and it worked fine. I know it use to work fine before. I just can't figure out what the problem is.

    I did the following steps already for those that may know how to fix this issue.

    I uninstalled the tablet & driver. Installed the latest driver.


    I uninstalled the tablet & driver. Installed the an older driver.


    I uninstalled the tablet & driver. Disk Utilities. Repair Disk permissions on the HD.

    Installed tablet & driver.


    I just don't know what else it could be. I recently saw a folder of a game called Big Bang Board Games which I don't remember installing. I just work on my art and don't install anything free or anything that's not related to my work so I tried to keep things clean on my macs.

    If anyone has any suggestions please let me know.


  2. #2
    Join Date
    Mar 2013

    Re: Wacom Tablet...assigning keystrokes problem

    I'm having the same problem. Did you get any workaround?

  3. #3
    Join Date
    Feb 2007
    Ubuntu 16.04 Xenial Xerus

    Re: Wacom Tablet...assigning keystrokes problem

    From the Ubuntu Forums Code of Conduct.
    If a post is older than a year or so and hasn't had a new reply in that time, instead of replying to it, create a new thread. In the software world, a lot can change in a very short time, and doing things this way makes it more likely that you will find the best information. You may link to the original discussion in the new thread if you think it may be helpful.
    Thread closed.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts