View Poll Results: What was your gutsy install/upgrade experience ?

5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 95 of 176 FirstFirst ... 45859394959697105145 ... LastLast
Results 941 to 950 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #941
    Join Date
    Jul 2006
    Ubuntu 8.04 Hardy Heron

    My experience #2 install

    I just installed a new motherboard and processor into my wife's computer.
    Listed below are the specifications. Please understand that the choices were made partly on cost and partly on my limited knowledge of computers and stuff technical!

    Motherboard: ASUS M2A-VM AMD-2 Socket
    Processor: AMD-2 Socket – Sempron version (I believe it to be 32 bit.)
    On board video: ATI X1250
    Memory: DDR 2000/2024 Gigabytes

    Originally, Feisty 7.04 was the operating system, but when I tried to upgrade, it would not accept the ATI driver, I believe. To compensate for this and a couple of other problems I encountered, I used my “Derek's Boot and Nuke'em” disk to erase the hard drive and started from scratch.
    What I did was download the Gutsy CD to my machine and burned a copy. I then proceeded to install it on my wife's machine. The installation was pretty simple and trouble free. (The problems I encountered were generated at the keyboard when the user went in a little over his head!)

    Bottom line: Ubuntu users for life, I do believe! Linux is soooo much simpler than any “paid for” operating system! One side benefit is that I'm learning to use the terminal and am not intimidated by it!

    So, I say to all --- “You just got to try it ----”gottatrieit”

  2. #942
    Join Date
    Apr 2007

    Re: Share with the community your gutsy install/upgrade experience

    I upgraded a laptop from fiesty to gusty. After the upgrade I had to reinstall the ndiswrapper stuff to get the broadcom wireless working. Works fine now.

    HOWEVER, with that success behind me I tried to install (fresh) gustsy on my desktop. A complete failure!

    1. Had to boot with acpi=off to boot. Okay, so I'm running a nvidia card

    2. After installing I can't get my ethernet to work. I've tried a bunch of stuff off these forums, but I can't even talk to my router without the login screen taking several minutes to come up in konqueor. Oh, not the router since I get the same problems with my connection plugged right into the computer ... and the router works fine with the laptop.

    So, switched HDs and I'm back to fiesty on the desktop.

    I assume I will have to wait for heron(?) before trying again? I don't see how waiting for gusty updates will help since I can't access them from the net when I have no net Or will there be a 7.10.1 release with some ethernet fixes??

  3. #943
    Join Date
    Nov 2007
    Georgia, USA
    Ubuntu 10.04 Lucid Lynx

    Re: Share with the community your gutsy install/upgrade experience

    I didn't vote because I have two stories and only one vote...

    On my desktop, I used the update manager and it worked just fine, flawless - no problems, including any of the usual (like sound). Everything works fine.

    The laptop was a disaster. Having only wireless, I decided to download the Gutsy ISO CD and just do a fresh install. Whereas Feisty recognized the wireless adapter (Atheros) and the sound, I could get neither to work with any amount of tinkering. I tried all the how-to documents, nothing helped.

    Oh... Toshiba Satellite Pro A105 with ATI SB450 sound and Atheros wireless. Downgraded to Feisty.

    It's not too disappointing... the only difference I've really seen on the desktop is that NFS mounting a drive from the office over VPN is instantaneous... in Feisty it took several minutes.

  4. #944
    Join Date
    Oct 2007
    Ubuntu 9.10 Karmic Koala

    Re: Share with the community your gutsy install/upgrade experience

    i've just upgraded to gutsy, and voted 'worked but had few things to solve'. Firefox freezed for 2-3 minutes, there was probably a problem with javascript. I've installed the latest version of firefox and now it's working fine !

  5. #945
    Join Date
    Aug 2006

    Re: Share with the community your gutsy install/upgrade experience

    I've been an ubuntu user for years...and this is the first time I've upgraded and wondered what the heck has gone on with stability.

    Heres a list of whats goin wrong:
    • upon wake up from suspend every other time, neither mouse/keyboard work. fiesty used to do this every 4-6 times, but pressing the suspend key (or unplugging and closing) and rewaking would fix the suspend button doesn't work (neither does unplugging and closing) in that state so its a hard reboot only to fix.
    • wireless interface intermittently dies (maybe every other day), can't do anything to get it to work again without reboot. dmesg provides an error here, so this one might be able to be debugged.
    • ctrl-alt-L/R to switch desktop essentially hides all desktops, theres no taskbar/panel/desktop. the only thing i can do is alt-F2 to run something (aka now). switching to metacity doesn't help either, but when metacity is killed i do see the windows for about .25s before they disappear into the ether again. -- EDIT: ok so it appears I can access the programs via alt-tab but where did my panels & right click functionality go?
    • firefox crashes immediately giving X server errors whenever a majority of pages are loaded...thankfully not this one, yet. -- EDIT - deleting fixed this.
    • cpu freq applet no longer allows me to change governors.
    • my custom i8k fan settings are apparently being completely ignored.
    • everything is very slow/sluggish to run. menus/minimize/move windows/etc
    • boot up now takes 1.5min, up from 25s with feisty.
    • panel contents which aren't locked move upon reboot.
    • videos appear as if they're being watched through cheesecloth with totem & vlc, theres an uniform overlay of black pixels.

    This is all I can remember right now, there is more but seeing as I have no access to the desktop (lol) I can't work around and find any other gripes.

    I'd say not very successfull...I'd like to try and debug some of these problems but they impact usability too much so hopefully a clean sweep & install will do me better. Nothin beats having a seperate /home partition for ease of reinstall.

    My comp is a Dell e1405/640m, with intel3945 wireless and intel video.
    Last edited by NooneReally; November 8th, 2007 at 07:25 AM. Reason: included comp info

  6. #946
    Join Date
    Apr 2006

    Bad experience because of nvidia drivers

    My experience with Gutsy was bad.

    I have a Turion X2 laptop with a Gefore Go 7300 and Atheros 5006EG Wifi thingy.
    First I installed Kubuntu 7.10,
    (1) but after installing the proprietary nvidia driver 100.14.19, random crashes occured, after about 10-60 minutes. I didn't even activated compiz.

    I put the blame on Kubuntu because it is not that properly set up like Ubuntu, but I wantet to try another "KDE optimized: distribution.

    I installed Open Suse 10.3, but I ran into the same problems with the nvidia 100.14.19 driver. After that it was clear that I had to put the blame on the nvidia driver, and not on Kubuntu.
    (2) But in Suse I had some very annoing issues with the Wifi drivers; only twice I was able to connect to the wireless network. (yes, I know that knetworkmanager has a bug related to this, and after some fiddling I was able to solve it with the IFUP method).

    My router was setup to use WPA2 encryption and not to expose the ESSID.

    But my video issued did not disappear. I then wanted to try for the first time some Gnome distribution.

    Ubuntu 7.10 has the same issues with the WPA2 encryption, so I temporarily configured the router to expose the ESSID and to use WEP. So with this settings, the wifi network works.

    But the video issues got worse. At the beginning, I _could_ use the nvidia 100.14.19 driver for some minutes; the same as under kubuntu and open suse. I followed a guy who had the same problems with the nvidia drver (his version was 100.14.11 I think), and manually installed V 100.14.03.
    (3) But Ubuntu would't start the driver, instead it bootet with the safe VESA driver. I also tried nvidia 96.xx, but with the same result.
    I can't find any error messages in the log files.
    In Xorg.0.log it states that "xorg.conf.legacy" was loaded, but there is no error message why! Did the graphics memory check fail (which happened to me with Kubuntu 6.06 and 7.04 with _various_ nvidia cards and chipsets)? Did the graphics chip detection fail? I have no idea, I can't find any log error message. It simply starts with "xorg.conf.failsave".

    Now it won't even start with the nvidia drivers v100.14.19 anymore, the same behaviour appears... Before any install I remove the previous divers with "sudo ./NVIDIA..... .run --uninstall".
    It's pointless. Now only the open source "nv" driver works, but it's very lame.
    Last edited by t-dome; November 7th, 2007 at 10:53 PM.

  7. #947
    Join Date
    Jul 2006
    Various parts of the US

    Re: Share with the community your gutsy install/upgrade experience

    I upgraded from Fiesty to Gutsy. There are four major limitations that just plain are in my way and I cannot solve.
    1. I cannot get my second monitor to work. I had to download the drivers and import them with the Screens and Graphics program, but when I try to test the configuration, the Screens and Graphics program crashes (disappears?), and I'm back to the regular configuration.
    2. Suspend doesn't work. At all. If I tell it to suspend, it sits there and chugs. My fans ramp, it sounds like it's working really hard, but I can't do anything. The machine completely locks -- blank screen, no mouse, no keyboard, no Alt+SysReq+REISUB. One time even holding the power button didn't work and I had to pull the power cord out of the machine.
    3. Wireless 802.1x configuration sucks. I don't know anything about 802.1x except that in Windows I simply type in my username and password and it works.
    4. Volume control doesn't work (it did in Feisty)

    If anyone would like to step up to the plate and help me troubleshoot these, please PM me -- I'm not subscribing to this thread since it's so big.

    - Mike Benza
    Last edited by MikeBenza; November 8th, 2007 at 12:30 AM.
    -- Mike

  8. #948
    Join Date
    Jan 2007
    ummm.. tough one
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    Installed 32-bit verison had a lot of problems when i went to add and remove programs almost all programs say that this program is not available for this computer (i386) also it won't allow me to enable the ATI driverit says that is not available to download, and i have been have having multiple problems with it, any help would be much appericated.

  9. #949
    Join Date
    Jan 2007
    Ubuntu 7.04 Feisty Fawn

    Re: Share with the community your gutsy install/upgrade experience

    The installation was flawless, in less than a half hour I had Ubuntu Gutsy installed and running! The desktop effects are a nice touch,excellent distro!

  10. #950
    Join Date
    Jul 2007

    Re: Share with the community your gutsy install/upgrade experience

    Upgraded 3 machines fro Feisty using the Alternate CD method after a 12 plus hour Internet method.
    Numerous "Failed to install" messages that slowly disappeared running a few cycles of the Update Manager after the upgrade. Suspect that there were dependencies that had not yet been met.

    "Slow as a snail" is the phrase that most comes to mind, with most taking 8 or more hours (CD) and over 12Hours (Internet). Slowest machin is a Dell PII-400, Fastest P4-3.8G.
    Overall, not as smooth as the original Feisty Install went.

Page 95 of 176 FirstFirst ... 45859394959697105145 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts