View Poll Results: What was your gutsy install/upgrade experience ?

5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 85 of 176 FirstFirst ... 3575838485868795135 ... LastLast
Results 841 to 850 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #841
    Join Date
    Oct 2007

    Re: Share with the community your gutsy install/upgrade experience

    I am still kind of new to Linux.I have been using mandriva for the last several years but my install of mandriva 2008 did not work so installed Ubuntu 6.10/updated to 7.04 and that worked fine and used for several days to get the feel of gnome.Then updated to 7.10 and the install did not give me any errors but now after a reboot after the install, I only get the booting screen and then nothing/not even a login prompt ? I have rebooted several times picking each option and nothing.I can get a prompt, but not sure what I need to type in.I suspect my graphics card may be the problem, it's an ATI all in wonder 2006.What command would I use to configure my g card to get it to work ? Thanks ! If nothing helps, I guess I will go back to Mandriva

  2. #842

    Re: Share with the community your gutsy install/upgrade experience

    Clicked on the Upgrade button in the Upgrade manager, went to bed, and in the morning a couple of (asked the installer to clean up my ugly previous setup configs: beryl, Xgl, udev), and that's it. It worked.

    My only problem is (and still): I used ATI fglrx drivers. My Laptop (T60) is a WideScreen and so the default resolutions have the wrong ratio. So I have my xorg.conf setup on 1680x1050 for both of my multi screens. After install the second screen did not have any windows manager. X was there (could move my mouse to it) but no WM. So, I removed xserver-xgl and it worked.
    But, now my problem is that whatever I say in xorg.conf the resolution of the second screen does not respect the WideScreen ratio (moved to 1600x1200).
    Any help appreciated.

    PS: I don't use xinerama, and xrandr does not see my second screen and does not manage my mutli ATI devices correctly.

  3. #843
    Join Date
    Oct 2007

    A dual boot newb

    Reformatted a 250gb back up hard drive that I had laying around. I set aside 180gb for XP and roughly 60gb for Ubuntu, Then, I booted to the Ubuntu disc. It took me a couple minutes to get into my wireless network, but I´m posting in Ubuntu right now.

    My only issues seem to be related to an issue with Gnome. For instance, I can´t set my mouse to ¨lefthand.¨ As soon as I click on ¨Mouse¨ I get:

    Unable to start the settings manager 'gnome-settings-daemon'.
    Without the GNOME settings manager running, some preferences may not take effect. This could indicate a problem with Bonobo, or a non-GNOME (e.g. KDE) settings manager may already be active and conflicting with the GNOME settings manager.

    I tried updating, but that wasn´t it.

    Ubuntu, or Linux, rather, is a whole new world to me. It appears that Iĺl need to learn a whole new language to go with it.

    I attempted to install Java and a flashplayer and that is going to be more involved than I expected. I tried to install Winamp...same thing.

    The issues that I have don´t seem insurmountable, just beyond me at the moment.

  4. #844
    Join Date
    Oct 2007
    Edinburgh, UK
    Ubuntu 8.04 Hardy Heron

    Re: Share with the community your gutsy install/upgrade experience

    Quote Originally Posted by tj.brewster View Post
    Got it installed by removing windows. Now I cant access the other ntfs drives (pic attached) What have I done wrong? I cant work as root either, during install I dont remember being asked for a root password, so I cant get into Root. Total NOOB needs help.

    For security the root account is disabled by default in Ubuntu. Use your normal account, open a terminal and type either:

    sudo <command...>


    sudo -i

    For more info on sudo type

    man sudo
    Happily running several flavours of Ubuntu

  5. #845
    Join Date
    May 2007
    france 44290 and England
    Ubuntu 7.04 Feisty Fawn

    Re: Share with the community your gutsy install/upgrade experience

    I tried to upgrade to Gutsy automatically via the Installer. However as soon as reference to third party sites was made, i.e. and two other repositories, the upgrade failed; presumably due to over-demand on servers(?), but more alarming the internet connection was dropped. This problem is 100% repeatable on every attempt. I also get occasional drops using Firefox (nothing else). I have 4 other PCs on the ethernet running XP totally stably. Do I need to consider changing my NIC or have others had problems? Thanks Jeff
    p.s. the cat5e run is about 15M from router.

    latest update.. drop out of connection is not related...also not an IPV6 problem as " dig AAAA www..." works fine with valid returns. problem ocuurs with accessing Skype and medibuntu

    post-post-script:- I have 'rem' out the troublesome fetch source URLs and restarted - after 3 hours it appears to be going successfully with no interventions at all. Fingers all crossed but it looks painless!!! Thanks Jeffjohn
    Last edited by jeffjohn; November 2nd, 2007 at 03:57 PM. Reason: update

  6. #846
    Join Date
    Jun 2007

    Re: Share with the community your gutsy install/upgrade experience

    Acer Aspire 9303WSMi Laptop. Automatic upgrade. Had a nightmare with freezes (a known issue with Nvidia (GeForce Go 7300)) after the upgrade, but managed to get it to work in the end*. Bar Azureus - not looked into why that doesn't work anymore yet - all is good.

    *I tried so many different things, I'm not really sure what fixed it in the end. Very helpful, I know.

  7. #847
    Join Date
    Feb 2006
    Ubuntu 10.04 Lucid Lynx

    Re: Share with the community your gutsy install/upgrade experience

    Upgrade time via the UI was ridiculous - 15+ hours.

    Other than that, everything has gone smoothly, with two exceptions:

    1. Network printing no longer works (OS can see the printer but jobs fail within seconds of being sent to the queue)
    2. I'm back to having the weird barcode looking anomaly on the desktop screen over the menu button in Gnome.

    Item two concerns me less than item #1. I had a similar problem when I upgraded last time, and I am struggling with why this still hasn't been corrected.

    Aside from that Gutsy has been great thus far.

  8. #848
    Join Date
    Oct 2007

    Re: Share with the community your gutsy install/upgrade experience

    The major problem I had with a fresh install was I got stuck on the 'select timezone' page. Basically I couldn't hit the 'next' button because it was off the screen at the bottom. I tried:

    -tabbing to it: the tab setting didn't allow me to get there. I was stuck on the 'city' selector.
    -resize/move the window: I tried a lot of things: resize/move via the window menu; slide the screen up but NOTHING worked and it was very FRUSTRATING.

    (I finally went online and increased my screen resolution, actually a 2 step process because I had to identify my monitor before being allowed to go past 800x600.)

    -if I was a less experienced user, I wouldn't have kept going. As it was I was very frustrated by the process.
    -I find it incredible that 800x600 is too small for the install process. Shouldn't an install work on 640x480? Lose the nice map if you have to, or start with the screen setup.
    -this is probably a gnome issue but I should ALWAYS be able to find a way to see a part of a window

    Hope this helps

  9. #849
    Join Date
    Oct 2007

    Re: Share with the community your gutsy install/upgrade experience

    I know I started with the negative (see post above) but what was great was I had, via the CD, a working OS with which I could browse, play sound and watch video. All that worked flawlessly so hats off to you all for that.

    Keep up the good work.

    (I'm a long time linux user so I know from whence you came

  10. #850
    Join Date
    May 2007

    Re: Share with the community your gutsy install/upgrade experience

    A basic networked (Gigabit LAN) Feisty running a recent ASUS board (onboard nvidia graphics) with an AthlonX2 processor, single sata hdd and pata combo optical drive, and an Audigy 24bit addon. PS2 keyboard (very much more speedy and accurate than the XP driver!) and usb mouse.

    There had been no problems getting all hardware automatically installed with the Feisty (original Ubuntu CD install), and finding the driver for the nvidia display was no problem.
    Communication with the Billion 7404 router was just as snappy as in the previous XP system.
    Support for the sound is basic and needs work down the track for Ubuntu and Creative to get on with each other - but for now it's acceptable.

    The system is one that I manage for an elderly relative.

    Upgraded to Gutsy as an exercise, more than for the hardware, just out of interest to see how friendly the interface is for a basic user.
    Done via the graphical Update Manager, per the "update" button at the head of the page.
    Very straightforward, with the Manager reporting that it was disabling some repositories and updating the main ones that I'd added from the user's isp's mirror server.
    At the final stage, I was offered the choice of installing the restricted nvidia driver, so the process was entirely automated and finished within the hour and a half that it took to download the files from a local server.
    All functionality was preserved, except for what appears to be the "regression" IPv6 bug, that made every web page request a trial of latency :-)

    I've decided after reading as much as possible before nodding off (that networking stuff is full o' facts'n'figures), that I'll simply disable IPv6 support in the web browser (which gives back the snappy dns service) and wait to see whether any other functions are made worse.
    So far the Update Manager has reported available updates today, and although it reported all 404s for the first get attempt from the server, a second press of the button got the files straight away.

    I can live with that until the fallout clears - at which stage I'll know enough to be able to do a lucid bug report from the exercise.

    This is a very interesting experiment in mass beta testing and I really enjoy taking part, thanks to all.
    I'm not letting an upgrade anywhere near my Feisty PPC eMac though!! It works beautifully now and I couldn't want a nicer system.

Page 85 of 176 FirstFirst ... 3575838485868795135 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts