View Poll Results: What was your gutsy install/upgrade experience ?

Voters
5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 78 of 176 FirstFirst ... 2868767778798088128 ... LastLast
Results 771 to 780 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #771
    Join Date
    Feb 2007
    Location
    Greensboro, NC
    Beans
    23
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Share with the community your gutsy install/upgrade experience

    I just completed my third upgrade from Fiesty to Gusty and all three have gone very well. The first was an IBM Thinkpad X41 Tablet that I use occasionally, everything worked great after the upgrade. I don't use tablet specific features but as a regular compact lapop it is working great.

    That experience caused me to risk my main system, a Lenovo T60p. This system also upgraded beautifully with basically no action required by me.

    The 3rd system was my old Compaq Presario 2145US laptop system. Just finished the upgade and all I needed to so so far was to re-blacklist the bcm43xx wireless module, I have always used ndiswrapper on this system. So far everything is working well. I am still using wifi-radar instead of network manager since NM did not work with ndiswrapper under Feisty.

    I generally do not use any of the desktop effects on my systems, so this has not caused me any problems.

    Thanks for a nice release....

    Bob

  2. #772
    Join Date
    Oct 2007
    Beans
    Hidden!
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    This post could be related to an Ubuntu bug filed at: https://bugs.launchpad.net/ubuntu/+s...ils/+bug/31699
    ----------------------------


    My KDE applications broke in a very curious way on an upgrade of straight Ubuntu. All of the button decorations had changed to generic document icons. For example, the Play/Pause, Stop, Back, and Next buttons in Amarok looked like identical generic document buttons. That was fixed by the following command:

    Code:
    sudo apt-get --reinstall install kdebase
    Oddly enough, neither kdebase nor any of its dependencies were installed to begin with, according to APT.

    Also, the command line application ogg123 (part of vorbis-utils) broke with the error can't create mcop directory. (Launchpad Bug 31699.) The fix was to run the following command:

    Code:
    mkdir -p ~/.kde/socket-`hostname`
    I also was no longer able to print to my network shared printer after upgrading to Gutsy on it. Details here.

    The remaining unsolved problem I have is that the Firefox flash plugin (which should still be Flash 9) hogs the sound server to the exclusion of all other applications if it's available or refuses to play sound at all if it's already in use. (Edit: It was still using Flash 7, and defaulting to that over Flash 9 according to aboutlugins, for some strange reason. Fixed by removing Flash plugins and reinstalling Flash 9 [libflashplugin-nonfree from multiverse].)
    Last edited by ArielMT; October 31st, 2007 at 04:03 PM. Reason: Fixed, but what's with the smiley corrupting "about-colon-plugins"?

  3. #773
    Join Date
    Apr 2007
    Beans
    34

    Re: Share with the community your gutsy install/upgrade experience

    Unable to boot OS after install
    Boots to command prompt

  4. #774
    Join Date
    Oct 2007
    Beans
    6

    Re: Share with the community your gutsy install/upgrade experience

    Upgraded from Feisty (7.04) to Gutsy (7.10). Upgrade worked, but upgrade botched wine configuration (was running Microsoft Office 97 under Feisty, doesn't work and can't get it to work/reinstall under Gutsy). Am using Open Office 2.3, but flying toolbars remind me of Clippy. Yes, I know I can drag some toolbars off to one side, but don't know how to turn off page # reminders, and floating Open Office toolbars try to be overly helpful - if only I could make them go away. The flying toolbars are a major distraction. That would be a minor complaint except that I make my living telecommuting, and the folks in the main office use MS Office exclusively.

    Otherwise, the upgrade worked well. Am running an HP 2.0 ghz box with 160 GB HD, and windows XP on another partition. The non-free repositories seem to work well, although I haven't used them greatly. Also installed Gutsy on 800 mhz box; installation went better than Feisty, but I do know something about partitioning. A partitioning GUI would make installation much more helpful for newbies.

    Thanks for reading my rant. FWIW
    ganoderma

  5. #775
    Join Date
    Sep 2007
    Beans
    1

    Re: Share with the community your gutsy install/upgrade experience

    To make a long story short, I decided to try out Ubuntu after reading about it for some time. It seemed to me to be a viable alternative to Windows for small businesses. And I did have some experience with Linux servers....

    I repartitioned my win98se machine and loaded Ubuntu 6.06, Upgraded up to 7.04, and started to really hammer the system with quite a wide variety of apps. O.K., I ended up blowing the system (libs started disappearing for no apparent reason), so I started with a fresh install.....

    I downloaded 7.10, burned it to a CD, and loaded. First the install thought my drive was SCSI (it's ATA), but it went on (maybe just a typo??), then after the reboot the graphics were semi broken up (like major retrace lines when anything moved), that was too much, reformat and load 6.06 and start over....

    After reloading and upgrading to Feisty, and installing just the basic business stuff, I decided "what the hell it's a test", and upgraded to Gutsy (note an upgrade instead of a fresh install this time). Well, it finished at 3:00 AM this morning without any questions being asked (ugh-oh), so I rebooted....

    A lot of warning messages shot by to fast to read, but, the system came to the login screen. I put in my username and password and got the message "can't mount /home, will try to mount /" and proceeded to come back to the login screen.

    After doing a hard reboot I chose kernel 2.6.20-16-386 (the second choice instead of kernel 2.6.22-14-386 when menu.lst came up and it booted and allowed me to log in. The only thing I can see not working now is I can't mount my Win98 partition (FAT: unrecognized mount option "usefree" or missing value). I just got wine loaded and working yesterday, but it's not really needed right now (maybe a customer might need it though).

    It seems to me that the development teams are rushing too fast to get the new releases out and not taking the time to make sure it's "bullet-proof". The reason most people want to get away from Microsoft are all the bugs in their new products (not to mention that for every new release you have to upgrade all your equipment). A lot of small businesses are struggling to be competitive in the marketplace, expecting them to upgrade all their equipment isn't a reasonable expectation when with a little more optimization in the programming it can be done without so much memory or cpu-speed.

    O.K. the story wasn't short (and still going on)

  6. #776
    Join Date
    Mar 2007
    Beans
    10

    Worked, but some issues...

    Upgrading from Feisty to Gutsy worked, apart from the issues below:

    1. Dual screen support is broken for ati with open source driver. Fixed by downgrading to the Feisty driver as suggested in http://ubuntuforums.org/showthread.p...=gutsy+upgrade
    Unfortunately this means that the update manager constantly thinks that there is an upgrade available.

    2. When configuring vmware, the kernel headers were reporting the wrong version which I fixed by removing and re-installing the kernel headers.

    3. Thunderbird launcher shortcut was broken due to it being renamed from "mozilla-thunderbird" to "thunderbird"

    So, after a few hours I'm back to a working system - all because I wanted the latest version of gedit with working syntax-highlighting !!

    Ubuntu still rocks, though...

  7. #777
    Join Date
    May 2007
    Location
    Atlanta, Georgia
    Beans
    68
    Distro
    Ubuntu Studio 11.04 Natty Narwhal

    Re: Share with the community your gutsy install/upgrade experience

    I did not upgrade. I built a new computer specifically for Gutsy. I am using Ubuntu Studio.
    The biggest problems was to get the Midi working. I use a M-audio USB 1X1. Playing video was also a problem but I sorted that out and I am also able to edit and play video.
    The system is very stable and I am very pleased.
    I attached a diagram of my podcast system.
    Windoze has been booted out!
    Attached Images Attached Images
    "Organs are my passion, music is my goal" Blogging at www.theorganloft.com

  8. #778
    Join Date
    Jun 2007
    Location
    Orlando, Fl area
    Beans
    15
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    Well on my dell laptop it went fairly flawlessly, just took awhile and asked many questions. mostly did i want files replaced and things like that

    But on my Desktop was a different story, It F.U.B.A.R. really badly, it was almost like a windows upgrade, nothing worked properly, So I downloaded the .iso and started completely fresh and it took,

    All in all it took a little longer than i would have like but everything works. I really like the built in Compiz

  9. #779
    Join Date
    Dec 2006
    Location
    Bisbee, AZ
    Beans
    27
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Share with the community your gutsy install/upgrade experience

    I upgraded from Feisty.... minor problems.... but got everything running OK.

    Then, since I am using a Sager laptop with ATI Radeon 9600 M10 I decided to go for the option of using a second/larger LCD monitor.... and, as they say, the caca hit the fan:
    I did get the second monitor, a Samsung 22" Syncmaster 2232BW to work "once" but upon rebooting to save the changes the following catastrophic things happened:

    The grub boot screen (am using dual-boot system with XP on first drive) froze... no chance of choosing OS's. The top kernel went through the early Ubuntu boot-up phase OK then froze with a scrambled screen. Impossible to boot XP or other Ubuntu kernels. Lots of hair-pulling... found no way out. Even in BIOS setup, the hd1 was unreadable as well as the sda1 for Ubuntu. Obviously the MBR was messed up.... not a nice scenario.

    Since I had a Feisty Live CD, I decided to start over... and installed over the Gutsy partition, then up-dated Feisty to Gutsy. A usuable GRUB screen re-appeared so I could boot XP and the other kernels. I am afraid to try the second monitor option again..... Now I am working through the codec stuff to get back to "normal".

    In spite of the trauma.... I love Ubuntu and really appreciate the wonderful community and look forward to the day that I can dump Windows permanently (hanging on for Dreamweaver and PhotoImpact).

    Clearly, most of my problems are linked to my Sager laptop hardware issues.... but I love the machine so want to use it until it bites the dust.... so I put up with the ocassional chaos.... (Fortunately I keep my data safe on an external HD!)

    Thanks to the community for the great distro and support...

  10. #780
    Join Date
    Oct 2006
    Beans
    2

    Re: Share with the community your gutsy install/upgrade experience

    Upgrade on my Dell Precision 470 went horribly. MD/LVM was horribly broken and rather than try to fix that, I did a reinstall instead. Install went fine but so much for 'bulletproof X' - on first startup I got the failback display and configuration windows, and no subsequent configuration would work for my setup (nvidia driver with dual displays). I ended up writing the X config by hand to solve this (or rather, putting back the hand-written config I had used previously).

Page 78 of 176 FirstFirst ... 2868767778798088128 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •