View Poll Results: What was your gutsy install/upgrade experience ?

5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 24 of 176 FirstFirst ... 1422232425263474124 ... LastLast
Results 231 to 240 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #231
    Join Date
    Jan 2007
    Ubuntu 9.10 Karmic Koala

    Re: Share with the community your gutsy install/upgrade experience

    well, first i tried to upgrade. it dramatically failed after booting. than i tried to install it from cd. i did md5sum and cd-check. than it failed during the core-system instalation.

    now i'm writing this message through 7.04 live cd.
    my system:
    amd64 1.7
    1 GB Ram
    ati radeon x200 (256 mb shared) ==== i think this is a problem for me

  2. #232
    Join Date
    May 2007
    Pleasant Hill, California
    Ubuntu 14.04 Trusty Tahr

    Re: Share with the community your gutsy install/upgrade experience

    I upgraded a current system via the alternate CD, and allowed it to get what it needed off the internet. I let it replace whatever configuration files it asked about. When it finished, everything was fine, and it said it needed to install the special Nvidia driver. I went along, and when I restarted, it informed me it was running in low res mode. I tried the configuration, picking both nvidia and nv drivers, but neither worked. It always booted into low-res mode. I tried disabling the unsupported driver a few times, rebooting, reconfiguring, etc. Nothing worked right.

    I have not yet done anything further than what is presented to me as a naive user.

  3. #233
    Join Date
    Sep 2007
    Ubuntu 8.10 Intrepid Ibex

    Re: Share with the community your gutsy install/upgrade experience

    I'm pretty frustrated with the upgrade experience. I've got 3 ubuntu computers. Out of all three, only one worked flawlessly.

    - Computer 1
    On one, my computer fell asleep and was unable to wake. This has NEVER happened before. I know it was a flubbed upgrade but now upgrade manager says that everything works perfectly...Except it doesn't.
    == what worked before upgrade ==
    * Wireless card using NDISWrapper
    * Sound
    * Desktop effects (compiz fusion) with ati's driver.

    == Now ==
    * no wireless
    * no sound
    * screen corruption.

    - Computer 2
    My server. Kernel panicked the first time it restarted. Had to choose old kernel from grub and reconfigure ALL packages.

    - Computer 3 -
    The only computer that worked FLAWLESSLY. I'm really happy with that. Too bad its the computer I use the least.

  4. #234
    Join Date
    Mar 2006
    Ubuntu 10.04 Lucid Lynx

    Re: Share with the community your gutsy install/upgrade experience

    i upgraded to gutsy last night...all packages were fetched and upgrade proceeded...i fell the morning i checked progress, but xscreensaver password lock was on...password wouldn't work anymore (no, the caps lock wasn't on). i assumed upgrade was finished, so i dropped to console and 'sudo reboot'...first boot got fsck errors, but could get to login screen, but got other errors. rebooted again and no fsck errors. tried apt-get irssi to come to ubuntu irc for help, but was prompted to 'dpkg -a' first, which started the installation of packages that didn't get installed prior to my xscreensaver lock reboot. when that was finished, got a couple more errors, then logged into my user account. notification daemon said i had 504 updates available, so i updated and rebooted again. i know i don't have a clean upgrade, so i went to ubuntu irc for help. someone suggested 'sudo apt-get -f install && apt-get autoremove', but i got the following errors:
          $ sudo apt-get -f install && apt-get autoremove
          [sudo] password for [user]:
          Reading package lists... Done
          Building dependency tree       
          Reading state information... Done
          The following packages were automatically installed and are no longer required:
            imlib11 libportaudio2 libwxgtk2.4-1 libswfdec0.3 libflac++5c2 liboggflac3
            armagetron-common guile-g-wrap libpostproc0d libavformat0d libsnack2 libffi4
            tile python-qt3 tcllib libaudacious4 python-sip4 libdb3 guile-library
            libffi4-dev libgoffice-0-3 libgwrap-runtime0-dev libcrypto++5.2c2a
            liblzo-dev tcl8.5 g-wrap imlib-base tk8.5 libavcodec0d libquicktime0
          Use 'apt-get autoremove' to remove them.
          0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
          4 not fully installed or removed.
          Need to get 0B of archives.
          After unpacking 0B of additional disk space will be used.
          Setting up acpid (1.0.4-5ubuntu8) ...
           * Loading ACPI modules...                                               [ OK ]
           * Starting ACPI services...                                                    invoke-rc.d: initscript acpid, action "start" failed.
          dpkg: error processing acpid (--configure):
           subprocess post-installation script returned error exit status 1
          dpkg: dependency problems prevent configuration of acpi-support:
           acpi-support depends on acpid (>= 1.0.4-1ubuntu4); however:
            Package acpid is not configured yet.
          dpkg: error processing acpi-support (--configure):
           dependency problems - leaving unconfigured
          dpkg: dependency problems prevent configuration of powermanagement-interface:
           powermanagement-interface depends on acpi-support (>= 0.17); however:
            Package acpi-support is not configured yet.
          dpkg: error processing powermanagement-interface (--configure):
           dependency problems - leaving unconfigured
          dpkg: dependency problems prevent configuration of ubuntu-desktop:
           ubuntu-desktop depends on acpi-support; however:
            Package acpi-support is not configured yet.
           ubuntu-desktop depends on acpid; however:
            Package acpid is not configured yet.
           ubuntu-desktop depends on powermanagement-interface; however:
            Package powermanagement-interface is not configured yet.
          dpkg: error processing ubuntu-desktop (--configure):
           dependency problems - leaving unconfigured
          Errors were encountered while processing:
          E: Sub-process /usr/bin/dpkg returned an error code (1)
    there is something seriously wrong with the ACPI modules and services, even at boot up, so i am not sure if my situation is salvageable or if i need a clean install at this point (which i really don't want to do).

    bottom line: if you have xscreensaver password lock on during upgrade, you will get borked in the butt, big time!

    any advice on my situation is appreciated.
    Last edited by bpont; October 20th, 2007 at 07:06 PM.
    "Before enlightenment, chop wood and carry water.
    After enlightenment, chop wood and carry water."
    --Wu Li

  5. #235
    Join Date
    Jan 2007

    Re: Share with the community your gutsy install/upgrade experience

    Faced a couple of issues after the upgrade.

    EVMS package issue
    Jerky Scrolling.
    Slow Browsing.Seems that there's no definite solution to it. For me the DNS hack worked.

    Posted about it on my blog.

  6. #236
    Join Date
    Apr 2006
    New Hampshire, U.S.A.
    Ubuntu Development Release

    Smile Re: Share with the community your gutsy install/upgrade experience

    IBM NetVista 2 gHz P4 - triple boot, with Gutsy Ubuntu 7.10 just installed, Gutsy Xubuntu Tribe 5, Gutsy Kubuntu 7.10 just installed. I do edit, format of a partition for a new install in case it bombs, having previously copied /home/jerry to one of the other partitions.

    Ran into the infamous 82% freeze on install because the Ubuntu sites were too busy. Luckily the forums were not too busy so I saw the suggestion to disable the wired connection at the 82% point. That worked, thanks to the forums.

    UUID's changing with each install is a royal pain since the three /boot/grub/menu.lst have to be MANUALLY edited so the UUID's match. Much room for inadvertent errors since the UUID's don't make sense like /dev/sda1, /dev/sda3, /dev/sda5 do.

    Shared folders can result in an endless loop of wanting to install samba, Look at synaptic, samba IS installed, what the shared folders message didn't say was that more repositories than those on the install needed to be activated because 1 file not named needed to be loaded(!).

    Celeron 1.2 gHz quad boot - windoze, Edgy, Feisty, Ubuntu.
    1. Release code always comes up with the wired connection disabled, since Network Manager "decides" the Realtek card can't carrier detect and can't work. I have to manually connect every time. That's a long standing Launchpad Bug with no action.
    NOTE: Tribe 5 comes right up, no manual intervention required, so Ubuntu can do it right, but chooses not to.

    2. Kubuntu CD Live Konqueror cannot access the internet at all because Network Manager "decides" the Realtek card won't work. BIG PROBLEM: no way on Kubuntu 7.10 Network Manger icon to activate the connection, therefore Konqueror can't access internet. Using "The Official Ubuntu Book" directions to do sudo dhclient does activate the connection, as verified in Settings, Network but Network Manager still is convinced there is no connection and Konqueror can't access network. Solution: Synaptic can access the network just fine (even though Network Manager says there is no connection) so download Firefox which gleefully ignores Network Manager and accesses the network just fine. There's a long standing launchpad bug on this with no solution from Network Manager.

    3. Shutdown hangs on this computer. Hardware reset and power off required. There's a fix in my post Workarounds on the Installation forum which works for Feisty and Gutsy Beta; I'm not sure if it works on 7.10 until I try it after this post.

    4. Xubuntu 7.10 Network Manager icon permits activating the connection it disabled during boot. After selecting icon, select wired connection, wait, it works and so does Firefox. Didn't have to do this previously since Network "Mangler" is a new "feeture" for Xubuntu in 7.10.

    I've run Dapper, Edgy, Feisty, and now Gutsy on the same hardware and if anything the bootup (except for Network Manager) and performance seems a bit crisper. On the same hardware, how does Vista compare to XP?

    It was fun trying Gutsy through the tribes with various successes and failures. Jerry

  7. #237
    Join Date
    Jan 2006

    Re: Share with the community your gutsy install/upgrade experience

    I upgraded two machines right after the stable came out the other day. In both cases, I started the upgrade using update manager in the evening, then went to bed. (One night after the other.)

    In both cases I first uninstalled everything I had installed previously with Automatix. Then I uninstalled Automatix. After the upgrade I didn't think I needed to go back to Automatix.

    I first upgraded my Gateway MA-7 laptop (intel dual core, 32-bit) on line. Not only did it go well, but two problems were solved.

    First, I'd hosed my sound card settings and had no sound. Now I do. (This the famous intel-hda card, and I have never been able to record in Linux. Tried everything. My troubleshooting efforts were finally rewarded with no sound at all.)

    Then, I'd tried Beryl under Feisty, and it hosed up my window manager. But now all is well in that department.

    Wireless works fine. I was holding my breath on that one. I have a built-in atheros interface -- Feisty and now Gutsy gave me a native Ubuntu module.

    Only thing is that x-screensaver isn't initiating correctly. I need to investigate that one.

    My desktop box is an AMD 64. In that case, I now have Adobe flash player working, which is not normally supported for this architecture. Now maybe this was available under Feisty, but after the upgrade I found a wrapper that installed a flash plugin in my Firefox. Now I can watch YouTube -- etc.

    If anyone has the magic bullet to get that hda-intel (STAC-92xxx) sound card to record, I'd love to know what it is!
    Last edited by ORF1000; October 20th, 2007 at 07:42 PM.

  8. #238
    Join Date
    Nov 2006
    Vienna, Austria
    Ubuntu 16.04 Xenial Xerus

    Re: Share with the community your gutsy install/upgrade experience

    I have not been able to upgrade yet due to the following issue:

    Upgrading from Web:

    The update manager will get to the point where it informs me that a partial upgrade can be carried out, if I go ahead with that then the little 'Distribution Upgrade' window will display a full progress bar with the words 'reading cache' under it and remain like this. I let it run over night and nothing changed.

    Upgrading from the alternate CD:

    Same as above however it will display this behaviour with the 'checking package manager' message under the progress bar.

    Has anyone come across such behaviour? Any pointers? I would like to avoid reinstalling if possible as I prefer upgrading.


    I am attaching two screenshots, one displays the point where the upgrade process seems to stop or freeze and the other screenshot shows what happens if I view another workspace and come back.
    Attached Images Attached Images
    Recommended Resources: Ubuntu Linux Resources

  9. #239
    Join Date
    Jun 2006

    Re: Share with the community your gutsy install/upgrade experience

    Rating my upgrade process to this point : zero, 0. Letter grade: F
    I am using my wife's computer to reach out to the Ubuntu community for help in getting back to a working state. I am a newbie who, if he goes to the command line, must follow entry instructions verbatum.

    Thank you, Doug

    The following is a cut and paste post from my original entry on this topic

    I used the update notification on my Feisty laptop to begin the Gutsy upgrade. After the files were obtained it began replacing to the Gutsy versions. As the files were being written, I noticed quite a few depencencies errors with their messages that a given file (program) would not be installed or might not work properly. This message suggested that I file a bug report. A bit further on into this upgrade process I noticed that there were messages giving me the option to "compare the differences" between the file I had and the new file. So on one of these messages, I don't know which one, I selected "D" and was given a command line screen that described stuff I did not know about and then sat there saying "end".

    I figured that hitting enter would return me to the install process. Not so. The machine was sitting at the command prompt waiting for, I don't know what. Eventually I thought if I did a power down/up that the install process would pick up from where it left off. Again, not so. I tried booting from the regular kernal choice and from the recovery mode, neither of which yeilded a working computer.

    From the screens that stopped on the boot attempts I wrote down the last screen of each attempt. The significant lines are:

    For the kernel 2.6.22-14 (recovery mode)
    [10.960197]/build/buildd/linux-source-2.6.22-2.6.22/drivers/ftc/hc.tosys.c: unable to open rtc device(rtc0)
    [10.973499] input: AT Translated Set 2 keyboard as /class/input/input1
    [11.063970] VFS: Cannot open root device "UUID =adc16267-58e2-4882-9850-9da2e35d482" or unknown-block (0,0)
    [11.064022] Please append a correct "root=" boot option; here are the available partitions:
    [11.064075] Kernel panic - not sysncing: VFS: Unable to mount root fs on unknown-block (0,0)

    For the kernel
    [16.798468] PCI: Cannot allocate resource region 7 of bridge 0000:00:04.0
    [17.014051] Kernal panic-not syncing: VFS: Unable to mount root fs on unknown-block (0,0)

    at the bottom of the screen:
    Kernel alive
    kernel direct mapping tables up to 100000000@8000-d000

    I had other boot choices which I went through and tried them all with the result that I was brought to a light blue screen with a cursor that I could move around but no text or sign-in boxes.

    The machine in question is a laptop AMD64. It was running fine with the Feisty software.
    I'm on our secod laptop hoping that some one can give me a newbie's, detailed instruction to get Gutsy up and running.
    Aboard SV Drakus

  10. #240
    Join Date
    May 2007
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    I had originally planned to hold off for a few days, but I had some time this morning while I was busy doing some chores, so I decided to take a swing at updating my UbuntuStudio 7.04, using the update manager. Took an hour 45 minutes in total, and some confirm boxes had to wait a bit since I was wandering around, so it might have been a bit faster.

    But it couldn't have been any easier.

    Most things seem to work just fine, and all the settings I've checked seem to be retained. I haven't tried all my apps, obviously, and I'm sure there will be a few tweaks needed here and there, but so far I'm quite impressed with the whole process. I changed some repos to gutsy and grabbed an additional few updates, and later I'll try and hunt down a few more repos.

    All in all, a damn fine job. Kudos to the Canonical crew and anyone that worked on this.

    AMD Athlon XP 2400+, 1Gb Ram, Dual boot w/XP, 2 H/D's.

Page 24 of 176 FirstFirst ... 1422232425263474124 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts