View Poll Results: What was your gutsy install/upgrade experience ?

Voters
5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 22 of 176 FirstFirst ... 1220212223243272122 ... LastLast
Results 211 to 220 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #211
    Join Date
    Jun 2006
    Beans
    Hidden!

    Re: Share with the community your gutsy install/upgrade experience

    I've upgraded three machines including one laptop to Gutsy - had one minor ndiswrapper / networkmanager issue with one machine that I solved in minutes.

    The Compiz integration is awesome - and works with a simple click of a radio button - the Compiz settings manager is an apt-gettable addition which is also a great feature.

    Nice things too - having network manager autologon to wireless networks! Very good job, ubuntu team!

    I spend less and less time in windows now... thanks to ubuntu.

    Jon

  2. #212
    Join Date
    Jul 2007
    Beans
    110
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Share with the community your gutsy install/upgrade experience

    i wanted to try the upgrade but cancelled as i did not want to download approx. 900 MB just for trying the upgrade.
    now i am doing a clean install with resized partitions (winxp is shrunk to 10 gig, rest is for ubuntu now!)
    i noticed: i the example files still contain CD cover with ubuntu 7.04 layout! (it acutally says: ubuntu 7.04!!) this is no problem, however i think in order to present itself well to new ubuntu users the distro should not make simple mistakes like that.
    more when install is complete and i set up my system the way i like it

    *edit1* install complete. grub loads fine. booting gutsy takes almost 3 minutes, no bootsplash is shown. i am starting being dissapointed. */edit1*
    *edit2* fixed the boot time problem and splash screen. when i chose to restart the system shut down and after displaying "restarting now" it hung. I got used to modify and set up ubuntu to my needs, but this much hassel with a clean system is kicking my spirits */edit2*
    Last edited by NilsHG; October 20th, 2007 at 08:23 PM. Reason: adding content

  3. #213
    Join Date
    Sep 2005
    Location
    Trinidad, Caribbean
    Beans
    591
    Distro
    Ubuntu 6.06

    Re: Share with the community your gutsy install/upgrade experience

    Fresh Install

    1. X corrupted / skewed if I left my second monitor plugged in.

    Solution: Unplug second monitor to install

    2. When install was finished, could not use restricted drivers because repository was not nabled (no internet while installing)

    Solution: Manually enable repositories.

    3.When second monitor was installed, I could not get the proper resolution for my primary monitor.

    Solution: Manually edit xorg.conf

    4. Desktop effects could not run with this multi-monitor setup.

    Solution: Scrap the whole Ubuntu multimonitor config and use nvidia-settings

    Hope this helps someone.

  4. #214
    Join Date
    Jul 2007
    Location
    Eastern US
    Beans
    23
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    I upgraded an Inspiron 600m laptop from Feisty to Gutsy using the approved method. There were no detected problems.

    I installed Gutsy i386 and amd64 on an Inspiron 1420. The i386 install executed without significant issue. The video had to be configured in the amd64 install, and then executed without significant issue.

    See my full report here

  5. #215
    Join Date
    Dec 2006
    Location
    Sudbury, Ontario, Canada
    Beans
    773
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Share with the community your gutsy install/upgrade experience

    I've had the worst experience yet, installing Gutsy Gibbon (both upgrade and fresh install). I had to reinstall 7.04.
    With Gutsy, once I rebooted after installation, I lost my screen display...everything, nada, just a blank screen.
    I've never encountered this problem with any of the previous versions.
    I did an upgrade, and 6 fresh installations using different isos for Xubuntu, Kubuntu, and Ubuntu, and nothing works.
    All the world's a stage
    And all the men and women merely players

  6. #216
    Join Date
    Oct 2007
    Beans
    8

    Re: Share with the community your gutsy install/upgrade experience

    That is what happened to me today. Left with a blank screen with only my mouse cursor flashing. Tried going from 7.04 to 7.10. Recovery mode ends up with root@samuel-desktop:~#. Can anyone help a newbie out? Thanks

  7. #217
    Join Date
    Jul 2006
    Beans
    67
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Share with the community your gutsy install/upgrade experience

    I upgraded from 7.04 to 7.10 using the alternate CD - no problems.

  8. #218
    Join Date
    Aug 2007
    Beans
    8

    Re: Share with the community your gutsy install/upgrade experience

    Hi! The upgrade took about 10 hours, but went through smoothly. The install process also was flawless. But after rebooting, I find that I can't connect to the Internet using Firefox. Surprising, Konqueror works fine for internet browsing! (I assume it means there's nothing wrong with my network settings).

    The Adept Installer (Add Remove) program works, but Adept Manager (Package Manager) doesn't work - it just doesn't connect and download 'headers'. It just says, 'Waiting for Headers'... Twice, the program crashed, and I had to 'Terminate' when the dialog box came up. If anyone can help, I'd be grateful.
    Rajan

  9. #219
    Join Date
    Aug 2007
    Beans
    8

    Re: Share with the community your gutsy install/upgrade experience

    Hi!

    The upgrade took about 10 hours, but went through smoothly. The install process also was flawless. But after rebooting, I find that I can't connect to the Internet using Firefox. Surprising, Konqueror works fine for internet browsing! (I assume it means there's nothing wrong with my network settings).

    The Adept Installer (Add Remove) program works, but Adept Manager (Package Manager) doesn't work - it just doesn't connect and download 'headers'. It just says, 'Waiting for Headers'... Twice, the program crashed, and I had to 'Terminate' when the dialog box came up. If anyone can help, I'd be grateful.
    Rajan

  10. #220
    Join Date
    Aug 2007
    Beans
    27

    Re: Share with the community your gutsy install/upgrade experience

    It seems that I have to install Gutsy instead of upgrading from 7.04. It seems that my computer is not getting two of the packages it is suppose to and giving me an error that I have a network problem. But no biggie, I don't have anything too important on my drive

Page 22 of 176 FirstFirst ... 1220212223243272122 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •