View Poll Results: What was your gutsy install/upgrade experience ?

Voters
5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 150 of 176 FirstFirst ... 50100140148149150151152160 ... LastLast
Results 1,491 to 1,500 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #1491
    Join Date
    Apr 2006
    Beans
    130
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Share with the community your gutsy install/upgrade experience

    Gutsy is the worst version of ubuntu yet.
    I've been using ubuntu from breezy badger and i have never had such a bad time.

    I just tried the alpha version of Heron,
    installed
    rebooted
    installed fglrx (i have an ATI graphics card)
    restarted
    could not even reach the login page.
    All black screen.

    The latest Alpha of Heron is even worse.

    I HOPE SOMEBODY GETS THEIR ACT TOGETHER

  2. #1492
    Join Date
    Sep 2005
    Beans
    72

    Re: Share with the community your gutsy install/upgrade experience

    Had to disable universe repo & kubuntu-desktop before it would even get past the setup screen.

    ACPI was disabled on upgrade - study was very hot

    printing still worked - yay !!!

    webcam broken - is the gspca driver in the gutsy kernel source?

  3. #1493
    Join Date
    Oct 2005
    Beans
    14

    Re: Share with the community your gutsy install/upgrade experience

    I only have 320Mb RAM, so I installed Gutsy minimal CD, then added the Edubuntu desktop. It is a bit slow, so I think I am going to scrap Gnome and do something else for the gui.

  4. #1494
    Join Date
    Feb 2008
    Beans
    1

    Unhappy Installation might be going fine...but no feedback during looong wait

    I've been trying to install Ubuntu for over 5 hours now, but part of that might be my fault. I have turned off the computer a few times when it seemed to be stuck in a loop. It has seemed that way for more than an hour. I am assuming that it is in a loop to format the drive 0. I am letting it run for up to 10 hours or more--depending on when I go to bed--just to make sure that's what it's doing.

    I installed it and it worked fine the other day, but before I did anything other than go through the "load up some goodies" phase, grub decided that it could not find an operating system or something (error 21). I guessed that the probable cause of this was that the drives changed sequence, but I do not know what the sequence was and frequently add/remove drives (turn off/on hard drives, insert media cards, etc.), so I just sighed heavily and went on with other attempts to retrieve my data. Tomorrow, I'll have a windows boot CD, so that will likely work.

    I decided to move away from a dual boot solution and just put Ubuntu on the main drive. This is different than what I did the other day, which was to install Ubuntu on a working Windoze XP Pro computer. This experience has been extremely frustrating. If I am correct and the long wait is for the file system to be installed on the first drive, some feedback--like a character echoed to the screen to show progress--or a warning like "initializing the hard drive. this could take a while" would have made my life much more pleasant to live.

    This time I did a boot with noapic nolapic, thinking that either "noapic nolapic" would work or "wait until file system is installed" for several hours would work. If the problem is not a simple omission of feedback or time-eating installation, I hope someone will tell me. Otherwise, please insert an echo or several to let people know that patience is required at this stage.

  5. #1495
    Join Date
    May 2007
    Beans
    8

    Re: Share with the community your gutsy install/upgrade experience

    Honestly, I voted install - lot of issues. But not because of quantity really. I just have one quite important issue that I cannot fix. I need SecureW2 to connect to my school's wireless network. I am to this day unable to connect to it, because I cannot figure out how to set it up.

    If anyone can help me out send me a PM, but it essentially uses SecureW2 with our school email username and password, and it's PAP, if that helps. I tried to work through supplicant, but that was making my wireless stop working ALTOGETHER. (on my home network as well as the school network) If anyone has a solution they can help me with, that would be greatly appreciated in a PM. Otherwise I love Ubuntu, but I can't make it my main OS if I can't use wireless in my academic buildings on campus...

  6. #1496
    Join Date
    Feb 2007
    Beans
    22
    Distro
    Ubuntu 10.04 Lucid Lynx

    Talking Re: Share with the community your gutsy install/upgrade experience

    It was a straight forward upgrade to 7.10 from 7.04 GNOME Desktop running Subversion, Apache, websvn, TWiki 4.1.2 (custom install as opposed to package install) on a AOpen XCcube MZ915. It took only a couple of hours. During the packages installation you need to watch for incoming dialog boxes. You also need to make the right choice when your are asked to replace some of the conf files notably apache confs. There should be no problem if you have setup your apache server properly in the first place. Since the upgrader shows you the diffs between new and old conf files it's really easy to spot whether you actually need the new conf file or whether you must retain some custom changes you made in your old conf file.

    I also had some SVN Nautilus plug-in installed and it was preserved during the upgrade. My GAIM account settings (MSN, IRC, AIM) were preserved in Pidgin.

    Ubuntu is brillant! Keep up to good work guys!
    Last edited by StephaneLenclud; February 6th, 2008 at 12:48 AM.

  7. #1497
    Join Date
    Apr 2007
    Location
    Guelph,Ontario
    Beans
    14
    Distro
    Ubuntu Intrepid Ibex (testing)

    Question Re: Share with the community your gutsy install/upgrade experience

    Installed 8.04 today with available updates.
    I was not able to dual boot with Windows XP SP2 - With 7.10 the dual boot worked fine - any ideas as to the remedy for this minor glitch are much appreciated.../Hizzoner

  8. #1498
    Join Date
    Mar 2007
    Beans
    4

    Unhappy Re: Share with the community your gutsy install/upgrade experience

    I have tried to upgrade to 3.3, but the upgrade always fails with the following two-line report:

    Failed to fetch http://archive.ichthux.com/ichthux/d...ce/Release.gpg
    Could not connect to archive.ichthux.com:80 (88.191.38.209). - connect (111 Connection refused)

    Failed to fetch http://archive.ichthux.com/ichthux/d...tion-en_US.bz2
    Could not connect to archive.ichthux.com:80 (88.191.38.209). - connect (111 Connection refused)


    I am connected to a wired LAN, and had no trouble upgrading on UBUNTU CE on my desktop computer, but having installed UBUNTU CE on my notebook computer (on the same LAN), worked fine, except that I cannot upgrade to 3.3 due to the above problem.



    Paul Mattson

  9. #1499
    Join Date
    Jan 2008
    Beans
    2
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Smile Re: Share with the community your gutsy install/upgrade experience

    I have a primarily Windows/DOS background, and I've been working with computers since a happy accident back in high school. Realizing that official XP support is probably going to disappear soon, and not liking what I was seeing with Vista, I decided to rekindle my on again/off again relationship with Linux. This time around I chose Ubuntu. I've been using the LiveCD for a while now as a recovery disk (I'd been using Knoppix for some time before that), and I figured it was worth a go.

    I installed it on my Gateway 7426 GX laptop with a few minor issues... I think I've got the last of 'em resolved. Well, except for getting some of my games - er, "Critical Applications" - working.

    I did have some trouble with the ATI drivers and getting some of the bells and whistles working - though some quality time searching around here helped me get that taken care of.

    I had some problems with the wireless - and some quality time around here coupled with persistence got most of that taken care of too. The latest bit of frustration is getting prompted for my keyring password ever time I boot up - but I found a topic on that before I posted here, so that might be resolved too. The last bit to mention is that my wireless doesn't seem to connect at anything faster than 24Mb/s - waaaaayyyy too slow. I'm at a loss on this one, but I'll start a separate topic on it later this week if time allows.

    I also had some minor issues with the disappearing/reappearing settings panel for the touch-pad. I haven't had any more issues recently. (I loath touch-tap)


    As for my main desktop:

    After abandoning my 6-month Vista trial a little over a week after I started it, I decided to install openSUSE. That too didn't last long... and that's where I hit a few more frustrations than I did with my laptop.

    I couldn't get it to boot off of the SATA drive for love or money so I gave up and changed the boot order and installed it on my PATA drive. So much for the speed boost.

    Getting my Radeon X1950 Pro to fulfill all that visual goodness I'd enjoyed playing Halo on XP was more frustrating than the Mobility 9700 on my laptop... (can you tell I'm an AMD/ATI guy?) I did get it worked out in the end... except for the multi-monitor thing. I'll be working on that this weekend.

    I still haven't been able to get any sound out of my Audigy 2 ZS Platinum - and it keeps recognizing the disabled onboard sound... that's two more issues to tackle this weekend.


    Other things worth mentioning:

    I've played a little with my Wacom Graphire tablet, and for the most part it seems to run ok. I'd really like to configure it a little more than I seem to be able to. I did see a topic or two on it, and I'll probably be following up on that later this week.

    My trackballs have integrated forward/back buttons, but "out of the box" they don't seem to map to forward/back, and I can't seem to find where to fix that. I'll probably look for a solution to this later this week.

    I'm still hunting for applications I like to replace the ones that don't already offer a Linux version (or to get the Windows versions running with WINE). I am a little confused at the rendering differences between Fx on Windows and Fx on Linux - but that's a different problem to attack another day.


    I do want to thank everyone who's worked on Ubuntu for their hard work, and I want to thank everyone here at Ubuntu Forums for their hard work. I'm very active over at the Snitz forums (Just look for AnonJr) as a moderator who happens to donate code as well as support. Its become a second family for me, and its given me a much better appreciation for the kind of work that goes into a community like this.

    Just thought I'd share my experience so far.

  10. #1500
    Join Date
    Feb 2008
    Beans
    11

    Re: Share with the community your gutsy install/upgrade experience

    Well I voted - worked, but to be honest it's not quite there yet.

    Install didn't work at all to begin with - discovered I needed to delete the NTFS partition I was trying to install over and then rebuild it to get through the installer GUI. Did that, worked

    Opened up and wirless networking wasn't working.. every time I tried to enter my WEP code it hung.

    So I disabled WEP and left my network open.. it worked and

    So then I began the hunt for a fix to the issue. Seems to be related to my Realtek 8185 wlan. Found a detailed post on how to overcome this and worked through it.. seemed to have worked - i.e the steps in the post worked and i got things installed and my driver appeared next to the ndiswrapper app on the terminal..

    Moment of truth time, re-enabled WEP and rebooted.

    Black screen nothing at all, rebooted again, same thing.

    So all I can presume is that I need to reinstall all over again.

    I love the look on ubuntu and am trying hard to move to it as an alternative to Vista (the other choice for moving away from XP), but it's been about 6 hours of hard slog and reboots to get to where I am now - nowhere!

    What would be useful would be an online diagnostic which can scan hardware and suggest what will and won't work.. i.e you have a realtek wireless card, you've got no chance!

Page 150 of 176 FirstFirst ... 50100140148149150151152160 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •