View Poll Results: What was your gutsy install/upgrade experience ?

Voters
5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 14 of 176 FirstFirst ... 412131415162464114 ... LastLast
Results 131 to 140 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #131
    Join Date
    Oct 2005
    Location
    /home/shop
    Beans
    25
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Share with the community your gutsy install/upgrade experience

    I upgraded one machine from Dapper to Edgy to Feisty, finally to Gutsy RC1. Other than the amount of time it takes to do so many upgrades, everything works well. This is a desktop machine Gutsy has been very stable, even when running VirtualBox with the Feisty package.

    My notebook has been running Gutsy, but being a Toshiba, it seems cursed with no audio and no SD card. I upgraded from Feisty to GutsyRC1 with no issues (other than those noted). Did a clean install 2 days ago, did not resolve audio

    GOOD JOB devs! Thanks!

    -Doug

  2. #132
    Join Date
    Oct 2006
    Beans
    8

    Re: Share with the community your gutsy install/upgrade experience

    worked, only took a couple hours, but now that xgl is supposedly installed properly, my whole desktop is running really really slow. and its annoying. used to be nice and fast running. with no issues. now just scrolling down the forums takes forever. its like im stuck on 5fps for my desktop or something..

    when i get it resolved i shall be a happy camper. but its making me not use my comp at all.

  3. #133
    Join Date
    Mar 2007
    Location
    Youngsville, NC
    Beans
    90
    Distro
    Kubuntu

    Re: Share with the community your gutsy install/upgrade experience

    Clean install of Gutsy on an HP DV900z is NOT working. VERY disappointed in this release as less works than the previous release. I can't even compile source code because the tools aren't even available.

    This is a serious issue and unless your running a DELL then steer clear of Gutsy.
    ----Seems all the hardware manufacturers are getting lazy and cheap and cowing down to Microcrap's wishes to make everything plug-n-pray.---

  4. #134
    Join Date
    May 2007
    Location
    /earth/US/Illinois
    Beans
    1,705
    Distro
    Ubuntu

    Unhappy Re: Share with the community your gutsy install/upgrade experience

    Quote Originally Posted by portach king View Post
    Hi,
    Well I decided to do a fresh install (finally got rid of windows), and unfortunately I'm one of the few out there suffering from a black screen at boot-up, followed by an approximate 5 minute wait before Gutsy then suddenly bursts into life.
    After that it works fine, but the ambiguity of the black screen however was/is worrying and the boot-time is atrocious. Hopefully, this'll all get fixed very soon!
    Not sure if this will help, but removing the splash option from the boot parameters has been reported to fix this.

    As for my installation results, I am quite disappointed. Everything works great in Feisty, with a few minor tweaks here and there. In Gutsy, my nvidia driver does not work correctly. I have tried quite a few different things producing no usuable nvidia driver. I have been forced to revert to the NV driver meaning I am unable to use Compiz or correctly configure my dual monitors. Other various problems I have encountered are unable to compile from source as the appropriate dependencies are unvailable.

    I have decided to return to Feisty as I can get the support that I need. Until Gutsy is updated to fix these issues I will return to Feisty.
    Dialup or no internet on your Ubuntu box? Have no fear, Keryx is here! Keryx Project
    My blog

  5. #135
    Join Date
    Jun 2007
    Beans
    1

    Re: Share with the community your gutsy install/upgrade experience

    There doesn't seem to be a category for "dead in the water".

    The initial file download consistently returns a "file not found" error.

    I guessed server load issues, but have tried at all hours over three days and am still getting the same error.

    Not sure about a fix - I'll probably try the alternate install CD at some point.

  6. #136
    Join Date
    Oct 2006
    Beans
    75

    My experiences upgrading from Kubuntu AMD64 from Feisty to Gutsy

    I upgraded my AMD64 Kubuntu desktop system from Feisty to Gutsy today and documented my experiences. I tried to use the graphical updaters but ended up using apt-get instead. I concluded that if you use the shell for other system work then you should probably use it for upgrading. If you never use a shell then hopefully the graphical tools will work for you. I then did some configuration work and some cleanup of old packages. Anyone who's interested can read the details here:

    Upgrading Kubuntu 7.04 (Feisty Fawn) to 7.10 (Gutsy Gibbon) from a shell (mostly)

    Configuring Kubuntu 7.10 (Gutsy Gibbon) following the Upgrade from 7.04 (Fesity Fawn)

  7. #137
    Join Date
    Oct 2007
    Beans
    11

    Re: Share with the community your gutsy install/upgrade experience

    I was upgrading from 7.04 to 7.10 but my screensaver kicked in during the install and screwed up that method. Something happened with the installed files and I couldn't access any of the kernels that I had in dual boot. Tried the Live CD and it was apparently corrupted and stopped at 75% install. Then things really got bad. Apparently that screwed up my MBR and so now I can't access Windows except through a live CD. Got another copy of the Live CD but Ubiquity keeps on crashing. Still trying to figure out the text based installer and wondering if I'm going to ever get access to my stuff in Windows before Monday. I'll probably not have Ubuntu for a while until the developers get the install method down pat. It's been a very long day.

    EDIT: Finally got everything working when the fresh install was completed with the alternate CD. Haven't tried out Linux yet as I was quite ecstatic at getting Windows back online. Losing all my school documents would have been catastrophic. The text base installer is the way I will be going in the future since everything went off without a hitch.
    Last edited by Sun_Paladin; October 20th, 2007 at 02:59 AM.

  8. #138
    Join Date
    Feb 2007
    Location
    North East, USA
    Beans
    689
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Share with the community your gutsy install/upgrade experience

    I had a couple of problems, but I was able to resolve them.


    VirtualBox would not start after the upgrade. This was due to the repo being disabled, and a simple visit to the Software Source area cleared that up fine.

    The system then began to hang after login, never loading gnome-panels. This was due to an outdated version of Compiz-Fusion installed by a 3rd party repo. There are some good instructions over at the Desktop Effects forum to clear this up, but basically you need to completely remove all of the old Compiz stuff, including the config files in my case. Reinstalled the ones for Gutsy and all is good.

    Had to reinstall Emerald as well. Small step but still a hiccup.

    In all it was fairly smooth. This weekend I will be doing my MythTV box....that should be interesting

  9. #139
    Join Date
    Sep 2007
    Beans
    7

    Re: Share with the community your gutsy install/upgrade experience

    Very nearly flawless.

    Update install on a Lenovo 3000 C200. My Fiesty install would not find my wireless or my sound. Gutsy found both. The sound has to be turned up in ALSAMIXER though since there is no level control available anywhere that I can see.

    I believe I have one problem with a legacy program (Haploview) that requires a specific SunJava and it isn't the one that comes with Gutsy.

    Other than that though everything is where I left it and working fine.

    Last edited by mycotropic; October 20th, 2007 at 02:11 AM. Reason: get the ROX smiley to work

  10. #140
    Join Date
    Aug 2005
    Beans
    2

    Unhappy Re: Share with the community your gutsy install/upgrade experience

    upgrade failed after installing. only got the desktop background and no menus or other desktop functions. mouse moved around the screen but no mouse click functions or keyboard functions


    then tried a fresh install from cd installed but on reboot only a blank screen. no splash screen or other indication that the system is starting. system will run with the livecd though

    monday morning i will dig into it when i get back to work.

Page 14 of 176 FirstFirst ... 412131415162464114 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •