View Poll Results: What was your gutsy install/upgrade experience ?

5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 134 of 176 FirstFirst ... 3484124132133134135136144 ... LastLast
Results 1,331 to 1,340 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #1331
    Join Date
    Dec 2007

    Re: Share with the community your gutsy install/upgrade experience

    I only had one problem. I own a WPN111 wireless adapter and that thing was a pain to get working. Thankfully to the forums I was able to get it working.

    I have a dual boot system between ubuntu (primary) and windows xp. I have yet to get everything running under windows.

    Thank you ubuntu community!

  2. #1332
    Join Date
    Dec 2006
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    Dont know if this is the right place, but im using an acer aspire 5520 gemstone, amd64bit. Had to use the 32bit live cd to install, 64bit has too many issues. NVIDIA 8400m g graphics 128mb dedicated, and atheros wifi card.

    I had several issues, but SPLINTERCELLGUY Spent some time through VNC with access to my machine and lan connection and got everything working perfectly! There were issues with the wifi giving itself a false name, the sound didnt work and needed backporting, restricted drivers were loaded to fix the GFX.

    Bassicly im well happy with it now, and had to plug a thanx to SPLINTERCELLGUY, so maybe anyone with the same lappy could ask him how to fix.

    cheers, tom.

    Just to note im running a dual boot with vista and managed that myself

  3. #1333
    Join Date
    Dec 2007
    Ubuntu 8.04 Hardy Heron

    Re: Share with the community your gutsy install/upgrade experience


    Dell Dimension 8400
    P4 3.4Ghz 1 MB Cache
    4Gig RAM
    HDD1 160G SATA
    HDD2 250G SATA


    Installed 7.10 (32 bit) in less than 30 minutes. System is XP dual boot with Ubuntu on the second SATA drive. Used the guided install method and it worked like a dream. Instead of using the live CD for a couple of weeks, I installed and used wubi for a while. Still using the free drivers for now as I am not having trouble with anything. Once I get more comfortable, I may use the NVIDIA driver for my video card.

    I am interested to see how the no antivirus/spyware thing works in Linux. I have been using a CentOS (by way of Red Hat) distro called SME Server at work for a year or so with no issues. I chose Ubuntu due to the user community. The SME developers aren't really helpful.

  4. #1334
    Join Date
    Nov 2007
    Pacific Northwest woods
    Ubuntu 14.04 Trusty Tahr

    Re: Share with the community your gutsy install/upgrade experience

    as to your AV situation, unless you are running a server that has WINDOWS computers on it, no need for AV. You will see why soon when you go to start installing additional items. It takes a hell of a lot more than a single accidental click on a file or linkthat has an .exe file in it or viewing a corrupted JPEG to install ANYTHING into ANY Linux system. (unlike Windows, where just breathing on a baddie will get it installed). You will also noticed that you do not have to spend 4-6 hours a week "cleaning up" your computer if there is NO WINDOWS OS on it.

  5. #1335
    Join Date
    Oct 2007

    Re: Share with the community your gutsy install/upgrade experience

    Quote Originally Posted by btbaron View Post
    the first day it came out i tried to update thru update-manager and on the "preparing software" stage i got:

    Failed to fetch 404 Not Found

    and nearly a week later i still get the same message. i tried googling the error message (nada),along with parts of the error message (got an ubuntu forum, but in german! doh!) and pasting that url into my browser did indeed yield a 404 (although it makes the '/./' in the url disappear when i try to point there...). Methinks something isn't there which is supposed to be there? but apparently it's working for other people, so theirs isn't looking for this mystery file while mine is? oh ubuntu.

    I have the same problem - do hope someone finds the answer!

  6. #1336
    Join Date
    Dec 2007

    Re: Share with the community your gutsy install/upgrade experience

    My install worked flawlessly. This is my first time trying out Linux and I had reinstalled a fresh copy of Windows prior.

  7. #1337

    Re: Share with the community your gutsy install/upgrade experience

    Install from cd went ok. Have a repeating problem. Trying to add a few programs from add/remove applications, Click on program ie WINE. box appears saying

    'the list of aplications is not available, click on reload to load it. to reload the list you need a working internet connection'

    as you can tell I have an internet connection. click refresh, downloading package box appears, 6 packages downloading, box disapears, try to click WINE and I get the same loop over and over. Not in a stuck loop, I mean it just repeats the same sequecne and nothing can install, same happens on updates

    sorry if thats confusing, still learning


  8. #1338
    Join Date
    Jul 2006
    United Kingdom
    Kubuntu 11.10 Oneiric Ocelot

    Re: Share with the community your gutsy install/upgrade experience

    I have a slow internet connection (expensive too) so I wanted to use the cd to upgrade to gutsy (kubuntu). Unfortunatly you can only do this with the alternative install disk so I had to resort to a reinstall.
    This worked ok but then I had to reinstall all the extra software I had on my computer (a toshiba tecra).

    My dialup internet still does not work with kppp but still does with wvdial.

    still can't access pop3 mail over dialup unless I shut knetwork manager.

    offered me the chance to use the new nvidia driver, which I took. Later discovered it was not actually using it at all. I discovered this when i plugged in an acer lcd screen.
    Previously I could plug in an external monitor or data projector and it just worked (laptop screen blank external working at its max resolution) now the install start up shows on the external then all goes blank.
    Playing with the nvidia settings program showed me the new nvidia driver was not in use but when activated I still could not use the external - the nvidia gui showed both monitors but i could not switch between them and then the usual monitor config (in system settings) stopped working altogether after having used it several times to try and swich monitors. anyway after much fiddling I got the external to work but only at the resolution of the built in monitor - twinview would not let me use both or switch dynamically between them.

    Scanning works with usb scanner (used to in 6.04 or was it 10) but not in 7.04 (did with scanbuttond).
    Hibernate does not work suspend sometimes does (but PLEASE don't fix this I would rather scan thanks).

    my modem was recognized (first time this has happened) but don't know if it works as I use a usb cdma phone to connect to internet (this does not work without some fiddling - nice person posted a very easy fix that I would never in a million years have come up with)

    getting DVD's to play is now a doddle!

    I did not bother to keep openoffice as I had the version direct from openoffice and every version of *buntu seems to fix one problem and replace it with another while the vanilla openoffice offering just works - I know what I had worked and could not face finding out what might go wrong so I will remain ignorant of what the *buntu team has in it's offering this time round. wish I did not keep getting offers to update openoffice to the now uninstalled *buntu version though

    the new network manager seems to tolerate aliases and not wipe them out like the old one did - only tried this with one off alias not ones permanently set up

    would really prefer not to have the windows versions of some software on the live cd as the space could be better used in providing firefox for kubuntu instead of having to download it

    overall I like the new offering
    keep up the good work!

  9. #1339
    Join Date
    Dec 2007

    Re: Share with the community your gutsy install/upgrade experience

    Gateway MT6451 Gutsy 32
    I had problems with Broadcom 34xx -fixed by installing 7.10 LiveCD while wired to internet
    ATI drivers needed fixed but I can't remember what I did.
    hunted down all of the avail plugins for firefox and with the ATI fix internet works great. except for the tv websites. I'll have to wait for nbc,abc,cbs,fox to get with the program.

    then system would hang on reboot intermittently. I tried all of the acpi boot options and they all worked some of the time but not always. eventually I shut off quiet splash at boot to see where it hung up and it has not hung since.
    I want my WinMedPlayer back I have not found a suitable replacement. I am going to Iraq soon and I want all of the multimedia capabilty I had with vista with out the headache. So far much headache limited multimedia. But I am determined to make it work.

  10. #1340
    Join Date
    Jan 2005

    Smile Re: Share with the community your gutsy install/upgrade experience

    running on AMD64 with tons and tons of personal packages installed as well as tons from the repositories: the automated upgrade worked flawlessly, including ATI graphics card support and xorg fonts which usually screwed up in the past!

    This was the easiest upgrade ever!


    Still can't get flash to work in the 64bit firefox, though...


Page 134 of 176 FirstFirst ... 3484124132133134135136144 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts