View Poll Results: What was your gutsy install/upgrade experience ?

Voters
5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 126 of 176 FirstFirst ... 2676116124125126127128136 ... LastLast
Results 1,251 to 1,260 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #1251
    Join Date
    May 2007
    Beans
    75

    Re: Share with the community your gutsy install/upgrade experience

    I am using an AMD64 system.

    The update went okay and it looks like some of my epson printer issues are resolved. Firefox plugins are a disaster. I had one heck of problem with Feisty till I found Kilzz http://ubuntuforums.org/showthread.php?t=476924 and got Mplayer, Flash and Real-Helix running really great.

    IN GUTSY MPLAYER, FLASH AND HELIX DO NOT WORK. THE KILZZ INSTRUCTIONS FAILED TO LOAD FLASH DUE TO A CHECKSUM ERROR. So I'm not able to update the wife's system till this is resolved.

  2. #1252
    Join Date
    Dec 2007
    Location
    Sydney, Australia
    Beans
    20
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Share with the community your gutsy install/upgrade experience

    I am a new user, first time with a Linux distro. Love it, i reinstalled gutsy one more time to clear out windows completely, now, no more dual boot =p solo ubuntu.

    had issues with the broadcom card at first. I would like to recommend this site, to fix up broadcom wireless issues (43xx chipset):
    http://www.micahcarrick.com/11-04-20...sy-ubuntu.html

    Initially the wireless card still didn't work too well, i suspect it was because i have reinstalled ndiswrapper too many times. Today, after a clean fresh install, i got flash, i got all my vid/music codecs (using totem, can view everything except rmvb files) and now, i'm posting from my laptop, using a wireless connection ; )

    sweet.


  3. #1253
    Join Date
    Jul 2006
    Beans
    10

    Re: Share with the community your gutsy install/upgrade experience

    upgraded from 7.04 to 7.10 using update manager

    hardware: compaq V4325 laptop

    everything works ok except network manager (as usual). it seems to be unable to make a configuration file that allows it to connect to my WPA2 wireless network. Had to go back to my own custom config of the interfaces file to get it to work.

    not sure if compiz is going to work, i only tried it briefly - ill post again if it is a problem.

  4. #1254
    Join Date
    Jun 2005
    Beans
    6,115

    Re: Share with the community your gutsy install/upgrade experience

    Well its been shaky due to certain issues like my monitor and such, but my system works fairly well right now
    HOME BUILT SYSTEM! http://brainstorm.ubuntu.com/idea/22804/ Please vote up!
    remember kiddies: sudo rm -rf= BAD!, if someone tells you to do this, please ignore them unless YOU WANT YOUR SYSTEM WIPED

  5. #1255
    Join Date
    Oct 2007
    Beans
    9

    Gutsy Server on HP x4000

    I spent about 3 or 4 six-hour days getting this thing up and running, and there were a small number of small items that simply drove me mad and made the whole thing take so long.

    Only two minor issues, one bug and one design anomaly, that Ubuntu could have changed to make things go any smoother. The other issues were with the x4000. The Ubuntu issues:

    1. GRUB bug: Because of the text layout, tab spacing, GUID length, or whatever, the /etc/fstab file merged 2 fields together for my /boot partition. The line read something like:

    /dev/sde1 /bootext3 defaults 0 0

    It should have been spaced as:

    /dev/sde1 /boot ext3 defaults 0 0

    Because of this, the /boot directory was never mounted, and the empty directory caused a GRUB error 15. The solution was just to boot into a rescue utility and insert a space between "/boot" and "ext3".

    2. MBR location and boot order: Ubuntu made the assumption that the IDE controllers must come before the SDE controller in boot order which 90% of the time is true), and therefore wrote to the MBR on IDE-0 (Primary master). However, I was installing my base system on a RAID-1 array on dual SCSI drives, and I configured the BIOS to use the MBR on the first SCSI drive. In the big picture this was only a minor setback, but created many red herrings in the troubleshooting process. The only real solution would really be a trade-off: during the install process, the installer could ask the user which MBR to use, and recommend using the Primary Master IDE as a default. This might be too much though, especially for a distribution whose primary goal is simplicity.

    Other bugs were associated with the x4000 specifically. I'll include them here just in case any of you are as much a freak as I am about old industrial hardware (I can't keep my hands off it):

    3. The motherboard on the x4000 will only allow a CDROM to be installed on its own IDE cable. I have gotten it to work with a CDROM + hard drive, but in specific scenarios it causes serious headaches. This was one of them. The real problem was that the symptoms didn't fit the disease. Symptoms included drive names being mangled in the BIOS menus (even though they were on a different IDE channel), BIOS lock-ups when trying to disable/enable/reorder the boot selection in the BIOS configuration (again, on a different IDE channel), and the most peculiar behaviors being an unpredictable dis-association between the drive naming order when booting from CDROM vs. the drive naming order after installation was done. This led back into problems diagnosing the MBR issue (#2).

    4. Installing another IDE drive after system installation caused the system to stop booting. I am not sure if this is a x4000 issue, or if possibly /etc/fstab or grub.conf were rewritten when the drive was installed, possibly repeating problem #1. I am blaming this one on the HP, for no good reason at all. Sacrificial lamb and all that.

    5. Purely a physical layout issue: I had to use a PCI controller for one of the IDE drives, because I had 4 of them, plus the CDROM drive. The x4000 has a memory expansion board sitting dead center in the case, which is almost as wide as the case itself. And because of the amount of heat generated by SCSI drives, they had to go in the fan-cooled drive bays, meaning that the IDE's had to be placed almost all the way across the case from the controller. The cables were stretched for sure... I tried putting the SCSI's in the puny floppy cages, but they got up to about 300 degrees and started smelling like an electrical fire. So... I recommend against using SCSI's in small, unventilated areas.

    6. Finally, I'll admit I over-stuffed this box with disks and oddball combinations. I had to splice together two homemade power splitters, add that IDE controller, modify some drive rail clips to fit hard drives instead of floppies, and cut a hole in the riser board support rail. But you know, success with computers is only 38% finesse. The rest is brute force and stubbornness.

    Good luck to you all, and godspeed.

    -----
    Luke Scott
    $MS > /dev/null
    Last edited by jlukescott; December 16th, 2007 at 01:56 AM.

  6. #1256
    Join Date
    Nov 2007
    Beans
    4

    Re: Share with the community your gutsy install/upgrade experience

    My Ubuntu x86_64 install worked flawlessly after trying many others. PC is HP s3100n AMD X2. I tried the other Linux distros in this order:

    1. Mandriva 2008.0 --- > would not boot after install. Tried EVERYTHING!

    2. Mandriva x86_64 ----> Same thing.... no booty.

    3. RHEL 5.1---> installed and booted, serious video problems & no mouse pointer even after
    disabling hardware mouse acceleration.

    4. FC7 ---> installed and booted. Problems with sound driver and codecs are problematic.

    5. Ubuntu x86_64 FLAWLESS!!!

  7. #1257
    Join Date
    May 2007
    Location
    Austin, TX
    Beans
    66
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Share with the community your gutsy install/upgrade experience

    Upgraded tonight, now freezes (black screen) before login screen. Luckily I'm running a dual boot with XP. Anyone have any ideas? If not, just gonna start with a fresh install.

  8. #1258
    Join Date
    Dec 2007
    Beans
    2

    Re: Share with the community your gutsy install/upgrade experience

    Persons involved: Just me. I'm a Linux software engineer by profession, although I use a windows machine to ssh into a remote development server. So I have a lot of console experience but little Xwindows. Installed Slackware a number of times. First time on Ubuntu.


    At work:

    The players involved: Ubuntu 7.10, generic Acer office PC with 256MB memory.


    I needed a Linux installation on my desktop PC. Usually I'd put Slackware on there but I've read about the new Ubuntu a while back and was eager to try it. Windows XP runs fine on my machine, although sometimes slow, so a desktop Linux should really do the trick.

    I was able to boot from the CD.. and after 15 minutes I was able to double-click the install option.

    After 2 hours I got to the partitioner which just froze on reading my disks. I gave up.

    I understand the concept of having no swapspace and having to read from CD a lot when you have no room to cache files, but really. 256MB is not THAT little for Linux.

    And if you can run ok on a 256MB machine as long as you have swapspace then either give the option to add before starting Xwindows, or offer a text based install to harddisk.


    At home:

    The players involved: Ubuntu 7.10, SD32G2 Shuttle (latest firmware), nVidia 7600 GS, Z1 Zykon USB mouse.


    It all started out with thinking Ubuntu somehow destroyed my machine. It had frozen up when trying to boot the live version from the CD. After resetting my machine via the reset button it got stuck in the BIOS and did not want to reboot no matter how many resets I did. Fearing that Ubuntu had done the impossible and somehow destroyed my machine via software, I got it to run after a power down/up.

    I'll skip ahead in the story and reveal that the reason why my machine kept hanging was the mouse. The mouse you say? Yes, for some reason Ubuntu upsets my USB mouse which goes into some kind of error state and hangs up the entire USB bus. As long as my mouse is powered (i.e. plugged in or as long as the computer is not turned off) it keeps hanging up the bus and even the BIOS won't POST. But let's get back to the story.

    Now knowing how to reboot reliably, I came upon the following problem. Ubuntu got stuck trying to start Xwindows. I switched to non-grapic startup allowing me to see the boot messages. I saw that the kernel spend a lot of time trying to find my non-existent floppy drive. I had left it on in the BIOS but there was no actual floppy drive present. The kernel eventually got over the missing hardware, Xwindows did not.

    With disabling the floppy in the BIOS, Xwindows got a little further. It turned my monitor off. 'No signal!' my monitor exclaimed before going into power-save mode. I did hear a soundbite that probably means "Welcome to Ubuntu".

    Not deterred easily, I recalled working with Xwindows in a shadowy past. Deftly I pushed ctrl-alt-F1 to get to a console. To my surprise I actually did get a console! With an alt-F8 I did actually now find an Xwindows desktop. Hurray! My trails are at an end... right?

    Euhm right... no mouse. And my keyboard doesn't seem to do anything either. Could Xwindows be frozen? After banging on my keyboard for a while ctrl-alt-del gave me a popup with shutdown options. An ESC key later I was suddenly able to cursor up and down the desktop items, including 'Install'. I might as well do that and get it on my harddisk and see if I can fix my mouse problems later.

    Pushed 'enter' and started the install. Euhm working with just a keyboard isn't very nice. Scrolling through timezones one at a time is horrible. I can't see what I'm doing and the cities aren't in alphabetical order to make it easy for me to find my city. After some frustrated keyboard banging I found that 'space' will expand the list. This is not documented anywhere.

    Talking about documentation btw, I found out that F1 gives you a help page. Except that there is not anything actually helpful on there. No keyboard shortcuts overview, no documentation on how to access that bar on top via keyboard, no 'common problems' FAQ or anything useful.

    So I figured out my timezone, and choosing the path of least resistance for the rest of the options I come to the disk partitioner. I want to be careful here since I'm new to Ubuntu and I don't want to lose 480GB of data that the main partition of my harddisk holds. I go the 'manual' way in case Ubuntu is format happy.

    I already put up a 300MB swap partition and an ext3 partition. I learned from messing around with the installer at work that it wants to see the ext3 partition on '/'. So cursor on that line and push 'enter'. An edit screen comes up and I tab to the mount point. Done and done. Next then and-- oh... It wants to reformat that partition.

    Euhm.. I'm on a keyboard. How do I tick that format option? I'll just delete that partition and create a new ext3 one. Hmm still not format enabled. After 10 minutes of frustration I find out that alt-space (or was it ctrl-space) enables you to tab through fields on the selected line. Again, not documented and non-obvious.

    Next! Import a profile from my Windows XP partition? No I'd rather not have Ubuntu interface with my NTFS partition share. I'm not too sure about NTFS support just yet. Alright the installing bit, almost there!

    Waiting for some time.. file copy goes slow. It did suddenly tell me that I had to wait for less then a minute now. If the setup keeps time, why not show me an estimate?

    File copy done, seeing other messages. Wait why is it stuck on 'Importing profile' so long? I told it not to do anything. Ah I see grub being installed, good, I was wondering when the bootmanager would get installed. And we're done!

    Finally! I'll just figure out what to do about the mouse tomorrow. Lets boot back to XP to I can check my mail. Take the CD out and hit enter to reboot.

    NO OPERATING SYSTEM, INSERT DISK AND HIT ENTER.

    Aw ****.

    Ubuntu, I work with Linux professionally. I _like_ Linux. I crave Linux to be 'ready for the desktop'. Ubuntu, tonight I have to find a way to get my harddisk to boot again. I am not a happy user.



    Suggestions:

    • Add a text based installer
    • Add actual helpful documentation
    • Walk through the whole boot/Xwindows/setup procedure with keyboard only and fix it to be easier, obvious and consistant.
    • Add hints on how to use the program.
    • Add a visual timer when copying files from CD to harddisk. It seems to keep time anyway, it just doesn't show it.
    • I selected "Don't import profiles". Why does the setup stay on that option for so long?
    • Make set-up a full screen application. You've got room, use it to inform the user. Show all the steps on screen and highlight them during the setup so that the user can see how far he is and what is coming up ahead.
    • It's great that you enable a network during setup. Can we get a link to an actual help page on the Ubuntu site especially made for that purpose of helping people during setup? I saw a link, clicked it (with enter) and had to tab 30x to get to a search box. The actual search rendered no helpful information either.

  9. #1259
    Join Date
    Dec 2007
    Beans
    1

    Re: Share with the community your gutsy install/upgrade experience

    Over the past four days I moved from my former life as a user of "SuSE Linux" (starting in August 1996 with version 4.2 up to version 10.0) to the new way as a user of "Kubuntu 7.10". This process worked amazingly smoothly.
    • Hardware detection and support was "the killer": YaST/SaX2 of "OpenSUSE 10.3" failed completely in this department on my Samsung R50 notebook with its ATI X700 graphic adapter.
    • Package selection is just grand: I was able to remove tons of RPM packages that I maintained locally and use DEB packages from the "Adept Manager" repositories instead. This includes doxygen, graphviz, guile, kaffeine/xine, latex-beamer/pgf, lilypond, ploticus, taskjuggler, boost, and ZeroC Ice. This does not include Eclipse 3.3.1.1 and OpenOffice 2.3.1 just yet.

    Two drawbacks have to be listed as well:
    • The permanent SIGENV crashes of "nspluginviewer" in Konqueror are a total nuisance. I have to use Firefox for multi-media (and Java) content instead.
    • My former proficiency of RPM packaging has evaporated into oblivion, thanks to the 23,000+ packages listed by "Adept Manager"!
    Last edited by Andreas Scherer; December 17th, 2007 at 11:13 PM. Reason: Startup problem resolved by editing /etc/usplash.conf, see http://ubuntuforums.org/showpost.php?p=3969215&postcount=21

  10. #1260
    Join Date
    Nov 2007
    Beans
    73
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    I installed 7.10 a few weeks ago on my desktop, ZERO problems. Since it's been working well for a while, I decided to try installing it on my HP dv6324us laptop. I first tried 7.04 using the text installer, but once I finally got into the desktop, the updates broke 7.04 for me, rendering my laptop a fancy paperweight. So I got kinda bold and decided to try installing 7.10 with the Live CD, install went perfectly. Once I got into the desktop, the update manager hung on trying to start CUPS, so after a while (an hour) I had to force quit and reboot. Once I got back into the desktop, my window borders were gone and my terminal was blank with a white background. After some searching, I found that this was a Compiz issue, all I needed to do was type 'compiz' into the blank terminal and all would be well. That fixed the issue. Everything I need to work does on my laptop (USB, wireless, Nvidia card with correct refresh and resolution) and my laptop boots faster than my desktop (though it is loading less services and programs). So far, 7.10 has been perfect for me. I no longer have any flavor of windows installed on either of my machines.
    NEVER use a command given to you before asking and knowing exactly what it does. Make sure you know what it is that you're telling your system to do before doing it; some commands can be very harmful to your system or leave you vulnerable to attack.

Page 126 of 176 FirstFirst ... 2676116124125126127128136 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •