View Poll Results: What was your gutsy install/upgrade experience ?

Voters
5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 122 of 176 FirstFirst ... 2272112120121122123124132172 ... LastLast
Results 1,211 to 1,220 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #1211
    Join Date
    Dec 2007
    Beans
    5

    Re: Share with the community your gutsy install/upgrade experience

    My install process:

    HP Pavilion dv5000 Notebook. Broadcom 4318 wifi, ATI Radeon. Dual booting Vista.

    Highlights: Total install time - about 8-9 hours. (One complete do over was required)

    usplash bug tripped me up
    wifi drivers from restricted drivers worked but only for a bit

    Steps -

    1) Time - 5 mins
    Cleared partition space in vista using disk manager so I could use the
    ubuntu partition option - Guided - use largest contiguous free space.

    2) Time - 12 mins
    Shut down vista, booted to CD. Took about 12 mins to install from CD.
    No problems during install wizard.

    3) usplash bug: Cost in time (2-3 hours of research). Had no idea it had any thing to do with a splash screen had to run tools to see the boot process.
    Reboot as prompted and remove install CD. no splash screen on reboot (progress bar), startup took over 3 mins. Every reboot same thing. Timed at 3 mins and 15 seconds.

    Cause: usplash conf had 1280 X 1024 for the splash screen resolution out of monitor range
    Fix: Change the conf and run a cryptic command to regen the image (search on usplash bug for full details)

    Resolution: Splash screen displayed on reboot, boot time reduced to 40 seconds.

    4) Restricted Driver wifi bcm43xx no worky: Cost in time 5-6 Hours.

    Cause: bcm43xx driver does NOT work with the BCM4318. Period. It connects and then slows down until its unusable every time. No wifi - no ubuntu for me this is a deal breaker.

    Fix: use ndiswrapper and the windows BCMWL5.sys (and BCMWL5.inf) driver. Search on broadcom 4318 and ubuntu youll find the thread.

    Resolution: extremely fast and reliable wifi connection and I get to use ubuntu all I want instead of wiping it from my system.

    Most of the research time was spent sifting through myriad articles and posts on these wifi problems. It wasnt until I found a post explicitly about the 4318 bcm chip that I trusted the post enough to follow it. Several things I didto try and fix it rendered my initial install unusable and I had to reinstall and start over. Be careful following some of these posts. Some of them will screw you up good.

    Now that I got through it and I am running all my applications and fully functional - I am extremely pleased with this distro. I will probably put it on some other machines in the future.

    Although it can be frustrating all the piecemeal info on these forums, thanks to all I would not have made it without you!

  2. #1212
    Join Date
    Sep 2006
    Location
    Oklahoma
    Beans
    Hidden!

    Re: Share with the community your gutsy install/upgrade experience

    Tried to install it on my laptop (Dell inspiron 2500) with utter failure.

    Wireless does not work
    Ethernet does not work
    Display does not work
    System fails to boot on either LiveCD or Alternate

    Irony of all this is, is that, while Ubuntu claims and strives to be one of the most user friendly, I've had issues with it over this release. Therefore:

    Desktop - Arch Linux: No issues
    Laptop - ANYTHING: Every distribution BUT Ubuntu works totally fine, hardware and all
    Macs - OS X: They have run that since I bought them, not willing to change

  3. #1213
    Join Date
    Sep 2006
    Location
    Alturas CA 96101
    Beans
    30
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Share with the community your gutsy install/upgrade experience

    Nvm.
    Last edited by faheyd; December 10th, 2007 at 12:43 AM.

  4. #1214
    Join Date
    Jun 2007
    Location
    Hawaii
    Beans
    5
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Share with the community your gutsy install/upgrade experience

    My upgrade to 7.10 from the update manager was easy... took about one hour...
    IBM Thinkpad R50, 1.4Ghz, 1GB mem, 40GB HDD, ATI Radeon 7500, Ethernet card... exclusively Ubuntu Linux

    I noticed that the "appearance preferences" app is non-responsive and takes my CPU to 100% utilization??? but that's not a big deal...
    I like the new OpenOffice [writer & calc] as it loads much faster than the earlier version...
    Firefox works well and Internet access is flawless...
    I navigated thru a few other apps and everything looks normal so far...
    Last edited by jprovostla; December 8th, 2007 at 08:50 AM.

  5. #1215
    Join Date
    Mar 2007
    Beans
    6

    Smile Re: Share with the community your gutsy install/upgrade experience

    i had feisty running great for about a year , when i upgraded i had forgotten about using automatix and the install didn't work ,so i then reinstalled feisty and ran it as before using automatix for my 32 bit swiftfox for the flash. i decided to upgrade again mainly to have compiz fusion,before upgrade i used synap. package mgr. to totally remove automatix and envy, works like a charm. i have an amd64 x2 processor. i let the upgrade remove all uneeded files and replace them. i still have 32bit swiftfox so i won't need swiftweasel....all looks good...thanks

  6. #1216
    Join Date
    May 2007
    Beans
    20

    Re: Share with the community your gutsy install/upgrade experience

    Feisty was extremely stable but I never enable the Restricted drivers being new to Linux & Ubuntu, but when I first installed Gutsy it ran well prior to enabling the Restricted drivers, the system ran without lock-ups. After I enabled the Restricted drivers, then the lock-ups, freezes, and very absolute crashes began and the only way to get out of it was to do a hard reset and reboot.. Somehow I'm finding now, that the culprit maybe in the enabling of the Restricted drivers.
    If you want to use Gutsy don't enabled the Restricted drivers, use the standard drivers that came with Ubuntu. Re-enabling the Restricted drivers, I believe, will start locking up the system. I an reinstalling Feisty. See this thread for more comments: http://ubuntuforums.org/showthread.p...highlight=envy

  7. #1217
    Join Date
    Aug 2007
    Beans
    2

    Re: Share with the community your gutsy install/upgrade experience

    It's too bad I can't vote twice, or I would put in a vote for both Upgrade and Install - Could not solve problems.

    I initially picked up Kubuntu 7.10 (i386 Live CD), since I was going to switch anyway and wanted to start with a clean slate. When I initially installed Ubuntu, I had to install with the noapic and nolapic options to get a successful boot; other than that, the whole thing went off without a hitch. When I attempted to boot the LiveCD, I supplied the same options and the boot sequence halted at a /sys/modprobe error and dumped me to a busybox prompt. I then tried the textless install disc and got the same thing. If I recall correctly, the numbers on the modprobe errors were different, but I'm not at home to check right now

    After dealing with that, I decided to see if doing an upgrade would work, since I presumably already have the correct device drivers. I successfully got the upgrade installed (after updating the Medibuntu repos) after about 4 hours, but when I rebooted, X refused to load. I loaded my failsafe xorg.conf file, and that allowed X to start. I then enabled the nVidia drivers and reloaded my original xorg.conf and rebooted. On reboot, I got the same error, so I reloaded to the failsafes, enabled the driver again, and rebooted without loading my original. X still refused to start after the reboot, at which point I had been messing with it for probably way too long and needed to get some sleep.

    I figured the best thing to do at this point was reload 7.04, which went off without any major problems. Kubuntu had some weirdness trying to get some drivers installed, so I went and installed vanilla Ubuntu and added KDE w/ synaptic. Haven't had problems since.

    I suspect, but can't confirm, that part of the problem is just my hardware. I have a dual core AMD and a lower-end nVidia PCI Express video card. Searching Google didn't turn up any critical information, especially with those modprobe errors.

  8. #1218
    Join Date
    Feb 2007
    Beans
    29

    Re: Share with the community your gutsy install/upgrade experience

    I have been very mixed with my feelings about gutsy. I upgraded from fiesty and while it was a chore, i got it mostly working. I was still mad about touchpad controls, bluetooth, and dual video display.

    Well this morning I went to install heron and it did not work. So I took the cd i got for free from Ubuntu (thanks guys) and reinstalled/reformatted. All I can say is WOW!!!

    I had to add mediabuntu in for dvd playback (not a problem it went smooth) and had to do a little bash script to get my windows mobile phone to do blue tooth internet sharing.

    I am now hooked via bluetooth on my phone online, have my ipod mini (hacked to run a 16GB flashcard btw ) playing music and have been able to now do everything my XP was able to do.

    Long story short, reformatting to a release install of Ubuntu did wonders!

    Oh and you guys are amazing for getting a touchpad to work out of the box just using the mouse "control panel" preferences

    Can't wait for hardy to be final!

  9. #1219
    Join Date
    Jun 2007
    Beans
    23

    Talking Re: Share with the community your gutsy install/upgrade experience

    I have installed Gusty on my ABit AB9 duo core 6400 w/ 3 megs of ram and it took less time than 7.04 only because I had installed 7.04 just a few months ago.
    I tried to use the alternate cd method and just upgrade but the upgrade stalled for hours or rather just froze and so I was forced to fresh install.
    I was hoping that some of the install issues would be cleared up such as I still had to edit my grub Menu.list to include "all_generic_ide noapic nolapic". And getting commercial DVDs to play etc., is just as confusing as ever (yes, I know all about the DMA I even sent my representative a letter which was actually answered-though nothing has changed). Confusing I think is the operative word. Anyway I just installed everything until it began to work.

    With still some problems, this system boots and runs much faster than 7.04. Shuts down quickly as well.
    Most wine programs install (the ones that will install) do so just by clicking on the .exe.

    All in all a very impressive system!
    Last edited by caratuco; December 9th, 2007 at 04:26 AM.

  10. #1220
    Join Date
    Jun 2007
    Location
    In My BIOS
    Beans
    Hidden!
    Distro
    Kubuntu 10.04 Lucid Lynx

    Smile Re: Share with the community your gutsy install/upgrade experience

    Worked well. Extremely impressed at how easy it was. Only problem was due to me trying to put a Hewlett Packard ScanJet 5200C through the motherboard printer port, rather than use a usb (will have to get another USB cable) connection. Human error
    Hewlett Packard PSC 1410 All-in-One worked perfectly through USB connection.
    Have to get the old Cannon out of its box and try it as I have plenty of consumable stock to use up.
    It was retired of my wifes machine because it would not play nice with her Microsoft XP pro setup, the HP PSC 1410 was having trouble as well, on her unit, so is now on mine.

    Congratulations to all involved with the development of Gutsy, and my eternal gratitude.

Page 122 of 176 FirstFirst ... 2272112120121122123124132172 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •