View Poll Results: What was your gutsy install/upgrade experience ?

5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 12 of 176 FirstFirst ... 210111213142262112 ... LastLast
Results 111 to 120 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #111
    Join Date
    Sep 2007

    Wink Re: Share with the community your gutsy install/upgrade experience

    Upgraded from 7.04 to 7.1 Gutsy..
    That went flawlessly and everything seems to work fine.
    But am having problems with any other upgrade done daily as i get some GPG key error.
    Also my suspend is completely screwed. Never goes into suspend even with the right settings - and if i do a manual suspend, then it freezes and i need to reboot.

    But all in all - a very good experience..

  2. #112
    Join Date
    Apr 2007

    Re: Share with the community your gutsy install/upgrade experience

    Quote Originally Posted by frodon View Post
    The purpose of this thread is to share your experience installing/upgrading gutsy.

    Did it worked flawlessly ?
    Did you got problems ?
    Did you manage to solve them ?
    if yes how ?

    Feel free to post your experience here and think to explain how you solved the problems you got, it might help other users in your case.

    Thank you for contributing
    We are still waiting for someone to fix the update-manager so upgrading from 7.04 works... who knows how many people have the problem, but no one in development has even acknowledged the bug:

  3. #113
    Join Date
    May 2007
    Ubuntu 10.10 Maverick Meerkat

    Re: Share with the community your gutsy install/upgrade experience

    i got the usual problems with trying to install on a 2nd disk with XP on primary and GRUB giving an error 17.

    Given up with trying to get GRUB to sort it out. I want to use boot.ini as the preferred OS selector and point to the Ubuntu install. Most of the articles I've found are pretty confusing. Mostly trying to figure out the disk/partition allocations.

    not a major, will sort it out. just annoying trying for find old disks with dfisk to fix the MBR when it doen't work.

  4. #114
    Join Date
    Oct 2007
    Glasgow, Scotland
    Ubuntu 11.04 Natty Narwhal

    Re: Share with the community your gutsy install/upgrade experience

    My first post here using 7.10

    First a huge thank you to all the developers & individuals who have helped bring 7.10 together.

    For me the upgrade to 7.10 was a bit hit & miss. I tried the upgrade option, from 7.04 to 7.10, but got half a hundred error messages. Probably could quite comfortably sit here & blame 7.10 for that, but I've every expectation it's because I've tweaked and twiddled about with 7.04 so much over the last month that I'd screwed it over. So that upgrade failure I'll blame on me.

    So decided to go for the fresh install route. That didn't initially work either, kept getting error messages from the CD's I'd burned ... so eventually I tried burning a disc not at the maximum speed possible but at 20x and finally came up with a CD that would let me install 7.10 in full and without any major problems. So I'll blame that one on me too !

    So now I'm sitting here and getting everything set up the way I like it. I've been using the search facility on this forum for all my little queries, rather than post questions here there and everywhere - have found that just about all my questions have already been posed - and answered - you just have to do a little bit of digging about.

    Thanks again for 7.10. I am very grateful.

  5. #115
    Join Date
    Feb 2006
    Canada, Ontario
    Ubuntu 8.10 Intrepid Ibex

    Re: Share with the community your gutsy install/upgrade experience

    Was just talkin to my son about the upgrade.
    At home, a i368 upgraded w/o problem. Had to fight a bit the screen resolution as the mouse cursor kept disappearing when changing resolution, but i got it!
    At work, a i386, printer and file,(samba) and mysql and apache server worked flawlessly, no problem whatsoever.
    But my AMD64 was another story. And I am blaming only myself ... I used Automatix and a few other things I do not even remember, so had to tar the home directory and reinstall from scratch, and after a few hours is all running better than before.

    Now is time to play ...
    Congrats to all

  6. #116
    Join Date
    Apr 2007

    Re: Share with the community your gutsy install/upgrade experience

    Upgraded from Feisty to Gutsy.No sound! Had to revert to Feisty!
    Dave Otter

  7. #117
    Join Date
    Dec 2005
    Palm Harbor, FL
    Gutsy Gibbon Testing

    Re: Share with the community your gutsy install/upgrade experience

    I've been running Feisty since launch and didn't have any problems at launch time or down the road. I upgraded to Gutsy yesterday and it was not nearly as smooth. My problems include:

    - Random crashes in Firefox. just failed to load completely and hung the browser. This has happened frequently and so far I haven't been able to pin down where/why it hangs.

    - Black screens in windows when using compiz-fusion. So far it's happened in Thunderbird and several times in my Firefox bookmarks menus. Disabling desktop effects fixed the issue.

    - Sound issues. With audio enabled in my WinXP VM I get popup errors about sound not being available in Ubuntu. This didn't happen at all in Feisty.

    - VMWare Server performance is horrible. I get frequent 'pauses' where typing and mouse activity totally stop. It feels like I'm using RDP over a slow connection - it's really annoying.

    - Streaming audio in my WinXP VM broke. I normally listen to an online radio feed in my VM because it doesn't load properly in native Ubuntu (Firefox). Now that stream connects, buffers, plays, buffers, plays, repeat. Tested it on another Windows box and the stream is fine.

    Oh well. I guess that's what I can expect for upgrading to a just released OS. Hope bugs get worked out soon.

  8. #118
    Join Date
    Jun 2007

    Re: Share with the community your gutsy install/upgrade experience

    In short summary style

    Tried updating a Gentoo install that hasn't been maintained for a >1.5y. Gave up. Ran the Kubuntu 7.10 desktop CD. Tried resizing the reiserfs partition I used for Gentoo with QtParted. It doesn't do reiserfs. Tried other methods. Found in the end that gparted ("gnome version of" QtParted) can resize reiserfs.

    Installed Kubuntu. Reboot. rsync'ed my old homedir to new partition. Relogin. Fiddled with config to enable fancy shadows and transparent windows. Reboot. Installed Skype and Opera. Checked if kmail still reads my (very) old mailboxes. It does

    Everything seems to work fine.

  9. #119
    Join Date
    Jul 2007
    Ubuntu 9.10 Karmic Koala

    Re: Share with the community your gutsy install/upgrade experience

    I'm sorry to say that this was not what I expected.
    The install process went bad. when it firgured out my xorg.conf it messed up somewhere. It won't do my mouse correctly. I can't click or and it won't even detect when it hovers over something. But no worries... I just used a backup of my feisty conf and all is good. The updates are messed up, but I assume that is because the servers were hit hard. Overall it was a good experiance except for the mouse thing (which I think may have been caused by my wacom tablet)
    Oh and one other weird thing (though for all I know this was supposed to happen)
    My hard drives that were hda and hdb in feisty are sda and sdb in gusty.
    Last edited by gali98; October 19th, 2007 at 11:16 PM.

  10. #120
    Join Date
    Jan 2005

    Re: Share with the community your gutsy install/upgrade experience

    On my desktop the splash screen comes up OK, but reverts to a blank screen with the cursor blinking in the upper RHC of the monitor.

    Same thing happens on an ASUS laptop.

    Tried nosplash and verbose.

    System stalled with this message.

    Buffer I/O error on device fd0, logical block 0

    Tried again after advice from a forum member to wait for 5 or 6 attempts to boot past this point but got a whole lot of code on screen and back to the cursor.

    Dapper boots normally.

Page 12 of 176 FirstFirst ... 210111213142262112 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts