View Poll Results: What was your gutsy install/upgrade experience ?

5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 113 of 176 FirstFirst ... 1363103111112113114115123163 ... LastLast
Results 1,121 to 1,130 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #1121
    Join Date
    Dec 2004
    Uberlandia, Brasil
    Ubuntu Karmic Koala (testing)

    Re: Share with the community your gutsy install/upgrade experience

    I just tried to install Gutsy onto my computer. I have Windows Vista on the SATA drive, and a 2nd harddrive with nothing on it. Prior to my attempt to install Gutsy, at one time I had Feisty on the computer. It installed with no problems, and worked fine. For other reasons, I reformatted by 2nd drive, and now I'm trying to install Gutsy on it. I cannot even get it to get past the initial part of the install, something about unable to detect graphics card and monitor, and will put me in low graphics mode. In my research around the forums here, I found that ATI cards are a problem, at times, and I have yet to find any solution to this issue. The bottom line is that Gutsy will not install, at all.

    I will attempt to install Feisty again (doing it right now as a matter of fact), then upgrade to Gutsy. I wanted to do a clean install, but doesn't look possible.

    I have an HP A1250N, with 2gb ram, 2 harddrives and an LCD monitor.

    Just my 2 cents.


  2. #1122
    Join Date
    Nov 2007

    Angry Re: Share with the community your gutsy install/upgrade experience

    I have used SUSE, Knoppix and Mandriva over many years and seeing all the hype thought to give Ubuntu a go. Disaster

    I down loaded the 7.10 64 version of the Live CD but it would not load - a bug well known. I could not see anything until I tried nosplash on startup options, then it worked.
    Having go it started after a couple of hours thought to do an install into a previously prepared free space. It kept returning to step 4 wanting to reformat a whole disk so I eventually gave up. It seems lively in comparison to SUSE but too many problems

    My machine is AMD X2 5000 with 3GB memory ATI radeon X800GTO with disks on IDE and SATA.

  3. #1123
    Join Date
    Nov 2007

    Re: Share with the community your gutsy install/upgrade experience

    I haven't internet connection. Can I upgrade my 7.04 with new 7.10 without internet connection? thanks!

  4. #1124
    Join Date
    Nov 2007
    Hardy Heron (Ubuntu Development)

    Gutsy install on zd8000 laptop

    I'll start by saying that I have gotten Gutsy running, eventually, on my computer.

    I decided to install ubuntu (x86) on my hp zd8000 laptop. The dvd drive had stopped working a while ago, and I figured it wasn't long til my 3 year old windows install needed to be refreshed. So I figured I would start now with ubuntu so that I wouldn't have to worry about it any more. Well at first I had intended to dual-boot xp so that I could still play games, but my first attempt ended up screwing over my MBR.

    I attempted to do an install via PXE with my Windows MCE maching hosting the TFTP server. This part was unproblematic. After getting the installer up and running, I directed it to an Apache server on the same machine to get the alternate CD I had already downloaded. For some reason when I extracted the ISO(s) with WinRAR, they would sometimes lose part of their extensions (filename length issues I assume), but this was only on about 8 or 9 files, and I could correct them as the installer prompted me for them. Well this first attempt was reminiscent of my next 12 or so attempts.

    The installation goes fine, and then when it hits the base system installation, at 82%, while installing the kernel, my PC would just shut off. I'm new to linux, (though I tried it about 10 years ago and gave up on it) and I thought maybe I was doing something wrong. After checking google searches and things like that, I eventually tried a variety of things, including the noacpi argument on the install, installing the server version, nstalling off the live mirror, and just trying again and praying. Nothing worked so I gave up on ubuntu and installed debian. Had no problems, everything worked perfectly, in respect to the installation atleast, so I knew it wasn't a problem with my PC.

    Well I already had my mind on ubuntu and I really wanted to have it, so I decided for one last attempt I would install Feisty. This went through without a hitch. Then as soon as I started it up the first time, I just chose to upgrade to 7.10, and it went perfectly as well. I have no idea why I had such a difficult time getting Gutsyl installed, but I hope it'll be worth it, and look forward to figuring everything out.

    System specs for anyone curious:
    HP zd8000 custom laptop w/
    Intel P4 3ghz
    1gig ram
    ATI x600 w/ 256MB
    HP Wireless/Bluetooth card (not used for installation)
    100GB hdd

  5. #1125
    Join Date
    Aug 2007
    Ubuntu 8.10 Intrepid Ibex

    Upgrading from 6.06 to 7.10

    My system was running 6.06.

    I first tried the upgrade to 6.10, but that failed most of the way through with errors, so I reloaded from an image backup and waited a couple of weeks.

    I then did an install, wiping out the old version in the process. There were a couple of glitches. The first was when it asked me to select the partition for the root, and it wouldn't accept the old 6.06 partition, After some fiddling, I found I needed to rename it. The rest of the install proceeded as expected. When it came time to boot, the login screen was all messed up -- about half the expected height and wider than my monitor. Fortunately, it was still usable, so I logged on. Once I set the screen resolution one step lower, Everything was fine until the next boot. I then edited xorg.conf to remove the highest resolution and everything was then fine. Time to install: 45 minutes. Time for 87 updates afterwards: about 45 minutes. My monitor does support the higher resolution (I had it working in 6.06 after manually adding it to xorg.conf), so it looks like the refresh rate or something else needs tweaking,

    Started investigating what worked and didn't. No Samsung ML-2510 printer support (but it was there when I used the 7.10 live cd -- was it picking it up from the 6.06 partition?). My Canon IP4300 was on the printer list. (Both of these are network printers on a Windows XP machine. Downloaded the Samsung driver from their web site -- quite a few error messages while installing, but seemed to work. Neither driver seems to support double sided printing, which both printers do support.

    Next, networking. Although both printers would print over the network, I couldn't see my shared folders on the XP machine. Setting up the network name through System-Administration-Network did not fix things. Had to manually edit the samba configuration file to put in the network name. File sharing now works. Still need to get rid of the Samba password so that my Windows machine can see the Ubuntu shared folders.

    Next, DVD burning. I have an external USB DVD burner that 6.06 could not recognize at all. With 7.10 it is recognized and I can read and write to it, although the software has problems. I tried burning a previously recorded DVD+RW with Gnome Baker, but it complained that it couldn't unmount the drive (disk was automounted when inserted into the drive). I then tried K3B, and it does work, provided the previously recorded disk is not inserted until it asks for it. The burn was very slow because of USB problems (0.7x!).

    USB tests: this computer has motherboard ports for USB 1.1, which work fine. I also have an add-in PCI USB2.0 card that uses the VIA VT6212L chip -- it doesn't work properly at all. It appears in the installed equipment list (although with a lot of "unknown" field entries. For example, it knows it is a VIA chip, but doesn't seem to know which one. Various Linux sites say this chip should work fine, so something else may be wrong.

    Video: Totem video playback is MUCH better than 6.06. In 6.06 it would barely play VHS resolution, whereas now it will play DVD resolution with minor problems.The graphics chip is an old Intel one, so none of the screen enhancements are supported.

    Overall: Worth the trouble of upgrading. The menus and applications seem to have lots of minor fixes and improvements. Since my system won't support the fancy graphics, the desktop is almost identical to 6.06. The amount of config file editing and tweaking was much less than required for 6.06. Incomplete printer support is annoying, as is the lack of USB 2.0.

    For interest: Computer is Compaq EZ2207, with 400 MHz celeron and 512M ram, set up as dual boot with Windows 98. Hard drive is 60 G, with 1G Linux swap partition and 20 G for Linux. Rest is Windows 98 partitions. After install, there is about 17 G free on the Linux partition.

  6. #1126
    Join Date
    Feb 2007

    Re: Share with the community your gutsy install/upgrade experience

    I know this sounds stupid but I got tired of ubuntu not being able to do everything good that windows xp can. I can not: get dual monitor support, install ati driver software, play dvds, sync my windows mobile phone, play active x...without wasting hours and years off my life screwing around. Ubuntu is still years from being ready. Ubunutu and any other desktop linux must be a full on replacement of windows or it is a waste of time

    And that is my rant... I would happily pay for this OS if it was worthwhile

  7. #1127
    Join Date
    Nov 2007
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    having problems installing 7.10 now saying something like i should reburn the cd at a lower speed, to which exact burn speed should i set it to?

  8. #1128
    Join Date
    Nov 2007

    Re: Share with the community your gutsy install/upgrade experience

    Hi all, I tried to upgrade from Ubuntu 7.04 to 7.10 using update manager button directly. It complained about a lot of packages it wasn't able to configure/install/etc... And in the end I have 3 ubuntu versions at the boot menu. The default fails saying that is unable to start from its sector. And the other two have no graphic session working...

    I was able to backup my home from non-graphic session, but what's next? I would like to have my linux back. Could please someone point me to a thread with a solution?

    Many thanks in advance, really! Any help will be much appreaciated.


  9. #1129
    Join Date
    May 2007
    Ubuntu Development Release

    Re: Share with the community your gutsy install/upgrade experience

    I did a fresh install on a new hard drive and then moved my Feisty files and settings over to it. I think the whole process of setting up the whole system and applications just the way I wanted them took about three hours. As usual there were a few minor tweaks that took up most of that time, but these were more due to me wanting things a certain way than anything all that crucial.

    That was on my desktop machine (Intel mobo, Core 2 Duo CPU, 2 GB RAM, and an Nvidia card).

    I couldn't get the Live CD to work on my partner's old Dell laptop, however. The screen would just go black and none of the boot options that I tried resolved it. I'll probably try the alternative CD eventually, but since she didn't really want me to mess with her computer anyway I'm not in a rush.

  10. #1130
    Join Date
    Jan 2007

    Re: Share with the community your gutsy install/upgrade experience

    Upgrade on one system worked flawlessly.

    Fresh install on another system using guided LVM partitioning from the Alternate i386 CD had a few issues:
    I first tried with a CDRW disk that I reused from a previous install. The integrity test failed, but I tried to install anyway. That failed. I burned a fresh CDR and tried again. The LVM install kept failing because I was using the same system name. I was able to work around this by manually removing the LV's and VG from the previous attempt.
    Another problem involved the restricted nvidia driver. I installed the system without the geforce card installed, using onboard Intel 865G. I could not get the 865G to properly support my large monitor (3840x1024@60 using a matrox triplehead2go). So, I decided to restore my custom xorg.conf and plug in the geforce fx5200. No good. Only the nv driver was available. Tried modprobe nvidia. Created a new xorg.conf with 1280x1024@60. Restricted drivers app said that nvidia was enabled. I don't remember all of the steps I went through, but eventually I had to use the debian apt configure to create a new xorg.conf, reboot, disable restricted nvidia, reboot, enable restricted nvidia, restore my custom xorg.conf, then restart gdm. BTW, restarting gdm caused many of the default panel apps to fail.

    Its all good now. Maybe this post will help someone.


Page 113 of 176 FirstFirst ... 1363103111112113114115123163 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts