View Poll Results: What was your gutsy install/upgrade experience ?

5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 112 of 176 FirstFirst ... 1262102110111112113114122162 ... LastLast
Results 1,111 to 1,120 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #1111
    Join Date
    Oct 2006
    Ubuntu 11.10 Oneiric Ocelot

    Re: Share with the community your gutsy install/upgrade experience

    Ended up having to run an older version of gutsy kernal for some reason and tried the adept installer which was faulty for me so tried the shell version which nearly work. Chose a better kernal and here I am !


    I did it with some valuable help from people on the board

  2. #1112
    Join Date
    Jan 2007

    Re: Share with the community your gutsy install/upgrade experience

    Did a fresh install on a Dell Vostro 200 (Core2Duo 1.6Ghz, 1GB DDR-667, 80GB Seagate Barracuda SATA, ATI RADEON X1300 128MB) that I picked up refurb for about $200.

    I had the ATI "Blank Screen" problem -- fixed that by resetting xorg.conf (sudo dpkg-reconfigure -phigh xserver-xorg selecting the vesa driver, and then installed flgrx). Oddly enough, I had everything working fine in the Live CD before I got the blank screen after install. Graphically, there seems to be a conflict between compiz and 3d screen savers -- it logs me out if I have a window open and the screen saver comes up.

    Only other thing that still isn't working right is the OS splash screen; I still have a black screen on startup and shutdown where there should be a bar, but when I tried to fix it by changing the resolution and splash I got a kernel panic on startup -- something about "init not syncing" although I don't remember the error code -- and had to reinstall from scratch (couldn't even get into a console)! So, still no splash but other than that everything is working fine.

    Now all I have to do is get my back/forward mouse thumb buttons set up....

  3. #1113
    Join Date
    Jun 2005
    Ubuntu 12.04 Precise Pangolin

    Re: Share with the community your gutsy install/upgrade experience

    The gutsy live cd wouldn't boot, I had to boot up into the feisty live cd and reboot from there into the live cd.

    I then did a fresh install, which went smooth enough. I used manual install, it took me a little while to realise that just clicking the partition I wanted as root wasn't the answer - instead you have to right click on the partition and choose root.

    I don't know what ticking the partitions does as - I assume it meant that it would format ticked partitions. I left my current swap partition as unticked but it still formatted it anyway.

    Once installed the open source driver for my X800 card was installed so I had the compiz effects which were very swish - however as before it didn't work properly with Blender, in this case not only did the colours look off but it would freeze and go into the log in screen.

    I therefore installed the closed source drivers using the restricted manager icon which is great - I've uninstalled compiz.

    So I have an install of gutsy and the latest Blender and Gimp no major bugs - it boots up fast as well. During boot-up I don't get the nautilus window box, it just goes straight to desktop from login.

    Note during the install it didn't seem to detect the internet so didn't use the latest updates which made the install much faster - I think in future I will disconnect the internet during cd installs.

    Gutsy detects the internet very quickly on boot up - it could take a lot of time on Feisty.

    UPDATE ; uninstalling compiz isn't a good idea as on rebooting, the windows don't show correctly - however I had enough functionality to reinstall compiz (also of course I have a couple of backup installs).
    Last edited by Irony; November 24th, 2007 at 05:08 PM.

  4. #1114
    Join Date
    Jul 2007

    Re: Share with the community your gutsy install/upgrade experience

    Well I was running kubuntu 7.04 up until I started the upgrade process a week ago.

    First I tried to do it with the update manager. I started the process and left it running, then I went out. When I got home, I found my mom using the computer in windows. It turned out she had seen my update, didn't know what it was, but needed to use the printer, so she just hit the power button and booted into windows.

    I tried again a few hours later. There was some weird error message on boot which didn't come back. I'm guessing it's because of the aborted upgrade. But when I tried to do it again, I kept getting 403 errors on the packages. I just gave up and went to bed. I left for thanksgiving the next morning and didn't get back until last night.

    I then tried again. This time it went fine until it attempted to install the packages, then it locked up. I restarted and adept told me I needed to install/upgrade a crapload of stuff (which was fine, it was all the new version upgrades). That ran for a while, until it hit an error updating some cups package because it was dependent upon procps, which wouldn't --configure for some reason. A bit of investigation yielded that dpkg procps --configure was prompting me because I had manually edited the .conf file. So I copied the lines I had changed and then responded with Y.

    It continued from there, until it hit another error, but this time the packages seemed to keep going in the background. I hit ok on the error box, but this closed adept, while I could still see packages installing. When I started adept again, it told me everything was up to date.

    At some point Adept started saying that I was locked out of the package database. I realized that telling it not to attempt to resolve it would let me still update stuff. Also, at some point diagnosing these problems, I restarted. I could tell from the new login and the presence of dolphin and whatnot that this was gutsy. Also, I noticed that my ethernet icon began telling me that it wasn't connected.

    So now everything works great except I don't have internet. When I boot into XP, my internet works fine (I'm using it now). But on linux, nothing seems to work. When I ping my modem it says it couldn't access network. But ethtools says everything is working fine. I'll keep looking for an answer.

    BTW, dolphin is tight.

    Edit: 'dpkg --configure -a' fixed it. Partially due to the process only configuring half the packages, and partially due to a bad download of one of them.

    The upgrader (and Adept) really need to detect prompts and forward them to the user, instead of crashing. As well as tell me what the hell went wrong instead of just saying "error." I mean, it's in the stdout.

    Oh, and the install fixed my DRI and 3D problems. For some reason.
    Last edited by matjoeman; November 24th, 2007 at 08:24 PM.

  5. #1115
    Join Date
    Nov 2007
    Kubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    I can't recommend this for anyone who isn't an expert.

    I run KDE, so I tried to use the Adept-based updater to do the upgrade. Rather, I looked at it, but it died a couple of different ways, and seemed too flaky to trust with a job this big. I didn't read the admonition to always use the official graphical (GNOME-based) tool until I arrived here on this forum after the fact, in search of hints how to resolve a couple of problems.

    Oh well.

    So I did it the hacky way.

    I updated/upgraded my Feisty, and then did a dist-upgrade for good measure, then I did it all again.

    With an up-to-the-minute Feisty, I then switched sources.list by hand, updated, and began the upgrade cycle.

    I had to apt-get dist-upgrade, then apt-get -f install, then apt-get dist-upgrade again, and again, and again. I whittled the list of uninstalled updates down bit by bit over several hours.

    I had to do a brutal hack to get the timidity package to finish installing, and I had to resort to using dpkg --force-overwrite on one broken KDE package that will be of little consequence to readers concerned with the main GNOME-based variant of Ubuntu.

    After I finally got the list whittled down, my 3D was broken, which I just fixed, and my GRUB is broken somehow, as addressed in another thread I started.

    I think that's the extent of the trouble so far. It was pretty ugly, and for confident experts only, but I switched to Kubuntu after years of running Debian Sid as an everyday distro, and I've been through much worse.

    I'm left with a nagging feeling that I'm going to wind up hosing this all and starting over from scratch one day, but not today. I think once I get the GRUB issue sorted out, I will be able to continue merrily along. Probably.

    But I will probably do a clean install next time.

    Edit: I forgot to mention that when I created a new disposable user to go play with GNOME, GNOME starts with no window manager. Not sure what's up with that, or how to fix it, and I'm not losing too much sleep over it. It works fine if you use Konsole to start KWin.
    Last edited by D. Michael McIntyre; November 24th, 2007 at 02:13 AM.

  6. #1116
    Join Date
    Jun 2006
    United States
    Ubuntu 9.04 Jaunty Jackalope

    Re: Share with the community your gutsy install/upgrade experience

    I had to ctrl-atl-f2 and quickly edit the aliases file to turn off ipv6 and bluetooth before the liveCD booted to the desktop in order to get a network connection.
    After the install finished, I did the to the aliases file on the target system.

  7. #1117
    Join Date
    Jun 2007
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    OK, so I've been using Gutsy for about a week now, and although I can see the improvements it has over Feisty (clearer placement of options, mainly), I can see where all the posts about Gutsy being rushed come from.

    After the CDs from ShipIt came in the mail I knew I had to wait before installing 7.10. Well, I did evetually, from scratch. The installer for this version is clearly more mature than the one 7.04 had, insofar as it can detect usable screen settings for you to begin the actual installation process. In 7.04 I had to hack into xorg.conf just to get more than 640x480 pixels, in the Gutsy LiveCD I had 1280x1024 from the start, not to mention working internet, sounds, etc.

    Installation was fast and smooth, no problems there. GRUB detected the XP partition I had on. Logging into the newly installed system was quick and worry-free.

    It's after using Gutsy for a while that the flaws really start to come out though:

    -GNOME hangs or crashes on me while I'm moving files about. Not good. And certainly not enjoyable after you've just Ctrl + clicked about 30 separate files by hand.

    -OpenOffice Spreadsheet and Writer start up fine... Database and Presentation don't, for some reason. I'll look into the causes and workarounds later, when I have some free time.

    -Lack of overall polish (hard-coded GDM background color, no system sounds aside from the logon one). I've fixed these already, but I shouldn't have had to.

    Based on my personal experience I can say that Gutsy has definitely improved on the installation process over Feisty. Now, only to improve on the actual thing that was installed...

  8. #1118
    Join Date
    Nov 2007
    Ubuntu Development Release

    Re: Share with the community your gutsy install/upgrade experience

    My install was nearly flawless. The only issue was the nvidia drivers which were due to a conflict with the kernel framebuffer splash. Easily fixed and everything else has "just worked"!

  9. #1119
    Join Date
    Oct 2007
    Ubuntu 9.10 Karmic Koala

    Re: Share with the community your gutsy install/upgrade experience

    took time over my install
    went for the full manual partition /, swap and a /home
    BIG problem which not been able to solve re
    "your session only lasted 10 seconds" and straight out to username screen

    Used UNIX for ovver 20+ years so was really looking fwd to Ubuntu
    But at this stage dissappointed - I know whats behind the login screen is worthwhile but if only I could get there ....

    As an out of the box solution for the average £500 PC buyer from comet / PC I think it is not there yet .

    sony VAIO RZ221, 1Gb, GeForce Ti4600
    UBUNTU 9.10 - (dual boot as it not perfect yet)
    6th - 8 points

  10. #1120
    Join Date
    Sep 2007

    Re: Share with the community your gutsy install/upgrade experience


    - The upgrade barfed and quit halfway through, leaving me high and dry.
    - Upon finishing the upgrade restarting, my gdm was completely broken. Took me three hours to figure out what the problem was, and how to fix it.
    - I'm still having recurring problems with libraries that leave me unable to open programs until I muck about for a while.


    - When I finally got it running, Gutsy seems to have solved a long-running issue with my hard-drive where it would thrash about uncontrollably for just about any disk i/o request.
    - It also fixed problems with my DVD drive, which hadn't been recognized since I installed Linux on this box.

    All in all, the upgrade itself was a disaster, but I'm more or less happy with Gutsy itself.

Page 112 of 176 FirstFirst ... 1262102110111112113114122162 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts