View Poll Results: What was your gutsy install/upgrade experience ?

5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 111 of 176 FirstFirst ... 1161101109110111112113121161 ... LastLast
Results 1,101 to 1,110 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #1101
    Join Date
    Nov 2007

    Re: Share with the community your gutsy install/upgrade experience

    I had feisty and upgraded it to gutsy on my HP pavilion dv2225nr. I did this because I could not get the wlan to work at all on feisty. After the upgrade, I installed the nvidia restricted driver and tried the wireless one as well. The video driver worked perfect. Wlan was still broken. I followed the tutorial in this forum AFTER undoing my previous failed attempts. This means removing ndiswrapper and disabling the restricted driver firmware for the wlan. This got my wireless working.

    Then, I noticed a sound problem. This is because I also have vista on this machine ( I figuerd why delete it if I paid for it). I used this fix to make it work. The only other option is to boot linux off the battery and then plug it in after started.

    Last, my webcam was dead. However, I successfully got this to work as well. This made it work and was pulled from this excellent post on fixes

    Sonix/Microdia Webcam
    Open a console and enter:


    If it looks similar to the following

    Bus 002 Device 002: ID 0c45:62c0 Microdia

    1) Install subversion from the repos. Open Terminal type this:

    sudo apt-get install subversion

    2) In Terminal enter this:

    svn checkout
    cd trunk/
    gedit Makefile

    3) Change the following in the Makefile:
    INSTALL_MOD_DIR := usb/media
    INSTALL_MOD_DIR := kernel/ubuntu/media/usbvideo

    4) Save it and close. In Terminal type:

    sudo make install
    sudo modprobe uvcvideo

    5) Under VIDEO, select v4l2 and choose USB 2.0 for device.

    Now everything works. I upgraded my RAM to 2GB, have compiz-fusion with emerald running, AWN, and everything seems to be doing pretty good so far. It was a bit trick at first, but a little determination can make you go a long way. If you are having trouble, don't give up. The experience of eventually succeeding is good and makes you wiser.

  2. #1102
    Join Date
    Sep 2006
    Stuttgart, Germany
    Ubuntu 6.06

    Re: Share with the community your gutsy install/upgrade experience

    Unfortunately with gutsy a few things do not work anymore, which worked flawlessly with feisty:

    - my wlan is no longer running very fast, and stops working altogether after a while. I think that's a known bug.
    - For some reason Flash doesn't work anymore in Firefox
    - sometimes I can't play videos anymore, the output is blurred. Works after rebooting
    - sometimes the systems hangs during boot, right after grub. After a restart it usually works.

    Since I tried already everything I can think to fix those problems, I'm considering going back to feisty, which worked like a charm.

  3. #1103
    Join Date
    Jul 2006
    MO, USA
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    well, my biggest problem is that now none of the kernel level mods are loading, which means no nvidia restricted drivers. trying to do a:
    sudo depmod +aq

    this gives me a segmentation fault. So far, in my searches, this has been an undocumented "feature"

  4. #1104
    Join Date
    Nov 2007

    Arrow Re: Share with the community your gutsy install/upgrade experience

    I had a few minor but annoying problems come to roost with my Gutsy upgrade. With Feisty I had a (nearly) fully functional Logitech MX1000 mouse bound to a third-party Bluetooth receiver and full performance from any.thing Flash-related. I lost both when I upgraded. I have almost finished repairing Flash, but I am back to using a touchpad until I figure out how to tweak xorg.conf for Gutsy. Other than these, Everything works fine.

  5. #1105
    Join Date
    Oct 2006

    Re: Share with the community your gutsy install/upgrade experience

    I'll never again upgrade to the newest version of Ubuntu until it's been "thru the ringer" for at least six months.

  6. #1106
    Join Date
    Sep 2007
    Ubuntu 8.10 Intrepid Ibex

    Exclamation Not sure if Gusty works in my HP laptop because Feisty 7.04 didn't

    Hello! I only try once to install Ubuntu ultimate 1.4 which I believe is base on Ubuntu feisty 7.04, the results where horrible not only the live dvd never load even when I try with "noapic" (which works fine in my other laptop an HP pavilion DV6000 Athlon 64 X2 1.7Ghz) but also when I try to get back in windows to research some info about my problem, I was shock to discover that I ruined my Windows Vista, I try some quick fixes to get back in graphics mode but nothing works so I end up re installing from partition (good thing this is a brand new laptop so I didn't t loose anything) I use the same Ubuntu Live DVD in both laptops and my HP DV6000 works pretty well on Linux, also both laptops uses x64 so I'm don't think the problem is the version of the OS or the DVD it self, when I try to load the Live dvd I get the PIDOF error first after a while goes on and then I get the xserver config error I set the configuration in the xserver and the progran goes on loading the live DVD but never finish the installation, I'm yet to try another time with a newly downloaded version of Ubuntu Gusty 7.10 x64, I don't know what to do now I'll appreciate all the help possible I'll even try any other distro of Linux before settle to run on Vista for the time being. Thanks for the help

    PIDOF [3266] can't read sid from proc /1/stat
    PIDOF [3266] can't read sid from proc /10/stat
    PIDOF [3266] can't read sid from proc /11/stat
    PIDOF [3266] can't read sid from proc /163/stat

    Not sure if Gusty works in my HP laptop because Feisty didn't
    HP Pavilion dv5 1000us
    64-bit 2.0 GHz Centrino 2 core duo P7350
    250 GB hard drive, 4 GB RAM.
    Intel Graphics Media Accelerator X4500

  7. #1107
    Join Date
    Nov 2007

    Angry Re: Share with the community your gutsy install/upgrade experience

    Attempted to upgrade my Sawtooth G4/ 400 PPC dual-boot box( yes, I do use separate drives for Mac OSX/ Xubuntu )from Edgy to Feisty to Gutsy utilizing the Upgrade Manager( Edgy- Feisty ). All was well until I rebooted into the grub after the upgrade only to find my display blackscreened Had to revert back to Edgy until consulting the mailing lists/ IRC forums/ live threads for some answers.

    Where am I able to down the PPC version of Gutsy? What are the known install issues in a Sawtooth G4? Thank y'all, in advance, for your responses

  8. #1108
    Join Date
    Sep 2007
    San Francisco, CA
    Ubuntu 8.04 Hardy Heron

    Re: Share with the community your gutsy install/upgrade experience

    I voted after upgrading one computer, but had different results with another. The first (Dell Dimension 4600 desktop, 2.8 P4, 512MB RAM, 80 GB HD, etc. dual boot WinXP / Ubuntu) upgraded from Ubuntu 7.04 to 7.10 without issue - everything "just worked" immediately. The second (Chembook laptop, 1.8 Celeron, 128MB RAM, 20GB HD, etc. dual boot VectorLinux 5.8 / Xubuntu) upgraded from Xubuntu 7.04 (which was working flawlessly) to 7.10 with issues. The system booted into a fully functional desktop, but the system consistently froze with a black screen when shutting down and a hard-stop (power button) was needed to power-down. Drives weren't unmounted before crashing and disk checks/repairs were needed on every reboot. Same problem with log-out rather than shut-down. Also eth0 was recognized, but dhcp consistently failed, so no network access. Vector still works flawlessly on this system. Forums cite some of these issues, but no effective solutions yet. I tried to do a fresh install of 7.10, but (a test I should have performed before trying the upgrade it seems) the system would not boot with the Xubuntu 7.10 CD - stalls at black screen when likely starting X.
    So the system is getting rolled back to Feisty, which performs much better than Gutsy on this old laptop. Lots of updates ahead to get back where I was...ugh!

  9. #1109
    Join Date
    Mar 2007

    Re: Share with the community your gutsy install/upgrade experience

    Mine worked well. I used to run Edgy Eft, and never got the sound to work quite right. Stuttered during games, and was a fraction of a second out of sync with video when playing DVDs. Multiple attempts at fixing it just led to the sound being broken altogether, so I gave in, downloaded the Gutsy iso and burned it.

    Like others, I had the problem of the blank screen on bootup with the live CD, which made me nervous. I tried hitting Ctrl+Alt+F1 then editing my conf file. When that didn't work I deleted it completely, and that did work. Just to be safe, I downloaded an iso of Edgy, since I found no iso for Feisty Fawn on the Ubuntu Web site (!).

    But it turns out I didn't need it. The only real problem I had was the improperly-partitioned hard drive, but that was my fault, so I re-installed with the partitions corrected, then BAM! Perfectly installed. Sound was perfect, once I downloaded the codecs my DVDs worked perfectly. I still need to test a few things, such as my games in Wine, but otherwise... thumbs up!

  10. #1110
    Join Date
    Nov 2007

    Re: Share with the community your gutsy install/upgrade experience

    heloo ..

    i installed new ubuntu 7.10 from cd [ 71.0 x86 ] and i have problems..

    i need amarok, and mp3 codecs, XChat,..etc,

    and it says :" xxxxx cannot be installed on your computer type (i386). Either the application requires special hardware features or the vendor decided to not support your computer type.

    how can i install amarok or xmms player and those codes for mp3,mp4..??

    please HELP!!

Page 111 of 176 FirstFirst ... 1161101109110111112113121161 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts