View Poll Results: What was your gutsy install/upgrade experience ?

5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 103 of 176 FirstFirst ... 35393101102103104105113153 ... LastLast
Results 1,021 to 1,030 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #1021
    Join Date
    Apr 2007
    Ubuntu 10.10 Maverick Meerkat

    Re: Share with the community your gutsy install/upgrade experience

    Wouldn't work through the update manager, so I tried apt-get dist-upgrade, which (apparently) worked after removing a few parts of my sources.list. The upgrade had finished, so I reboted... into Feisty. The update manage said it had 1157 updates to download, so I did those, and finally got Gutsy running. Only thing is, before I upgraded, I had ATI dual-head running perfectly, but now, nothing I do can make it work. From the terminal, aticonfig brings up an error message and deletes my xorg.conf, and from the command line with no X running works, but then I try to start X and I get an "Entity already in use" error, which I presumed was to do with PCI addresses, so I changed the secondary monitor to a different PCI address, which lspci says is my secodary monitor port, and I get the same error! I am at the end of my tethe. I tried downgrading to Feisty, which doesn't work. At all. I hate Gutsy.

  2. #1022
    Join Date
    May 2007

    Re: Share with the community your gutsy install/upgrade experience

    Upgraded from Ubuntu site. Took awhile, however it worked flawlessly. Left it to install over night and next morning all was well.

  3. #1023
    Join Date
    Oct 2006
    Ubuntu 7.04 Feisty Fawn

    Re: Share with the community your gutsy install/upgrade experience

    I loved Gutsy Gibbon, some good improvements, very nice graphics, pretty eye-catching effects (notice the past tense!).
    So, my upgrade scheme was to create a 3rd boot with Gutsy Gibbon, keeping my rarely used WXP and my beloved Feisty Fawn. I was so impressed that I converted most of my activities to the Gibbon.
    Now, 2 weeks experiencing have past. First issue was, that I had to change the boot command in Grub to "nosplash" to avoid the black screen. Next I had to install the ATI driver, because with the open driver, the machine was unusably slow. Here the problems started: occasional frozen screen, session manager, WLAN not wanting to connect etc. Last thing was, that I found out that GoogleEarth only works, when I place some old ATI drivers in its directory.
    Now I am back to the Fawn. I am already missing many features of the Gibbon, but I need a stable system. I'll keep the Gibbon as a toy, to impress my old fashioned friends (using MVista).
    Probably it's mostly to blame the proprietary ATI driver (fglrx) and a vendor who is not able to provide a driver that's state-of-the-art. Or is my 2,5 years old laptop already so old that they do not see a point in supporting it?
    Okay, as said, I am happily back to the Fawn and awaiting further development on the graphics drivers side.

    PS for the Ubunti-officials: a bit more of documentation available at the release date would be nice. But maybe it's better to wait 6 months, so that the community has done that.

    My system:
    Acer Travelmate 4002LMi, 512 MB RAM, graphics: ATI Radeon 9600

  4. #1024
    Join Date
    Oct 2007
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    My upgrade worked flawlessly. I chose to upgrade through the manager, left it to do its thing, rebooted, and was welcomed by a fantastic Gustsy desktop.

  5. #1025
    Join Date
    Jan 2007
    Sudbury, Ontario, Canada
    Ubuntu 8.04 Hardy Heron

    Re: Share with the community your gutsy install/upgrade experience

    Did a fresh install in Acer Travelmate 2420, had to browse through Applications>System>Add/Remove for different programs, no problems there, did a manual install for DVD playback support (Google is a good friend), overall it's a great improvement over Edgy for me.

    Now for the bad, still no support for my modem, sometimes networking in general just doesn't work and reboot is required and sometimes after resume from suspend wifi won't connect, Wine crashes half the time and I have to log back in, and now all I get after a normal seesion login is a blank tan screen with a normal cursor, so I have to run a failsafe-terminal, I can run firefox, mousepad, etc, but only one program at a time, no solution found for that yet

  6. #1026
    Join Date
    Oct 2007

    Re: Share with the community your gutsy install/upgrade experience

    So at this point - nearly a month after release - about 20% of Ubuntuns were able to upgrade or install without problems and 36% of us have installed or upgraded to systems that have "unsolved problems" - who knows how severe - presumably ranging from insignificant to ...very much worse?

    I had used Feisty for only a couple of months before Gutsy came out and spent the best part of the last 4 weeks wrestling and reading and asking questions without solving my problems. I am now back to Feisty, where I also have a couple of inconvenient, but insignificant probs and thought these might be solved by an upgrade to Gutsy.

    Anyway, my strategy is to wait until there's a 7.11 or something. How long does it usually take for updates to be released? I know there have been a few updates - but I can't get them - that's exactly my problem!! I'll have to wait for a new .iso

  7. #1027
    Join Date
    Nov 2007

    Re: Share with the community your gutsy install/upgrade experience

    While I selected "worked flawlessly", I lied. It worked better than flawlessly.

    Me and my brother both decided to wipe our computers (fairly similar, though he had by and large superior hardware). He chose to stick with XP, and I chose Ubuntu.
    I won several counts:
    He spent ~$200 on antivirus software, Office 2007, etc.
    I spent ~$1 (I burned the first LiveCD incorrectly)
    He spent several days setting up his computer
    I spent about an hour
    He took a day to set up his wireless access
    I took about 30 seconds
    He cannot find compatible drivers for his printer
    It took me about a minute and a half to install my printer
    His wireless (with a better signal) is slower than mine as his virus checkers have to scan every page.

    I love Ubuntu

  8. #1028
    Join Date
    Oct 2007

    Re: Share with the community your gutsy install/upgrade experience

    Hi dph948,
    Well, if I had an experience like yours I'd probably be saying I loved Ubuntu too!
    And comparing anything to Windows - well if Windows was the paradigm of operating system software, probably we wouldn't be on this forum at all.

    I am very glad your Ubuntu works for you. I am just putting a view that may represent more than a third of Gutsy users.

    If I was relying on Gutsy (or Windows) alone to meet my computing needs, I'd be in trouble. Fortunately, I have a multi-boot PC with W2k, XP, Feisty as well as Gutsy, and PCLinuxOS.

    ...I also have the Mac.


  9. #1029
    Join Date
    Nov 2007
    Kubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    I recently upgraded Feisty to Gutsy in Kubuntu. It was a pretty rough upgrade. I followed the instructions here:

    First, I should describe my hardware. I have a laptop computer from System76. It's the Serval model with an Intel Core2 Duo processor, an NVidia graphics card, 2GB RAM and an 80GB hard drive.

    - I had some issues during the upgrade. Adept couldn't update some of the packages. I didn't document exactly what messages that I saw but I remember Adept freezing up once. I also got an error about a problem with the version of a package. I had to go to the command line and use apt-get to finish the updates.

    - My next problem was that after rebooting I couldn't get into XFree86. I found an error message in the dmesg log about conflicting versions of the NVidia driver. I had to uninstall and reinstall the NVidia packages. I found information for this at the following URL:

    Based on this, I ran the following commands:
    sudo apt-get purge nvidia-glx nvidia-kernel-common
    sudo aptitude install nvidia-glx
    - At this point I was able to boot up and log in to the 386 kernel. Now I had 3 kernels in grub and each had a different problem:

    1.Ubuntu 7.10, kernel 2.6.22-14-386 - I could boot and log in but I had the following problems:
    a. I had no sound. I was seeing a "no mixer" error in KDE when I hovered the mouse over the volume control.
    b. My wireless internet was not working. When I ran "ifconfig" I didn't even see a wireless card available.
    c. I was only seeing one processor when I hovered over the battery icon. I used to see 2 since I have the Core2 Duo processor.

    2. Ubuntu 7.10, kernel 2.6.22-14-generic - This kernel locked up when I booted. I just saw the Kubuntu logo and a tiny part of the progress bar was completed.

    3. Ubuntu 7.10, kernel 2.6.20-16-generic - I couldn't bring up XFree86. I was taken straight to the command line.

    I did various web searches and found that others were having similar problems. Based on what I read, I decided to try to get the 2nd kernel working. My understanding is that the 386 kernel wouldn't support my sound card, wireless internet and the 2nd processor but that the generic kernel would.

    I tried booting the generic kernel into recovery mode but it just stopped after displaying some USB messages. However, I discovered that after about 5 minutes (!) I would get the following message:

    Check root = bootlog cat /proc/cmdline
    or missing modules, devices: cat /proc/modules ls /dev
    ALERT! /dev/mapper/ubuntu-root does not exist. Dropping to a shell!
    Busybox v1.1.3 (Debian 1:1.1.3-5ubuntu7) Build-in shell (ash)
    Enter 'help' for a list of built in commands.
    I just ran an "ls" to confirm that the /dev/mapper/ubuntu-root partition was not mounted. I then did some more research and noticed that my ext3 module was not running under this kernel. I ran "modprobe -l" for my 386 and generic kernels and noticed that I had ext3 for the 386 kernel but not for the generic kernel. My configuration for the ext3 module looked the same for the 2 kernels. After doing some more research I ran across this post:

    This post suggests generating an new initrd image for the kernel. So I used Adept to install yaird and ran the following commands:

    sudo mv /boot/initrd.img-2.6.22-14-generic /boot/initrd.img-2.6.22-14-generic.bk
    sudo yaird -o /boot/initrd.img-2.6.22-14-generic 2.6.22-14-generic
    After regenerating the kernel image I was able to boot using the generic kernel! Also, the 3 problems that I had with the 386 kernel were all fixed! The only remaining thing that I did was to change my menu.1st file to make the generic kernel the default.
    The only "problem" that I have now is that I don't see the Kubuntu logo and status bar when I boot up using the generic kernel. I guess that I don't have that in the image that I generated. I'm a geek though so I like seeing the text of what's going on anyway.
    I hope that this post can be helpful to anyone else who is having trouble with their upgrade.

  10. #1030
    Join Date
    Apr 2007
    southwest Colorado
    Ubuntu 10.04 Lucid Lynx

    Re: Share with the community your gutsy install/upgrade experience

    Just to drop in my two cents....

    MSI K8M890M2-V board
    Athlon 3500+
    EVGA e-GeForce 7100GS

    I went with an upgrade from Feisty to Gutsy. A few weeks before that, I had changed over to 64 bit because the recommendations seemed to lean towards the benefits of running software that goes with the architecture. So, with that said, the Feisty 64 seemed to work well for the time I was using it.
    When I upgraded to Gutsy, my machine bombed out mid install and kind of got 'lost'. I rebooted, and it told me I had some giant number of updates,so I installed all those. That made it complete the upgrade. I then began to have issues connecting to the internet. After searching around, I found that this was a bug (?), and found sufficient script and startup changes to get it to recognize my connection. After looking around in Gutsy, I found that I had no Compiz, even after trying various Nvidia driver sets. Things were glitchy at best.
    That's when I started noticing the 'PCI: cannot allocate resource region 0000:00:00.0' error at startup. There was alot of speculation, people blaming it on ATI and whatnot. I could not find a solid answer as to why it came up, or more importantly, how to remedy it.I got very frustrated, and spent my weekend trying to install various systems/fixes.
    It ended up that I got the Gutsy 32bit ISO, and installed it fresh. So far (about a week) everything looks bomber. The system is stable, I have all the software I like reinstalled, Compiz works flawlessly, internet pops right up, etc.
    So I can't say what the problem is, but changing back to 32 bit seemed to do it for me. All the posts I have read have overwhelmingly been from people with various video cards and boards, but one thing seemed to be common, 64 bit machine with 64 bit Gutsy. Something there isn't quite refined, resolved,.... something. I can't offer up much more than that, but I would like to say that unless you really want/need the 64bit system, reverting back to the 32bit works great on 64bit machines. Or at least it has for me. Good luck out there.


Page 103 of 176 FirstFirst ... 35393101102103104105113153 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts