View Poll Results: What was your gutsy install/upgrade experience ?

Voters
5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Results 1 to 10 of 1756

Thread: Share with the community your gutsy install/upgrade experience

Threaded View

  1. #11
    Therion is offline I Ubuntu, Therefore, I Am
    Join Date
    Sep 2007
    Location
    Right behind you...
    Beans
    2,768
    Distro
    Ubuntu Karmic Koala (testing)

    Re: Share with the community your gutsy install/upgrade experience

    Quote Originally Posted by NEUR0M4NCER View Post
    I was completely new to Linux a month ago. In that time, i've learned how to navigate using terminal commands, and some of the likely causes of problems when stuff goes wrong. I was wary of upgrading to Gutsy 'cause... well, Feisty was working so d@mn well. I guess i'm ballsy, so when I initially installed Feisty, I did no backup, no preparation for things going wrong - to be honest, i'm not even sure I had a kosher XP disc to hand at the time...
    Hahaha... That could have been me posting that, word for word!!

    I have XP installed, but on a separate hard drive entirely, so I just jumped in went for it -- installing Gutsy on the secondary hard drive right over my old Feisty install. Reformat and reinstall, baby... No going back now!!

    Problems Encountered (using 64bit version, by the way, on a homebuilt PC (AMD 4200+ X2 proc, nVidia 8800GTS, 2GB of Corsair RAM on an Asus A8N-SLI motherboard):

    #1: Like so many others, my first hurdle was the dreaded "Black Screen"/no splash issue. My heart sank a little, but removing the splash screen and re-configuring X got me up and running... Just not without some hair-pulling and gnashing of teeth. Once I got the nVidia drivers installed (Envy soooo rocks my Linux world!!!) everything was kosher. I'm stuck with no splash screen, though, since as soon I put the "splash" option back, it's right back to the black screen o'death. It's a minor thing, but annoying nonetheless.

    #2: Sound issues. My sound would come and go. I'd boot and everything would be fine. System sounds, music, videos, everything. I'd reboot and everything would be gone. Someone posted something about tweaking some of the settings in the Volume Control (related to Audigy soundcards) and that SEEMS to be working (crossing fingers).

    #3: My Logitech USB keyboard does not seem to be recognized until after Gutsy has booted. No entering GRUB menu from this keyboard (!!), so I have a secondary keyboard that uses a PS2 connector installed and hidden away for "easy" access to the GRUB menu, should I need it. Not a huge issue but annoying.

    Installing drivers, additional software, etc. continues to go just fine. No problems with network detection, my iPod, Compiz-Fusion, or anything else except as noted above.

    So, all in all, a couple hitches in the giddy-up but nothing a little tinkering didn't resolve.

    I'd like to see a fix though, so I could have a functional splash-screen, have my USB keyboard recognized and I'm hoping the sound issue has been fixed permanently.
    Last edited by Therion; October 21st, 2007 at 09:53 PM. Reason: ...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •