Results 1 to 4 of 4

Thread: Beyond The Red Line

  1. #1
    Join Date
    Oct 2004
    Location
    Denmark - Scandinavia
    Beans
    19,516
    Distro
    Ubuntu Budgie Development Release

    Beyond The Red Line

    UGA's News Discussion of Beyond The Red Line.

    Discuss here. All discussions fall under the general rules of the UGA Code.
    No swearing, profanity, nudity or other such subversive images or communications.
    No Personal Attacks. Spamming of any kind will not be tolerated.
    Icon Set for Gnome/Deepin/eOS/Budgie
    | Spring | Autumn | Winter | Summer |

  2. #2
    Join Date
    Nov 2005
    Beans
    58

    Re: Beyond The Red Line

    Hi,

    Maybe I'm being really stupid, but I'd like to apply the patch for BTRL but don't see how.

    I've downloaded the new installer but this is just a jar file. Now what do I do.

    The patch forum thread talks about having to update the existing updater, but I don't seem to have one. I wonder if I'm missing something.

    Has anyone else got this to work?


    Cheers,

    Cabbage.

  3. #3
    Join Date
    Jun 2006
    Beans
    174
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Beyond The Red Line

    i'm having problems running the game as per here. As far as installing the patch tho, as long as you have Java version 1.5 or greater, just right click on the .jar file and choose "Open with Sun Java Runtime". Once the installer is running, when asked point to the current install folder. hope this is clear! and helps.
    "We can never obtain peace in the outer world until we make peace with ourselves." Tenzin Gyatso

  4. #4
    Join Date
    Nov 2005
    Beans
    58

    Re: Beyond The Red Line

    Thanks mtn!

    I had tried just typing "java <jar file>" but that hadn't worked - I hadn't thought of using the file manager!

    Its now happily downloading... (though I did end up using the command line again as the game was installed as root!)

    Sorry to hear you've got problems - looking at that thread it would appear to be graphics card dependant. I've not had any problems running on Edgy with an old nvidia card and the nvidia closed driver.

    Hope you get it working...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •