I'm trying to install the Mozart development environment on Ubuntu. I visited their site and it says that a stable release is available in the repositories. When I search for Mozart in synaptic, however, all I get is the documentation and the standard library. I have multiverse/universe enabled.

I found a .deb for Mozart in the Ubuntu packages list, but only for i386 and one other (I think PowerPC). I run an AMD64--I'm wondering if it just doesn't exist in that repo.

So, does anyone know how to get Mozart working on AMD64? I need to get this going pronto, as I have an assignment written in Oz due fairly soon.