Results 1 to 6 of 6

Thread: Hope I'm not asking an already answered question GIMP 2.4 in Ubuntu 6.10

  1. #1
    Join Date
    Jun 2005
    Beans
    269

    Hope I'm not asking an already answered question GIMP 2.4 in Ubuntu 6.10

    Will it work? If so <sheepish grin> how do I get it installed?


    -R

  2. #2
    Join Date
    Mar 2007
    Location
    $HOME (Washington State)
    Beans
    4,590

    Re: Hope I'm not asking an already answered question GIMP 2.4 in Ubuntu 6.10

    I don't think it will work, since you need a newer version of GTK to run it.
    See my themes here! | Dont preach Linux, mention it | Make GNOME Themes
    I'm no longer on here. If you want to talk to me, go to noost.org.
    My DeviantArt | Linux user #461096 | Ubuntu user #15753

  3. #3
    Join Date
    Jul 2005
    Location
    London,England
    Beans
    1,022
    Distro
    Ubuntu Karmic Koala (testing)

    Re: Hope I'm not asking an already answered question GIMP 2.4 in Ubuntu 6.10

    short of a lot of work of backporting i think your out of luck, its trouble enough compiling it for 7.04
    Jeremy Clarkson - "A Dazzling Hero of Political Incorrectness"
    My LastFM profile
    want to Give each GTK program its own theme? well look Here

  4. #4
    Join Date
    Jun 2005
    Beans
    269

    Re: Hope I'm not asking an already answered question GIMP 2.4 in Ubuntu 6.10

    So I might bet better off waiting for a Ubuntu package to be released?

  5. #5
    Join Date
    Mar 2007
    Location
    $HOME (Washington State)
    Beans
    4,590

    Re: Hope I'm not asking an already answered question GIMP 2.4 in Ubuntu 6.10

    Or you might be better off upgrading (as it is very unlikely that the necessary GTK packages will be backported to Edgy).
    See my themes here! | Dont preach Linux, mention it | Make GNOME Themes
    I'm no longer on here. If you want to talk to me, go to noost.org.
    My DeviantArt | Linux user #461096 | Ubuntu user #15753

  6. #6
    Join Date
    Jun 2005
    Beans
    269

    Re: Hope I'm not asking an already answered question GIMP 2.4 in Ubuntu 6.10

    been putting it off as I want a clean install....mahaps over the holidays.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •