Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Game -Wine

  1. #11
    Join Date
    Apr 2006
    Rochester, N.Y.
    Ubuntu Development Release

    Re: Game -Wine

    Quote Originally Posted by stinger30au View Post
    you can *NOT* have spaces in your file names at the shell prompt or linux will have a spit.

    if oyur file names have spaces in them, one way round this is to shove the files inside qoutes. your command should look like this instead

    wine "mah jong medley.exe"

    copy and paste everything above and it should go fine
    The code provided worked, thanks.
    But, now I am back to the origanal post and screenshot provided. It starts to load then disappears
    (Was)Windows Free At Last
    "May You Have A Safe Trip and A Successful Journey"
    Linux user #432153 Ubuntu user #8521

  2. #12
    Join Date
    Jul 2008

    Re: Game -Wine

    Hello all,
    I installed Doom 3 with wine and it worked great for a few days, then stopped working. When I try to run the executable in wine, a dialog pops up with the following message:

    DOOM 1.3.1302 win-x86 May 12 2005 10:40:52
    2001 MHz Intel CPU with MMX & SSE & SSE2 & SSE3
    3040 MB System Memory
    64 MB Video Memory
    Winsock Initialized
    Found interface: eth0 eth0 -
    Found interface: wlan0 wlan0 - /
    Sys_InitNetworking: adding loopback interface
    doom using MMX & SSE & SSE2 & SSE3 for SIMD processing
    enabled Flush-To-Zero mode
    enabled Denormals-Are-Zero mode
    ------ Initializing File System ------
    Current search path:
    game DLL: 0x0 in pak: 0x0
    Addon pk4s:
    file system initialized.
    Unknown command 'vid_restart'
    Shutting down OpenGL subsystem
    ...shutting down QGL
    Couldn't load default.cfg

    This is what I get in the terminal:

    clay@OUmachine2:~$ wine DOOM3.exe
    ALSA lib pcm_dmix.c:874:(snd_pcm_dmix_open) unable to open slave
    err:ole:CoGetClassObject class {4590f811-1d3a-11d0-891f-00aa004b2e24} not registered
    err:ole:create_server class {4590f811-1d3a-11d0-891f-00aa004b2e24} not registered
    fixme:ole:CoGetClassObject CLSCTX_REMOTE_SERVER not supported
    err:ole:CoGetClassObject no class object {4590f811-1d3a-11d0-891f-00aa004b2e24} could be created for context 0x15

    Have any ideas? I'm fairly new to linux, but I'm getting more comfortable with it everyday. Any help would be greatly appreciated.

Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts