Quote Originally Posted by afderrick View Post
I can't get basket notepads to install, it keeps telling me missing dependancies and I look through the config.log and I can't make sense of it all.
Do you have all of the repositories enabled?