Page 38 of 38 FirstFirst ... 28363738
Results 371 to 375 of 375

Thread: HOW TO: install Enemy Territory

  1. #371
    Join Date
    Mar 2006

    Re: HOW TO: install Enemy Territory

    I've reinstalled ET (after giving up a while back) to see if I could get it to run completely in kubuntu Lucid 64bit. I installed through getdeb binaries. I have sound and all comes up but my mouse is stuck in the upper left. I have to use the keyboard to quit the game. I could give the output I get when i run et on the commandline if someone can give me the command for capturing output. Please somebody assist me with this.

  2. #372
    Join Date
    Apr 2009
    United States
    Ubuntu 10.04 Lucid Lynx

    Re: HOW TO: install Enemy Territory

    I'm having problems with sound on ET and its derivatives (TC:E and TC:CQB). I have attempted the fixes, and my problem is I get these error messages:
    ------- sound initialization -------
    /dev/dsp: No such file or directory
    Could not open /dev/dsp
    I have tried the script fix:
    sudo apt-get install libsdl1.2debian-alsa
    To get and make the script installable
    wget -q -O - | gzip -d > et-sdl-sound && chmod a+x et-sdl-sound
    , which does work for et when running the et-sdl-sound code with the alsa setup, but how do I produce the sound lib and preload it so that I don't have to run the script every time? Also how can I modify this script to work with True Combat: Elite?

    Thanks for your help.

  3. #373
    Join Date
    Aug 2011

    Question Re: HOW TO: install Enemy Territory [v. 11.10]

    Ok, I've installed everything (no sound yet..., to be fixed later) it boots, pulls up server lists and allows me to attempt to enter. HOWEVER, every server I try it starts to load, then kicks me out, back to the main menu with an error message saying
    "You have an invalid GUID. This may be a temporary problem. You should try reconnecting."
    So I click "Reconnect" and it boots me back to the menu and error message.

    Also, I want to try out TC:E and CQB at some point, but... I go back to the original problem.

    I know this is an incredibly geriatric thread, and therefore things like "libgtk1.2" no longer apply (as we're now on libgtk v. 3.0).

    The game is a bit aged, but it looks good and if penguspy is right, it's a killer game.
    it's a shame about the misconception of open sourced software. It's meant to be open source, not open ended!

  4. #374
    Join Date
    May 2012

    Re: HOW TO: install Enemy Territory

    Hello everybody it's my first post here, few days ago I try to install ET on my ubuntu, but I can't do it ;o Before I haven't got problem with it, can u help me?

    michal@ubuntu:~$ ./
    Verifying archive integrity... All good.
    Uncompressing Enemy Territory 2.55.............................................................................................................................................
    It is recommended to install as the super user
    Please enter the root password or hit enter to continue as is
    su: Authentication failure
    The setup program seems to have failed on x86/unknown
    See for troubleshooting
    For sure I installed (libglib1.2 ; libgtk1.2-common ; libgtk1.2), and I have 32 bit version of ubuntu.

  5. #375
    Join Date
    Mar 2009

    Re: HOW TO: install Enemy Territory

    So, synaptic has Enemy Territory, I installed it that way, sound works, but mouse doesn't. The mouse starts in the upper left corner and as soon as I start to move the mouse it slides quickly off the bottom right and never comes back.... Any ideas on that? I have seen stuff here and there about DGA being a problem and maybe needing to edit my xfree config file, but not sure what to do? I am running ubuntu 12.10 64bit.


Page 38 of 38 FirstFirst ... 28363738

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts