Results 1 to 2 of 2

Thread: [SOLVED] Minor Error in ThunderNewVersion Document???

  1. #1
    Join Date
    May 2007
    Beans
    9

    Question [SOLVED] Minor Error in ThunderNewVersion Document???

    If this is not the correct place to discuss this document, please accept my apologies.

    I recently installed thunderbird 2.0.0.6 using the document as a guide. I didn't use the Ubuntuzilla script because I had already downloaded 2.0.06 when I learned of Ubuntuzilla, and every time I tried Ubuntuzilla it wanted to download again, even though I had copied the .tar.gz file to /tmp as suggested.

    Anyway, to the problem....

    After installing as per ThunderNewVersion, when I tried to launch thunderbird from the menus, or from QuickLauncher, nothing happens. SO I tried to launch mozilla-thunderbird from the command line, and got this error message:

    run-mozilla.sh: Cannot execute /opt/thunderbird/mozilla-thunderbird-bin

    To fix this, I ran the following commands:

    cd /opt/thunderbird
    sudo ln -s thunderbird-bin mozilla-thunderbird-bin


    I didn't see a way to suggest a change to the ThunderNewVersion Document, so I thought I'd post this here.



    Thanks.

  2. #2
    Join Date
    Jan 2006
    Location
    Philadelphia
    Beans
    4,076
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Minor Error in ThunderNewVersion Document???

    thanks for pointing that out. that symlink is required if you start as "mozilla-thunderbird", but if you start as just "thunderbird" everything works fine.
    the ubuntuzilla script makes that symlink automatically, but the manual instructions were missing it... so i added it.
    i don't think this is really the "right" place to put notes about the wiki page, but it worked this time, so i guess it's all good.

    also, about ubuntuzilla still insisting on downloading: how so? did you actually see it start the downloading, with the progress bar and everything?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •