Quote Originally Posted by SlugSlug View Post
this is really old.

now you just

Code:
sudo apt-get install denyhosts
Is that version more current than the tarball from 2008? Doesn't seem like much has happened with the project lately so is there any practical difference between the two approaches? Besides the automatic updates if there would ever be one for it after 4 years idle?

Thanks for the tip tho Will keep that in mind for the next setup.