Results 1 to 2 of 2

Thread: Installing Enemy Territory on AMD64

  1. #1
    Join Date
    Nov 2006
    Location
    Odense, dk
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Installing Enemy Territory on AMD64

    For those of you who, when running sh et-linux-2.60.x86.run on a x64 distro recieve those annoying errors:

    Code:
    ./setup.sh: 278: ...
    ./setup.sh: 289: ...
    simply install this package:

    Code:
    sudo apt-get install ia32-libs
    Viola! Your problems are now a thing of the past.
    Last edited by lakersforce; April 21st, 2007 at 04:18 PM. Reason: spelled et-linux-2.60-x86.run instead of the correct et-linux-2.60.x86.run

  2. #2
    Join Date
    Jan 2008
    Beans
    8
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Installing Enemy Territory on AMD64

    thanks!! that worked!!!
    Saludos desde argentina

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •