Results 1 to 8 of 8

Thread: No need for 2.6.11.12 ?

  1. #1
    Join Date
    Apr 2005
    Beans
    18

    No need for 2.6.11.12 ?

    When looking for the kernel updates that are provided to ubuntu users I ask myself if the new official updates like 2.6.11.12 are also used in the ubuntu kernel tree ?
    And why are there no updates for the 2.6.11 ubuntu kernel ?


    sincerely, Alexander

  2. #2
    Join Date
    Nov 2004
    Location
    Nyack NY USA
    Beans
    988
    Distro
    Ubuntu Development Release

    Re: No need for 2.6.11.12 ?

    There is a 2.6.11 kernel for Ubuntu but it is in universe i.e. not officially supported. I suspect strongly that you will need to upgrade to breezy later this year to get a version update of the kernel (probably 2.6.12 or higher)

  3. #3
    Join Date
    Apr 2005
    Beans
    18

    Re: No need for 2.6.11.12 ?

    Thanks for your reply but I am looking for a 2.6.11.12 Kernel in Ubuntu. I mean if ubuntu releases a new update for the kernel as it did a few days ago for the 2.6.10 branch is it using updates from the 2.6.11.12 ?
    And why are there no updates for the 2.6.11 Kernel if there exists already a 2.6.11.12 ?


    sincerely , Alexander

  4. #4
    Join Date
    Jun 2005
    Location
    Wales
    Beans
    324

    Re: No need for 2.6.11.12 ?

    Quote Originally Posted by alexanderfrey
    Thanks for your reply but I am looking for a 2.6.11.12 Kernel in Ubuntu. I mean if ubuntu releases a new update for the kernel as it did a few days ago for the 2.6.10 branch is it using updates from the 2.6.11.12 ?
    And why are there no updates for the 2.6.11 Kernel if there exists already a 2.6.11.12 ?


    sincerely , Alexander
    Normally a distro will "freeze" on a particular version, as it is tested a lot. Is there a reason why you want the latest and greatest particularly?
    Look in my eyes, what do you see....?
    The cult of personality

    Registered Linux User #87817

  5. #5
    Join Date
    Apr 2005
    Beans
    18

    Re: No need for 2.6.11.12 ?

    No, my system is running most of the time fine. But I wonder if it would run even better if some of the newest patches would be applied....
    Alexander

  6. #6
    Join Date
    Jun 2005
    Location
    Wales
    Beans
    324

    Re: No need for 2.6.11.12 ?

    Quote Originally Posted by alexanderfrey
    No, my system is running most of the time fine. But I wonder if it would run even better if some of the newest patches would be applied....
    Alexander
    No not necessarily - Linux is reasonably free of the constant upgrade cycle - as long as you keep up to date on the security updates I really wouldn't worry.
    Look in my eyes, what do you see....?
    The cult of personality

    Registered Linux User #87817

  7. #7
    Join Date
    Nov 2004
    Location
    Nyack NY USA
    Beans
    988
    Distro
    Ubuntu Development Release

    Re: No need for 2.6.11.12 ?

    The patches on the 2.6.10 kernel are security only not upgrades. As I said above 2.6.11 is NOT SUPPORTED since it is in universe so security patches are not issued. An old slogan: If it ain't broken don't fix it!!!

  8. #8
    Join Date
    Jun 2005
    Location
    Wales
    Beans
    324

    Re: No need for 2.6.11.12 ?

    Quote Originally Posted by kleeman
    The patches on the 2.6.10 kernel are security only not upgrades. As I said above 2.6.11 is NOT SUPPORTED since it is in universe so security patches are not issued. An old slogan: If it ain't broken don't fix it!!!
    Oh yes - definitely good advice to live by
    Look in my eyes, what do you see....?
    The cult of personality

    Registered Linux User #87817

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •