Results 1 to 2 of 2

Thread: Logitech Rumblepad 2

  1. #1
    Join Date
    Mar 2007
    Ubuntu 8.04 Hardy Heron

    Logitech Rumblepad 2

    Hello, I have a Logitech Rumblepad 2 that I can't seem to get working. I looked around for ideas, but it seems that it worked out of box for other people.

    One post suggested just opening a game that used the gamepad and it might work simply because Ubuntu doesn't notify you when it is plugged in and operating. So I opened a rom in GFCE and tried to use the gamepad but it didn't work. That leaves me to think that either the controller isn't working correctly yet or I don't know how to work GFCE yet. Any suggestions?

    I stumbled across a solution mostly by accident. The solution can be found here
    Last edited by dr_dirk; March 26th, 2007 at 11:37 AM.

  2. #2
    Join Date
    Mar 2007

    Re: Logitech Rumblepad 2

    Thank you for the link


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts