Results 1 to 8 of 8

Thread: Forum Down?

  1. #1
    Join Date
    Nov 2005
    Location
    Carmel, Indiana U.S.A.
    Beans
    Hidden!
    Distro
    Ubuntu 8.04 Hardy Heron

    Forum Down?

    I just tried to access the forum...non-responsive. Is it down?

    IndyTim
    New Build : Core 2 Quad, 8G RAM, 1.75TB Storage ... it's fun!
    GRUB Partition Linux Backups- Ver2 Easy LAMP Install
    Linux ID 422356 Ubuntu User 15015

  2. #2
    Join Date
    Apr 2006
    Location
    Edinburgh, UK
    Beans
    942
    Distro
    Kubuntu 11.10 Oneiric Ocelot

    Re: Forum Down?

    It's seems a bit flaky from here too - been off a couple of times over the last few days.
    And I'm sure that all that red text wasn't there before.

    hmmmmm...

  3. #3
    Join Date
    Nov 2005
    Location
    Carmel, Indiana U.S.A.
    Beans
    Hidden!
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Forum Down?

    Thanks, good to know that it's not just me .

    btw - Had a GREAT time in your city this last spring on holiday.

    IndyTim
    New Build : Core 2 Quad, 8G RAM, 1.75TB Storage ... it's fun!
    GRUB Partition Linux Backups- Ver2 Easy LAMP Install
    Linux ID 422356 Ubuntu User 15015

  4. #4
    Join Date
    Dec 2006
    Location
    ~UNKNOWN~
    Beans
    789

    Re: Forum Down?

    hey tim!
    i used to live in carmel right next to indianapolis!
    i was 1-3 at the time
    great place!
    | Install Flash9 | Enable extra Repos | X doesn't start? Look Here | Beware Malicious Commands |

  5. #5
    Join Date
    Nov 2005
    Location
    Carmel, Indiana U.S.A.
    Beans
    Hidden!
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Forum Down?

    I suspect the place has changed a bit since then. Think our population is ~60k now and LOTS of urbanization going on.

    Thanks,

    IndyTim
    New Build : Core 2 Quad, 8G RAM, 1.75TB Storage ... it's fun!
    GRUB Partition Linux Backups- Ver2 Easy LAMP Install
    Linux ID 422356 Ubuntu User 15015

  6. #6
    Join Date
    Dec 2006
    Location
    ~UNKNOWN~
    Beans
    789

    Re: Forum Down?

    yes im sure it has but im also sure its still a nice place
    | Install Flash9 | Enable extra Repos | X doesn't start? Look Here | Beware Malicious Commands |

  7. #7
    Join Date
    Mar 2007
    Beans
    4

    Re: Forum Down?

    No, I don't think the forums were down, but the link from the wiki was set to use https: and the forums are not secure. I changed the wiki to reflect the correct URL, just FYI.
    I also changed it on the general LoCo page.
    Last edited by bencrowe; March 16th, 2007 at 06:32 PM.

  8. #8
    Join Date
    Mar 2007
    Location
    Indianapolis, IN, USA
    Beans
    43
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Forum Down?

    Quote Originally Posted by bencrowe View Post
    No, I don't think the forums were down, but the link from the wiki was set to use https: and the forums are not secure. I changed the wiki to reflect the correct URL, just FYI.
    I also changed it on the general LoCo page.
    A found another https link to the forums on the wiki page and fixed it a few minutes ago.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •