Page 11 of 13 FirstFirst ... 910111213 LastLast
Results 101 to 110 of 127

Thread: [REPO] Upgrade your EDGY to Xorg 7.2 - a new X server for "stable" version

  1. #101
    Join Date
    Jun 2005
    Beans
    173

    Re: [REPO] Upgrade your EDGY to Xorg 7.2 - a new X server for "stable" version

    Quote Originally Posted by wax4213 View Post
    The newest update is not downloading correctly for me, it give me this error:
    I'm getting the same error.

  2. #102
    Join Date
    Apr 2007
    Beans
    Hidden!

    Re: [REPO] Upgrade your EDGY to Xorg 7.2 - a new X server for "stable" version

    Quote Originally Posted by berserker View Post
    I'm getting the same error.
    Me too.

  3. #103
    Join Date
    Nov 2005
    Location
    Italy
    Beans
    299
    Distro
    Ubuntu Development Release

    Re: [REPO] Upgrade your EDGY to Xorg 7.2 - a new X server for "stable" version

    Sorry for this... Unfortunately I had finished my 2Gb of space on my repository, but after some cleaning I found about 400MBs... So now all is working again with some updates (there should be improvements for itel users..)

  4. #104
    Join Date
    Jan 2007
    Beans
    1

    Re: [REPO] Upgrade your EDGY to Xorg 7.2 - a new X server for "stable" version

    (there should be improvements for itel users..)
    For Intel user ?

  5. #105
    Join Date
    Aug 2006
    Beans
    22
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: [REPO] Upgrade your EDGY to Xorg 7.2 - a new X server for "stable" version

    Thanks for the repository! I have an intel i945 and this new Xorg improves things (especially Beryl) considerably for me. (Also, I was beginning to get bored with the lack of bleeding-edge software in Ubuntu. )

    Anyway, I am getting one error when running any OpenGL app.

    Code:
    do_wait: drmWaitVBlank returned -1, IRQs don't seem to be working correctly.
    Try running with LIBGL_THROTTLE_REFRESH and LIBL_SYNC_REFRESH unset.
    Any idea what this means?

    OpenGL runs perfectly find here, so I'm not worrying about it much. But it would be nice to know what is going on. (For the record the two variables are not set anyway.)

  6. #106
    Join Date
    Nov 2005
    Location
    Italy
    Beans
    299
    Distro
    Ubuntu Development Release

    Re: [REPO] Upgrade your EDGY to Xorg 7.2 - a new X server for "stable" version

    I don't really know these warnings, but it happens often that devs put some messages on mesa-lib loading for debugging purposes...

  7. #107
    Join Date
    Apr 2006
    Beans
    46

    Re: [REPO] Upgrade your EDGY to Xorg 7.2 - a new X server for "stable" version

    Quote Originally Posted by spockrock View Post
    hmm on the the recent updates cause X to hardlock, its kinda frustrating... >_<

    when I try to go back, I get, this;
    Code:
      libgl1-mesa-dev: Conflicts: libgl-dev
      libgl1-mesa-glx: Conflicts: libgl1
      libgl1-mesa-swx11: Conflicts: libgl1
      libgl1-mesa-swx11-dev: Conflicts: libgl-dev
    breakage, lol....
    Same problem here... I can't go back to edgy version...

    Ah trevino... Dacce na mano

  8. #108
    Join Date
    Apr 2007
    Beans
    Hidden!

    Re: [REPO] Upgrade your EDGY to Xorg 7.2 - a new X server for "stable" version

    Quote Originally Posted by ShinjiLeery View Post
    Same problem here... I can't go back to edgy version...

    Ah trevino... Dacce na mano
    I can't go back either, and the updated 7.2 xorg broke hibernate for me, which I need on my laptop, so I'll need to reinstall this weekend looks like.

  9. #109
    Join Date
    Nov 2006
    Beans
    198
    Distro
    Ubuntu

    Re: [REPO] Upgrade your EDGY to Xorg 7.2 - a new X server for "stable" version

    Here's a slower tip, but it can get you back to XOrg from Edgy without reinstall (7.2 will be in Feisty anyway):

    • Remove the xorg-7.2 entry from your /etc/apt/sources.list
    • Reload your repositories, using Synaptic or sudo aptitude update
    • Open Synaptic
    • Using the bottom, left-hand corner filters, click on "Status".
    • Look up. Click on the filter for "Installed (local or obsolete)".
    • What comes up in the right is all of the drivers updated to 7.2, as part of the repo in this topic.
    • Click on each entry in the right, and use Control+E to force the version. In the dialog box, choose the one that has "edgy" at the end. If there are multiple ones (edgy-security, edgy-proposed, etc...) choose the latest version that is not in the xorg-7.2 repo.
    • You will encounter some problems in the Xorg large package. If you get any errors about a certain version having to be used, skip it and come back. Once you get to a certain package (I can't remember), you can downgrade them.
    • Make sure everything in the list pertaining to Xorg, or X, is being downgraded (it'll be a pretty shade of purple). DO NOT CONTINUE UNTIL THEY ARE ALL GOING TO BE DOWNGRADED!
    • Press 'Apply'. Wait for Synaptic to reinstall all of the lower-version packages.
    • Use Control+Alt+Backspace to restart X. Problem solved.
    • Cry tears of joy.
    Sincerely,
    Zachary Waldowski
    Dizzy Technology

  10. #110
    Join Date
    Apr 2006
    Beans
    46

    Re: [REPO] Upgrade your EDGY to Xorg 7.2 - a new X server for "stable" version

    Quote Originally Posted by DizzyTech View Post
    Here's a slower tip, but it can get you back to XOrg from Edgy without reinstall (7.2 will be in Feisty anyway):

    • Remove the xorg-7.2 entry from your /etc/apt/sources.list
    • Reload your repositories, using Synaptic or sudo aptitude update
    • Open Synaptic
    • Using the bottom, left-hand corner filters, click on "Status".
    • Look up. Click on the filter for "Installed (local or obsolete)".
    • What comes up in the right is all of the drivers updated to 7.2, as part of the repo in this topic.
    • Click on each entry in the right, and use Control+E to force the version. In the dialog box, choose the one that has "edgy" at the end. If there are multiple ones (edgy-security, edgy-proposed, etc...) choose the latest version that is not in the xorg-7.2 repo.
    • You will encounter some problems in the Xorg large package. If you get any errors about a certain version having to be used, skip it and come back. Once you get to a certain package (I can't remember), you can downgrade them.
    • Make sure everything in the list pertaining to Xorg, or X, is being downgraded (it'll be a pretty shade of purple). DO NOT CONTINUE UNTIL THEY ARE ALL GOING TO BE DOWNGRADED!
    • Press 'Apply'. Wait for Synaptic to reinstall all of the lower-version packages.
    • Use Control+Alt+Backspace to restart X. Problem solved.
    • Cry tears of joy.
    I can't do this beacuse i can load Xorg. I have to do the operation only with the command shell

Page 11 of 13 FirstFirst ... 910111213 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •