Page 2 of 18 FirstFirst 123412 ... LastLast
Results 11 to 20 of 176

Thread: Diablo 2 + LoD Tutorial

  1. #11
    Join Date
    Jan 2007
    Beans
    2,052

    Re: Diablo 2 + LoD Tutorial

    ah, great tip! i didn't know that. of course, the window is actually there, (at least it was in my case), so you can just wait for it to automatically detect the disc or hit enter. but my problem was that i didn't remember that it asks you for the play disc so quickly, so i thought it was asking for the install disc i already had in the drive. go figure...
    Last edited by disturbedite; March 9th, 2007 at 07:01 AM.
    Linux User #440528
    openSUSE 12.1 x86_64/KDE 4.8.4

  2. #12
    Join Date
    Mar 2007
    Beans
    1

    Re: Diablo 2 + LoD Tutorial

    Run "winecfg" and create a new application profile.
    Add Application -> Choose "D2Loader-1.11b.exe"
    Windows Version -> Windows 2000 or Windows XP
    Sorry but where can i run this "winecfg"?
    My problem is this ... I already have Diablo II installed and i played with my Cd in the Cd-rom... today my Cd-rom crashed and now i'm left without my game so ... i copied the Crack u sayd.
    I copied the D2Loader-1.11b in my Diablo II directory and i downloaded the "gl32ogl14.zip" to and extrated into the game director. The problem is i can't find the "winecfg" to create the application proflie to chose the "D2Loader-1.11b.exe" so i quess that's a stupid question but if you can help me that would be great !

  3. #13
    Join Date
    Jan 2007
    Beans
    2,052

    Re: Diablo 2 + LoD Tutorial

    run winecfg from a command prompt/command line dude.
    Linux User #440528
    openSUSE 12.1 x86_64/KDE 4.8.4

  4. #14
    Join Date
    Jan 2006
    Beans
    1,237
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Diablo 2 + LoD Tutorial

    Quote Originally Posted by le_vainqueur View Post
    I experienced an error when trying to run the loader. The error said:


    There ar two things in the guide that I am unsure as to whether or not I completed correctly:

    I assumed I had the correct drivers running since I have had no problems thus far. In the hardware section of my system setting I am set to the driver "nv" for my graphics. Is this appropriate.

    Secondly, I have never used wine before so the portion of the guide that says:

    is confusing to me. If I have it configured incorrectly, what do I need to do to configure it?

    Additionally, I am in Kubuntu. I don't know if that affects anything or not. It seems to me that it should not, but I don't know for sure.
    It seems that you don't have accelerated drivers. Ubuntu/Kubuntu doesn't come bundled with nvidia/ati drivers. you have to download and install them via repositories and then you should set "nv" in xorg.conf.

    "Drives" part is not an issue for you since you succesfully installed diablo

    cheers

  5. #15
    Join Date
    Mar 2007
    Beans
    7
    Distro
    Ubuntu 6.10 Edgy

    Re: Diablo 2 + LoD Tutorial

    "No useful pixelformat found! Please check your graphiccard-driver"
    Help?

    Also for the D2Loader I get an error in the terminal saying something like Library STORM.dll not found.
    Last edited by Mahiko; March 13th, 2007 at 02:34 AM.

  6. #16
    Join Date
    Jan 2006
    Beans
    1,237
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Diablo 2 + LoD Tutorial

    Quote Originally Posted by Mahiko View Post
    "No useful pixelformat found! Please check your graphiccard-driver"
    Help?

    Also for the D2Loader I get an error in the terminal saying something like Library STORM.dll not found.
    look up

  7. #17
    Join Date
    Mar 2007
    Beans
    7
    Distro
    Ubuntu 6.10 Edgy

    Re: Diablo 2 + LoD Tutorial

    Quote Originally Posted by cb951303 View Post
    look up
    Nothing above helps me, someone else had the "No useful pixelformat found! Please check your graphiccard-driver" problem but I don't see anyone answering him, and no one above me had the missing Library Storm.dll so...

  8. #18
    Join Date
    Jun 2006
    Beans
    15
    Distro
    Xubuntu 8.04 Hardy Heron

    Exclamation Re: Diablo 2 + LoD Tutorial

    Hi.

    I also followed this guide and ended up with "No useful pixelformat found! Please check your graphiccard-driver", and i ran the Video-Test again and choose the DirectDraw, but its VERY laggy in the menu (and also in the game ).

    Another problem is when i click on Battle.net it cant connect... If I try US West, then it works, but Europe (which I need), Asia and US East is dead for me Can somebody help?
    The problem with no connection to Europe-Battlenet also occurs in Cedega.

  9. #19
    Join Date
    Mar 2007
    Beans
    64
    Distro
    Ubuntu 6.10 Edgy

    Re: Diablo 2 + LoD Tutorial

    i got the D2 to work after some minor tinkering, but when i got to install LOD it says i dont have D2 installed.. any suggestions?

  10. #20
    Join Date
    Oct 2006
    Beans
    89

    Re: Diablo 2 + LoD Tutorial

    Hi guys im running the installer with wine-0.9.30. I am able to start the installation, but up choosing FULL INSTALLATION the percentage window pops up and nothing gets installed: no Tasks are being started and the window just stands still with no progression.

    When trying to install by right-clicking the install.exe and chosing wine, I get the message to insert the INSTALL CD altough it is already in the driver. Pressing OK will not work.

    Any ideas?
    Last edited by Hasen_A; April 2nd, 2007 at 12:33 PM.

Page 2 of 18 FirstFirst 123412 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •