Page 66 of 68 FirstFirst ... 16566465666768 LastLast
Results 651 to 660 of 675

Thread: Desktop Hardware Incompatibility List.

  1. #651
    Join Date
    Jan 2008

    Re: Desktop Hardware Incompatibility List.

    1) Laptop
    2) Samsung
    3) np355v4c-s02
    - Fn-keys are working faulty, screen bright isn't working, but fn keys seems to respond (just visual change, not bright change)
    - mute/volUp/volDown faulty, if I just press one, indicators becomes crazy, volUp makes volume up to max, volDown makes volume down to min (and gui becomes not responsive until I move it to terminal from ctrl+alt+Fx)
    - Settings fn key doesn't do nothing.
    - Monitor fn key keeps pressing p and super? (I can see numbers on unity bar)
    - Fan fn key appears to not work
    - Wifi fn key do nothing.

    Another issue, this Laptop is using A10 APU, but seems like isn't using full processor OR videocard as Windows does. On the same game, Windows seems to make the laptop very hot, but Linux don't, keeps on a normal temperature.

    No another issue. Thanks

    Using: Ubuntu 13.04b, with Ubuntu 12.10 same problems. Using xorg-edgers ppa, because my videocard doesn't works other way on Ubuntu 12.10 (black screen if I'm not using nomodeset) and an unsupported chipset message from AMD with 13.04b without xorg-edgers (I can't remove unsupported chipset without touch the binary, but with xorg-edgers I have a experimental chipset and could be removed with a key on /etc/amd)

  2. #652
    Join Date
    Aug 2012

    Re: Desktop Hardware Incompatibility List.

    There's no sound support for Sound Blaster Z sound card in Ubuntu 12.10 and 13.04. The card is recognized as CA0132 but it doesn't output any sound.

  3. #653
    Join Date
    Nov 2012

    Re: Desktop Hardware Incompatibility List.


    Uses RTL8192CU Module, which seems broken.

  4. #654
    Join Date
    Apr 2013

    Re: Desktop Hardware Incompatibility List.

    msi rs487 motherboard
    512mb ram
    data cable is not work,

  5. #655
    Join Date
    May 2013

    Re: Desktop Hardware Incompatibility List.

    I built a computer using the

    GIGABYTE GA-990FXA-UD3 AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard

    only 2 usb 2.0 ports worked and the ps2 keyboard/mouse port. The front facing usb ports and usb all 3.0 did not work

    on board network card was recognized but would not work

    Realtek RTL8111E chip

    fyi ultimate linux which is ubuntu based seemed to work

    I did not test any other ports/connectors.


  6. #656
    Join Date
    Oct 2007

    Netgear A6200 still not compatible with UBuntu at 13.04

    Netgear USB modem A6200 a/c quality
    still does not work with Ubuntu 13.04 (Raring Ringtail) on my i7 3.5 Mhz 8 GB desktop 2.0/3.0 USB.

  7. #657
    Join Date
    Jul 2011

    Re: Desktop Hardware Incompatibility List.

    1) Sound Card
    2) Creative
    3) Recon3D + Sound Blaster Z
    4) No sound; detected by alsa but no sound.

    I've tried: Ubuntu 12.04, 12.10, 13.04, 13.10; no luck

  8. #658
    Join Date
    Feb 2013

    Re: Desktop Hardware Incompatibility List.

    Canon iP6210D

    I have downloaded Wine to see if that helps...but no...I can't print anything

  9. #659
    Join Date
    Apr 2014

    Athlon XP CPU (non sse2) not compatible with Flashplayer-Plugin for Linux

    I now tried (X)Ubuntu 14.04 LTS on an older Hardware. There were rather few problems, but one drove me crazy:

    It is not possible to install an up-to-date flashplayer plugin on webbrowsers (see here: with Linux on a CPU without sse2 or higher (in my case an Athlon XP 3000+). It is possible to use older plugins, but due to severe security risks this isn't recommended.

    Therefore I would suggest to assume those CPUs as incompatible with Linux (please criticize Adobe for the issue since they stopped updates).

  10. #660
    Join Date
    Aug 2009
    Salta, Argentina
    Ubuntu 14.04 Trusty Tahr

    Re: Desktop Hardware Incompatibility List.

    After years using Ubuntu, I can say the rtl8187 driver is one of the worst. The WiFi connection becomes unstable if the signal is less than 50% and totally lost at 20% or less. And now, after the last upgrade to 14.04, if the router changes the tx channel sometimes the connection is lost with this:

    wlan0: deauthenticating from (MAC) local choice (reason=3)
    wlan0: deauthenticated from (MAC) (Reason: 7)
    I need to restart to connect again.

Page 66 of 68 FirstFirst ... 16566465666768 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts