Page 94 of 94 FirstFirst ... 4484929394
Results 931 to 936 of 936

Thread: Desktop Hardware Compatibility List.

  1. #931
    Join Date
    Feb 2019
    Beans
    3

    Re: Desktop Hardware Compatibility List.

    Samsung Notebook 7 Spin (NP750QUA) Works only with version 18.10.

    Keyboard lighting does not work. Must have kernel 4.18 or newer to work to boot Ubuntu.
    Last edited by whi2468; February 14th, 2019 at 08:07 PM.

  2. #932
    tea for one is offline Extra Foam Sugar Free Ubuntu
    Join Date
    May 2008
    Beans
    728
    Distro
    Ubuntu 20.04 Focal Fossa

    Intel NUC8i3BEH

    Intel NUC8i3BEH
    2 x Crucial 4GB DDR4-2400 SODIMM (8GB total)
    Sandisk Ultra II SSD- 2.5” 120GB
    Logitech Wireless K270 Keyboard and M185 Mouse
    Benq Monitor GL2250HM LED 22” 1920 x 1080

    https://www.intel.com/content/www/us...nuc8i3beh.html

    Using Ubuntu 18.04 with Gnome DE

    All the following function fine:-

    All USB ports
    Wired ethernet
    Wireless
    Graphics and sound via HDMI
    Front panel headphone jack
    Bluetooth
    Micro SD card reader
    (can also boot alternative OS from the card reader e.g. LibreELEC)
    Charging via yellow USB port when powered off

    Untested

    Microphone
    M.2 drive

    M.2 drive now tested

    I purchased a 128Gb ADATA SU800 M.2 SSD Drive and I can report that it is recognised by Ubuntu 18.04 as a storage medium and also as a bootable drive.
    Last edited by tea for one; August 30th, 2019 at 06:55 PM. Reason: M.2 Drive now tested

  3. #933
    Join Date
    Oct 2009
    Beans
    491
    Distro
    Ubuntu Development Release

    Re: Desktop Hardware Compatibility List.

    Asus Rog Strix B450-F Gaming

    Ubuntu Focal Fossa and Ubuntu 19.10

    Code:
    p-i@pi-System-Product-Name:~$ inxi -Fz
    System:    Host: pi-System-Product-Name Kernel: 5.3.0-24-generic x86_64 bits: 64 Desktop: Gnome 3.34.1 
               Distro: Ubuntu 20.04 LTS (Focal Fossa) 
    Machine:   Type: Desktop Mobo: ASUSTeK model: ROG STRIX B450-F GAMING v: Rev 1.xx serial: <filter> UEFI: American Megatrends 
               v: 2704 date: 08/23/2019 
    CPU:       Topology: 8-Core model: AMD Ryzen 7 1700 bits: 64 type: MT MCP L2 cache: 4096 KiB 
               Speed: 1380 MHz min/max: 1550/3750 MHz Core speeds (MHz): 1: 1375 2: 1375 3: 1374 4: 1374 5: 1375 6: 1375 7: 1375 
               8: 1372 9: 1373 10: 1372 11: 1374 12: 1375 13: 1375 14: 1375 15: 1371 16: 1370 
    Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Navi 10 [Radeon RX 5700 / 5700 XT] driver: amdgpu v: kernel 
               Display: x11 server: X.Org 1.20.5 driver: amdgpu tty: N/A 
               OpenGL: renderer: AMD NAVI10 (DRM 3.33.0 5.3.0-24-generic LLVM 9.0.0) v: 4.5 Mesa 19.2.4 
    Audio:     Device-1: Advanced Micro Devices [AMD/ATI] Navi 10 HDMI Audio driver: snd_hda_intel 
               Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio driver: snd_hda_intel 
               Sound Server: ALSA v: k5.3.0-24-generic 
    Network:   Device-1: Intel I211 Gigabit Network driver: igb 
               IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
    Drives:    Local Storage: total: 903.59 GiB used: 36.68 GiB (4.1%) 
               ID-1: /dev/nvme0n1 vendor: Kingston model: SA1000M8480G size: 447.13 GiB 
               ID-2: /dev/nvme1n1 vendor: Samsung model: SSD 960 EVO 250GB size: 232.89 GiB 
               ID-3: /dev/sda vendor: Samsung model: SSD 850 EVO 250GB size: 232.89 GiB 
               ID-4: /dev/sdb vendor: SanDisk model: Ultra II 240GB size: 223.57 GiB 
    Partition: ID-1: / size: 227.74 GiB used: 36.67 GiB (16.1%) fs: ext4 dev: /dev/nvme1n1p2 
    Sensors:   System Temperatures: cpu: 42.4 C mobo: 37.0 C gpu: amdgpu temp: 76 C 
               Fan Speeds (RPM): cpu: 553 case-1: 904 case-2: 823 case-3: 500 gpu: amdgpu fan: 0 
    Info:      Processes: 420 Uptime: 17h 34m Memory: 15.57 GiB used: 5.22 GiB (33.5%) Shell: bash inxi: 3.0.37 
    p-i@pi-System-Pro
    Audio
    Mounted the HD-audio connector incorrect. After remount had to set the Auto-Mut to Disabled i alsamixer. Now working with Analog Surround 5.1 Output

    Sensors
    Found information on this page
    https://github.com/electrified/asus-wmi-sensors
    -Flashed BIOS to 2704. This Bios also support Ryzen 3000 CPU:s
    -sudo apt-get install dkms
    -sudo apt install git
    -git clone https://github.com/electrified/asus-wmi-sensors.git
    -cd asus-wmi-sensors/
    -sudo make dkms
    -sudo nano /etc/rc.local with content:
    #!/bin/sh -e
    #
    # rc.local
    #
    # This script is executed at the end of each multiuser runlevel.
    # Make sure that the script will "exit 0" on success or any other
    # value on error.
    #
    # In order to enable or disable this script just change the execution
    # bits.
    #
    # By default this script does nothing.
    modprobe asus-wmi-sensors
    exit 0
    Make /etc/rc.local exekverbar
    -sudo chmod +x /etc/rc.local

    Suspend
    I made these changes in In BIOS, but perhaps only Set IOMMU to Disabled is necessary
    -Set PSS Support to Enable
    -Set USB power delivery in SoftOff to Disable
    -Set Serial Port to OFF
    -In AMD CBS Set Global C-state control to enable
    -In AMD CBS Set Power Supply Idle Control to Low Current Idle
    -In AMD CBS Set IOMMU to Disabled
    Add "iommu=soft" in the line GRUB_CMDLINE_LINUX="" in /etc/default/grub
    Last edited by P-I H; December 29th, 2019 at 10:54 AM.

  4. #934
    Join Date
    Feb 2013
    Location
    Avelorn
    Beans
    110
    Distro
    Ubuntu Mate Development Release

    Re: Desktop Hardware Compatibility List.

    I have just recently installed the Ubuntu MATE 20.04 LTS on a Dell Inspiron i3670 and I'm pleased to report that it's working flawlessly.

    1)Version Of Ubuntu - Ubuntu MATE 20.04 LTS
    2)Type Of Hardware - Desktop Computer
    3)Hardware Maker - DELL
    4)Hardware Model - i3670

  5. #935
    Join Date
    Feb 2008
    Location
    Munster, Ireland
    Beans
    2,462
    Distro
    Ubuntu Mate

    Re: Desktop Hardware Compatibility List.

    Quote Originally Posted by heroquestelf View Post
    I have just recently installed the Ubuntu MATE 20.04 LTS on a Dell Inspiron i3670 and I'm pleased to report that it's working flawlessly.

    1)Version Of Ubuntu - Ubuntu MATE 20.04 LTS
    2)Type Of Hardware - Desktop Computer
    3)Hardware Maker - DELL
    4)Hardware Model - i3670
    Hi heroquestelf. Thanks, for the info. BTW - what the difference between the Dell Inspiron i3670 & Dell Inspiron 3670 desktops?
    1st Distro used (live CD): Knoppix in early 2007 ¦ 1st Distro Installed: Ubuntu 7.10 in Feb 2008
    GNU/Linux User #470660 – Ubuntu User #28226
    Isaac Asimov: "I do not fear computers. I fear the lack of them."

  6. #936
    Join Date
    May 2020
    Beans
    1

    Re: Desktop Hardware Compatibility List.

    AMD Athlon 880K X4 @ 4.0/4.2GHz - ASUS Crossblade Ranger FM2+ - AMD Radeon R9 285 2GiB [amdgpu] - 16GiB RAM @ 2133MHz - Ubuntu 20.04 Focal

    Code:
    dominusprogs@crossblade-athlon880k-linux:~$ inxi -Fz
    System:    Kernel: 5.4.0-29-generic x86_64 bits: 64 Desktop: Gnome 3.36.1 Distro: Ubuntu 20.04 LTS (Focal Fossa) 
    Machine:   Type: Desktop Mobo: ASUSTeK model: CROSSBLADE RANGER v: Rev X.0x serial: <filter> UEFI: American Megatrends 
               v: 1803 date: 08/02/2017 
    CPU:       Topology: Quad Core model: AMD Athlon X4 880K bits: 64 type: MCP L2 cache: 2048 KiB 
               Speed: 1699 MHz min/max: 1700/4000 MHz Core speeds (MHz): 1: 1699 2: 1699 3: 1699 4: 1700 
    Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Tonga PRO [Radeon R9 285/380] driver: amdgpu v: kernel 
               Display: x11 server: X.Org 1.20.8 driver: amdgpu,ati,fbdev,intel,modesetting,nouveau,radeon,vesa,vmware 
               resolution: 1920x1080~60Hz 
               OpenGL: renderer: AMD Radeon R9 200 Series (TONGA DRM 3.35.0 5.4.0-29-generic LLVM 9.0.1) v: 4.6 Mesa 20.0.4 
    Audio:     Device-1: Advanced Micro Devices [AMD] FCH Azalia driver: snd_hda_intel 
               Device-2: Advanced Micro Devices [AMD/ATI] Tonga HDMI Audio [Radeon R9 285/380] driver: snd_hda_intel 
               Sound Server: ALSA v: k5.4.0-29-generic 
    Network:   Device-1: Qualcomm Atheros AR9227 Wireless Network Adapter driver: ath9k 
               IF: wlp2s6 state: up mac: <filter> 
               Device-2: Intel I211 Gigabit Network driver: igb 
               IF: enp5s0 state: down mac: <filter> 
               IF-ID-1: vpn0 state: up speed: 10 Mbps duplex: full mac: N/A 
    Drives:    Local Storage: total: 2.91 TiB used: 2.62 TiB (90.2%) 
               ID-1: /dev/sda type: USB vendor: Seagate model: Ultra Slim GD size: 931.51 GiB 
               ID-2: /dev/sdb vendor: Samsung model: SSD 850 PRO 128GB size: 119.24 GiB 
               ID-3: /dev/sdc vendor: Western Digital model: WD1002FAEX-00Z3A0 size: 931.51 GiB 
               ID-4: /dev/sdd vendor: Western Digital model: WD1002FAEX-00Z3A0 size: 931.51 GiB 
               ID-5: /dev/sde type: USB model: USB DISK 2.0 size: 7.27 GiB 
               ID-6: /dev/sdf type: USB vendor: A-Data model: USB Flash Drive size: 57.81 GiB 
    RAID:      Device-1: md0 type: mdraid status: active raid: raid-0 report: N/A Components: online: sdc1~c0 sdd1~c1 
    Partition: ID-1: / size: 98.70 GiB used: 17.24 GiB (17.5%) fs: btrfs dev: /dev/sdb4 
               ID-2: /boot size: 945.6 MiB used: 147.4 MiB (15.6%) fs: ext4 dev: /dev/sdb2 
               ID-3: /home size: 1.82 TiB used: 1.76 TiB (96.9%) fs: xfs dev: /dev/md0 
               ID-4: swap-1 size: 19.07 GiB used: 83.8 MiB (0.4%) fs: swap dev: /dev/sdb3 
    Sensors:   System Temperatures: cpu: 41.0 C mobo: 34.0 C gpu: amdgpu temp: 59 C 
               Fan Speeds (RPM): fan-1: 363 fan-2: 1072 fan-3: 0 fan-4: 0 fan-5: 801 gpu: amdgpu fan: 1023 
    Info:      Processes: 301 Uptime: 1d 20h 26m Memory: 15.58 GiB used: 5.30 GiB (34.0%) Shell: bash inxi: 3.0.38
    PS. I have a problem with raid in first boot because of mdadm is not being installed by default.
    Last edited by shabahanx; May 19th, 2020 at 04:05 AM.

Page 94 of 94 FirstFirst ... 4484929394

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •