Results 1 to 3 of 3

Thread: Install these packages without verification???

  1. #1
    Join Date
    Oct 2004
    Beans
    39

    Install these packages without verification???

    I just installed a fresh copy of ubuntu 6.10 server.

    I just logged in for the first time and am doing an apt-get update/upgrade.

    It is giving me the following WARNING: The following packages cannot be authenticated:
    tar gnupg bind9 ... linux-image-2.6.17-10-server linux-server

    I don't remember seeing this before.

    What's going on with the repository? Is it under attack? Is it safe to install these packages?

    cc

  2. #2
    Join Date
    Dec 2007
    Location
    Vancouver, BC
    Beans
    108
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Install these packages without verification???

    Got the same thing for gnucash just now. Is it safe?

    Code:
    WARNING: The following packages cannot be authenticated!
      guile-1.6 slib guile-1.6-slib libcrypt-ssleay-perl libdate-manip-perl
      libhtml-tableextract-perl libfinance-quote-perl libgsf-gnome-1-114
      libgoffice-0-common libgoffice-0-4 libosp5 libofx3 psfontmgr gnucash-common
      gnucash
    Install these packages without verification [y/N]?

  3. #3
    Join Date
    Dec 2007
    Location
    Vancouver, BC
    Beans
    108
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Install these packages without verification???

    oops, sorry for reviving dead thread, I forgot its 2008 now =/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •