Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Edgy Cups usb dection issue after normal updates on 8 March 2007

  1. #1
    Join Date
    Nov 2006
    Beans
    1

    Edgy Cups usb dection issue after normal updates on 8 March 2007

    Lost usb detection in cups after updates today.

    Solved (after trying for 12 hours) with this fix:

    sudo chmod a+rw /dev/usblp0

    Hope it helps anyone.

  2. #2
    Join Date
    Nov 2006
    Beans
    8

    Re: Edgy Cups usb dection issue after normal updates on 8 March 2007

    I was experiencing the same problem here since today (although I didn't use the printer since a month ago or so), I did what you say and it got working again.
    Thank you!

  3. #3
    Join Date
    Aug 2006
    Location
    malmesbury,UK
    Beans
    27
    Distro
    Ubuntu 6.10 Edgy

    Re: Edgy Cups usb dection issue after normal updates on 8 March 2007

    I had the same problem with both ubuntu and kubuntu but didn't see this before trying to reinstall now I'm stuck.
    'The person who says it cann't be done shouldn't interrupt the person doing it.'

  4. #4
    Join Date
    Aug 2006
    Location
    Tyrol, Austria
    Beans
    13
    Distro
    Kubuntu 10.04 Lucid Lynx

    Re: Edgy Cups usb dection issue after normal updates on 8 March 2007

    see here for a possible solution

    http://ubuntuforums.org/showthread.p...82#post2270082

    cheers

  5. #5
    Join Date
    May 2006
    Location
    England, Unitied Kingdom
    Beans
    36
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Smile Re: Edgy Cups usb dection issue after normal updates on 8 March 2007

    Quote Originally Posted by ccm7800 View Post
    Lost usb detection in cups after updates today.

    Solved (after trying for 12 hours) with this fix:

    sudo chmod a+rw /dev/usblp0

    Hope it helps anyone.
    thanks you're a life saver!

    Pete

  6. #6
    Join Date
    May 2006
    Beans
    4

    Re: Edgy Cups usb dection issue after normal updates on 8 March 2007

    thanks, i was going nuts, same problem with samsung ml 1520 , tried to reinstall cups, booted with liveCD, tried almost everything and the fix was just a stupid chmod !

    thanks again!

  7. #7
    Join Date
    Aug 2006
    Location
    Tyrol, Austria
    Beans
    13
    Distro
    Kubuntu 10.04 Lucid Lynx

    Re: Edgy Cups usb dection issue after normal updates on 8 March 2007

    doing a chmod on the device file does not solve the issue permanently, since the devce file is deleted as soon as the usb printer detaches (power off).

    After attaching again, the wrong ownerchip/permissions will be back.

    So have a look at my post
    http://ubuntuforums.org/showthread.p...82#post2270082

    which suggests a more permanent solution to the problem

    cheers

  8. #8
    Join Date
    Jan 2007
    Beans
    49

    Re: Edgy Cups usb dection issue after normal updates on 8 March 2007

    I have the same problem since a longer time. I tried sudo chmod a+rw/dev/usblp0 but it ask for a missing operand or argument? Does anybody have a solution? I think may be the right syntax is something like usblXX isnt'it?

  9. #9
    Join Date
    Aug 2006
    Location
    Tyrol, Austria
    Beans
    13
    Distro
    Kubuntu 10.04 Lucid Lynx

    Re: Edgy Cups usb dection issue after normal updates on 8 March 2007

    you are missing a blank ' ' in your command

    i exaggerate now

    Code:
    sudo chmod a+rw      /dev/usblp0
    cheers

  10. #10
    Join Date
    Jan 2007
    Beans
    49

    Re: Edgy Cups usb dection issue after normal updates on 8 March 2007

    Thank you Amelyst,

    as my view is bad I also tried what you suggest but rhe return was there is no such file or directory as "/dev/usblp0"

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •