Results 1 to 1 of 1

Thread: [SOLVED] 404 Error after Awn uninstall

  1. #1
    Join Date
    Aug 2008
    Ubuntu 9.10 Karmic Koala

    Red face [SOLVED] 404 Error after Awn uninstall

    [Solved, thanks]


    Ubuntu 8.04 all updates
    Problem = 404 error
    Similar to problem here -->
    Link does not tell me how to redirect to different repository or how to get rid of the error upon uninstall.

    I installed AWN but didn't do it through Synaptic Package Manager ...
    ... lesson learned.

    Actually, it worked fine but I got the following error when I used the Update Manager:

    Failed to fetch 404 Not Found
    Some index files failed to download, they have been ignored, or old ones used instead.

    I uninstalled AWN and associated packages but still get the same update error.
    I checked for orphans and did an autoclean but still get the error.

    Is there a file that lists the repositories for update, where I can tell Update Manager not to try to update AWN any more?

    I'll probably install it again, (using Synaptic) but want to start out without the 404 error.

    Any help on clearing this up would be greatly apprciated!



    Update: Found the answer myself, I had no idea it would be so easy.
    I did some more searches and found that all I needed to do was:

    System>>Administration>>Software Sources... pick a new server
    (or in my case delete the Software Source)

    Just goes to show ya, just about anything you experience as an Ubuntu newbie has been done before and documented right here on this forum.
    What a great resource! - Thanks All
    Last edited by lobo_blanco; August 23rd, 2008 at 06:17 AM. Reason: Found the solution ... it pay to search again.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts