Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: OpenArena

  1. #21
    Join Date
    Nov 2007

    Re: OpenArena

    Hello all,

    I know this thread is getting old but I noticed that when I take the link to the only versions for download are those after Dapper. How can I get the latest Dapper deb? I have been extremely happy with Dapper and don't plan on upgrading until LTS ends.

    Thanks for the help!

  2. #22
    Join Date
    Apr 2008

    Re: OpenArena

    I downloaded the 64 bit debs on my hardy beta and tried installing the openareana-data deb with the command

    sudo dpkg --install openarena-data_0.7.1-1~getdeb1_all.deb

    It returns an error

    (Reading database ... 247184 files and directories currently installed.)
    Unpacking openarena-data (from openarena-data_0.7.1-1~getdeb1_all.deb) ...
    dpkg-deb: subprocess paste killed by signal (Broken pipe)
    dpkg: error processing openarena-data_0.7.1-1~getdeb1_all.deb (--install):
    short read in buffer_copy (backend dpkg-deb during `./usr/share/games/openarena/baseoa/pak2-players-mature.pk3')
    Errors were encountered while processing:

    I tried using ar x openarena-data and it said malformed deb file

    I downloaded it again and it still gives the same error. Any ideas ?

    I would love to try this game but it is just not co-operating

  3. #23
    Join Date
    Oct 2004
    Denmark - Scandinavia
    Ubuntu 18.04 Bionic Beaver

    Re: OpenArena

    3 times necromacing. Going to close the thread this time.
    | AMD Ryzen 1700x 3.4 GHz | ASUS PRIME X370-A | 32 GB 2400 Mhz DDR4 |
    | ASUS Nvidia 1070 8 GB | SSD 250 GB | HDD 1 TB |

    Try elementary OS -

Page 3 of 3 FirstFirst 123


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts