View Poll Results: Was this helpful to you?

1159. You may not vote on this poll
Results 1 to 10 of 1518

Thread: Master Kernel Thread

Threaded View

  1. #11
    Join Date
    Sep 2006

    Re: Master Kernel Thread

    kernel 2.6.20 + fglrx + fglrx-patch compiled fine.
    I repacked the patched fglrx_public.c into the to ensure the module assistant would use the patch if it untared the fglrx-source.

    reboot worked fine, 3D worked fine, `ping` worked fine
    firefox,opera,evolution and friends or better to say any other internet-software is broken !
    It says "connecting to xxx..." and will stay at this state forever. I can't even connect to my router (neither firefox nor opera nor konqueror)

    here are my updated facts
    i changed nothing in the .config,
    i don't use NDIS with (lsmod | grep ndis >results in "")

    i tried:
    to compile ndiswrapper from source #29 went fine but won't help
    to delete everything like maciu did above #117 except my eth0 entries which didn't help

    EDIT: problem located (thx neoaddict), it's my twisted FIRESTARTER
    i can't even disable it: /etc/init.d/firestarter stop results in stopping firestarter ... [fail]
    and i can't remove it: sudo aptitude remove firestarter fails because firestarter can't be stopped
    solution: rebooted with old kernel, removed firestarter.

    Now Internet works. But using firestarter too would be nice
    Last edited by juve; February 25th, 2007 at 08:44 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts